Wieso bekomme ich andauernd Bluescreens und meine Programme schmieren regelmäßig ab?

3 Antworten

memtest86+ verwendet? (https://www.heise.de/download/product/memtest86-41271)

Ich tippe auf das RAM, es kann aber auch die Spannungsversorgung sein (dein Netzteil) oder tausend andere Dinge (z.B. auch Treiber). Dazu wäre es sinnvoll, die minidumps zu analysieren, die Windows nach jedem Bluescreen schreibt. Dazu gibt es entsprechende Tools, die das in Prosa ausgeben.

Du bekommst andauernd Bluescreens, weil dein Computer vermutlich in dem jeweiligen Moment fehlerhaft arbeitet.

Antwort des Monats. Chapeau.

0

So was ähnliches hatte ich auch hier auf nem PC, hab dann Win7 rauf gemacht, läuft alles wieder.

Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

...zur Frage

Probleme mit Nvidia -.-

Hallo.. Ich bin echt am verzweifeln, ich habe einen neuen Laptop bekommen an meinem Geburtstag (Lenovo Ideapad Z710 mit Win8.1) mit der Grafikkarte: Nvidia Geforce 745M. So, mein Problem ist dass ich, erstens, keine neuen Treiber installieren kann weil dort immer nach dem starten der Installation "Das Nvidia Installationsprogramm kann nicht fortgesetzt werden. (Der Grafiktreiber konnte keine kompatible Grafikhardware finden.)" steht. Obwohl ich ueberall genau nachgelesen habe was ich fuer eine Grafikkarte habe usw. frueher ging das aber bis zum Installieren und dann wollte der Gruene Balken einfach nicht mehr laden. Komischer weise kann ich spiele spielen aber ich denke nicht dass meine Grafikkarte so schlecht ist dass ich nichtmal mit hocher aufloesung spielen kann. Ich habe auch versucht in die Systemeinstellungen zu gehen aber als ich die Einstellungen gestartet habe stuerzte es sofort ab und endete meist mit einem Bluescreen. Jetzt habe ich wenig bis fast keine Bluescreens mehr aber letztens haengte sich merkwuerdigerweise ein Spiel einfach so auf und ich MUSSTE meinen PC ausschalten. Ich habe ueberhaupt Glueck dass irgendein Spiel laeuft da frueher UEBERHAUPT nichts lief nur dadurch dass ich in Bios menue gegangen bin und dort eine Sache umgestellt habe mit der Grafikkarte laeuft jetzt alles (ich weiss nicht mher genau was aber es war irgendwas mit Grafik.. lol) Ich habe echt keine Ahnung was mit meinem PC schief laeuft deshalb wuerde ich mich um eine gute Antwort freuen. Danke schonmal im vorraus.

...zur Frage

viele Warnungen und Fehler im Ereignisprotokoll - ist der PC wirklich neu?

Hallo,

ich habe über eBay einen angeblichen neuen Laptop (Neuware) ersteigert. Dieser wurde in geöffneter Originalverpackung geliefert, was auch logisch ist, weil ich mich für einen vorinstallierten PC (auspacken und sofort arbeiten) entschieden habe. Darauf sollte Windows 7 Home Premium und Office Starter 2010 installiert sein, was auch der Fall war. Mit dem Auspacken und sofort arbeiten war das allerdings so eine Sache. Irgendwie war schon alles veraltet, ich musste neue Updates aufspielen, Avira installieren etc. Nach tagelanger Arbeit (ich habe sehr wenig Ahnung) dachte ich nun, ich wäre endlich fertig. Allerdings stelle ich nun fest, dass der PC oft abstürzt. Heute bereits dreimal. Wie ich mittlerweile herausgefunden habe, ist der Absturz ein "Bluescreen". Die Fehlermeldung konnte ich nie lesen, weil sie immer schnell verschwunden ist. Habe jetzt aber dank Internet schon die Einstellung gefunden, wie der Bluescreen mir länger angezeigt wird. Seitdem ist der PC allerdings nicht mehr abgestürzt, aber das kommt sicher wieder. Dann habe ich zumindest die genaue Fehlermeldung, die mir wohl aber auch nicht viel helfen wird.

Ferner habe ich im Internet gelesen, dass man sich das Ereignisprotokoll ansehen soll. Dieses habe ich auch gefunden und die Fehler und Warnungen darin sagen mir nicht viel.

Nach dieser Vorgeschichte nun zu meiner eigentlichen Frage:

a) Ist es normal, dass im Ereignisprotokoll massenhaft Fehler und Warnungen angezeigt werden? Ich denke, eher nicht.

b) Ich habe den PC erst seit 24.06.2014. Klar muss daran zuvor gearbeitet worden sein, um Windows 7 und Office Starter zu installieren etc.

Allerdings macht mich folgendes stutzig:

Laut dem Ereignisprotokoll fängt es mit den Fehlern und Warnungen bereits am 31.01.2013 an. Dann geht es munter weiter mit 07.03.2013, 04.05.2013, 06.05.2013, 08.05.2013, 18.09.2013, 19.09.2013 und 16.06.2014. Das spricht doch dafür, dass der PC zumindest an diesen Tagen eingeschaltet war und irgendwie damit gearbeitet wurde oder täusche ich mich?

Irgendwie sagt mir mein Bauchgefühl, dass ich den PC dem Händler wieder zurückschicken sollte. Die Widerrufsfrist läuft übermorgen (am Dienstag) ab. Und natürlich habe ich auch Garantie.

Es ist zum Heulen. Jetzt wo ich endlich alles eingerichtet habe. Ansonsten bin ich mit dem PC auch sehr zufrieden. Aber das mit dem ständigen Abstürzen bei einer Neuware geht halt überhaupt nicht.

Ich wäre sehr dankbar, wenn ein paar Fachmänner und Fachfrauen mir hier - bitte möglichst schnell wegen der Widerrufsfrist - ihre Meinung kundtun könnten.

Herzlichen Dank

Andrea

...zur Frage

Pc friert ein, sound hängt sich auf- trotz RMA

Hey,

vor einigen Wochen enschloss ich mich, einen neuen PC bei Mindfacotry zu kaufen. Ich bestellte mir die einzelnen Komponenten und baute den Rechner zusammen. So. Nach 2 Tagen fingen die ersten Abstürze an, die jedoch nur beim zocken unregelmäßig kamen, was jedoch nur an dem Tag geschah. Nach einer Woche allerdings hatte ich plötzlich nurnoch freezes, soger direkt nachdem ich den PC anschielt. Ich machte mein Pc an, 2 min. später schon der Freez. Ich konnte kaum noch was machen.

-Freeze: Der Freeze läuft wiefolgt ab: Wenn ich gerade beim zocken bin, hängt sich das Bild sowie der Sound auf. Man sieht alles nurnoch in einzelnen Bildern, der Sound macht total komische geräusche. Bei Videos bzw Filmen ebenso. Der Freeze, wenn ich zb. auf auf dem Desktop bin: Der PC friert ein und die Maus bewegt sich auch nurnoch sehr langsam bzw in einzelnen bildern und ich kann nichts machen.

Ich schaute, ob es an der Grafikkarte liegt, indem ich sie an einem anderen PC befestigte. Da lief sie einwandfrei. Die abstürze waren auch mit der Onboard Karte da. Ich benachrichtigte also den Support, und man sagte mir ich solle: Festplatte,CPU,Mainboard und RAM zurückschicken. Das tat ich. Sie schickten mir die Waren also zurück mit einem Zettelchen: "Es wurden keine Fehler gefunden, Mainboard treiber aktualisiert+ Bios Update". Ich dachte mir, okay.. Ich schloss die Teile also wieder an und bekam nach 2 Minuten wieder den ersten Freeze. Das es an meinem Netzteil liegt, denke ich nicht, da es ein nicht so schlechtes ist und außreichen sollte (Außerdem lief das Netzteil vorher in einem anderen System einwandfrei - Bequit L7530W)

Eben schloss ich eine andere Grafikkarte an und das Problem bestand immer noch. Ich weiß echt nicht was mit meinem Pc los ist, ich krieg die Kriese und spaß macht es auch nicht mehr.. Hoffentlich könnt ihr mir helfen.

System: Radeon hd 7850 8GB Gskill Asrock B75 Pro-3m i5-3470 Seageta barracuda 1tb

...zur Frage

Was möchtest Du wissen?