Wieso bekomme ich andauernd Bluescreens und meine Programme schmieren regelmäßig ab?

3 Antworten

memtest86+ verwendet? (https://www.heise.de/download/product/memtest86-41271)

Ich tippe auf das RAM, es kann aber auch die Spannungsversorgung sein (dein Netzteil) oder tausend andere Dinge (z.B. auch Treiber). Dazu wäre es sinnvoll, die minidumps zu analysieren, die Windows nach jedem Bluescreen schreibt. Dazu gibt es entsprechende Tools, die das in Prosa ausgeben.

Du bekommst andauernd Bluescreens, weil dein Computer vermutlich in dem jeweiligen Moment fehlerhaft arbeitet.

Antwort des Monats. Chapeau.

0

So was ähnliches hatte ich auch hier auf nem PC, hab dann Win7 rauf gemacht, läuft alles wieder.

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

Hilfe bei der PC wahl?

Liebe Computerfragen Community!

Ich will mir einen neuen gamer pc kaufen nur hab ich von der materia kaum ahnung. Ich hoffe das mir die PC pros unter euch da etwas helfen können.
Und zwar stehen da 3 Pc zur auswahl:

ich kann hier leider nicht mehr als 1 link reinposten also hab ich mal die daten zu den Pcs genannt^^ Die Pcs sind alle von Media markt

ACER Gaming PC Nitro 50-600 (DG.E0MEV.007)

Prozessor: Intel® Core™ i5-8400 Prozessor (9MB Cache, bis zu 4 GHz) Größe je Platte (GB): 1000 GB HDD + 128 GB SSD Grafikkarte: NVIDIA® GeForce® GTX 1060 6GB Arbeitsspeicher-Größe: 8 GB Arbeitsspeicher-Typ: DDR4 Betriebssystem: Windows 10 Home Anschlüsse: 3x USB 3.1, USB 3.1 Type-C Gen. 2, 4x USB 2.0, 3x Displayport, DVI, HDMI, 5x Audio Anschluss, RJ45, SD-Kartenleser

Preis 999 Euro

LENOVO Gaming PC Legion Y920T-34IKZ (90H4003MGE)

Prozessor: Intel® Core™ i5-7600K Prozessor (6M Cache, bis zu 4.20 GHz) Größe je Platte (GB): 1000 GB HDD + 128 GB SSD Grafikkarte: NVIDIA® GeForce® GTX 1060 6GB Arbeitsspeicher-Größe: 16 GB Arbeitsspeicher-Typ: DDR4 Betriebssystem: Windows 10 Home Anschlüsse: 8x USB 3.0, 1x USB 3.0 Type C, 2x USB 2.0, VGA, RJ45, 3x Display Port, HDMI, DVI

Preis 999 Euro

LENOVO Gaming PC Legion Y720T-34ASU (90H9001LGE8)

Prozessor: AMD Ryzen 7 1800X Größe je Platte (GB): 1000 GB HDD + 128 GB SSD Grafikkarte: NVIDIA® GeForce® GTX 1060 6GB Arbeitsspeicher-Größe: 8 GB Arbeitsspeicher-Typ: DDR4 Betriebssystem: Windows 10 Home Anschlüsse: 6x USB 3.0, 4x USB 2.0, VGA, HDMI, DVI, 3x Display Port, RJ-45, SD-Kartenleser

Preis 899 Euro

Ich persönlich tendiere da mehr zum 1 pc dem Acer aber die 8 gb ram schrecken mich etwas ab. Wie gesagt ich hab da null ahnung also lasst hören was ihr da zu sagen habt für welchen ich mich entscheiden sollte^^

Liebe Grüße und danke im Vorraus.

...zur Frage

Downloads werden immer langsamer und brechen anschließend ab?

Hallo liebes Forum,

ich habe mir vor zwei Tagen einen neuen Computer zusammengebaut, Win7 Premium SP1 installiert und wollte dann mittels DLan (1200+ Starter Kit) meinen Rechner mit dem Internet verbinden. Soweit so gut hat auch erstmal alles einwandfrei funktioniert und ins Internet, surfen und auch YouTube Videos anschauen kann ich problemlos. Sobald ich jedoch versuche etwas zu Downloaden unabhängig von wo (Google Chrome, in Steam oder Origin selbst,... ) jedes mal fängt der Download schnell an also z.B. wenn ich ein Spiel von Origin runterladen möchte dann geht die Download Geschwindigkeit erstmal auf knapp 4mb/s hoch, um dann nach wenigen Sekunden immer weiter zu sinken bis die Download Geschwindigkeit bei 0kb/s angelangt ist und somit abbricht.

Wenn ich jetzt aber meinen alten Rechner anschließe läuft alles reibungslos, also verbindet sich direkt und Downloads klappen in voller Geschwindigkeit. Von daher würde ich das Problem grundsätzlich erstmal auf den neuen Rechner beschränken, ich bin da aber leider ziemlich ratlos wo der Fehler genau liegen soll. Antiviren Programm ist noch nicht installiert Firewall auszuschalten hat auch nichts gebracht. Anbei werde ich zwei Bilder mit Screenshots von den Netzwerkverbindungen und Systeminformationen anhängen, wo ich denke dass sie hilfreich sein könnten und noch ein Bild von dem Hijackthis mit der ich selbst nichts anfangen kann, aber vllt. einer von euch ...

Ich hab versucht mir mit Google selbst weiterzuhelfen, wurde aber leider nicht fündig. Ich denke, dass das sicher nur ein banaler Fehler von mir sein wird warum das nicht funktioniert, aber ich verzweifel da gerade dran, weil ich mich wie gesagt damit nicht so gut auskenne und hoffe, dass mir vllt. einer weiterhelfen kann - ich bin über jede Anregung sehr dankbar.

...zur Frage

Was möchtest Du wissen?