Wie stelle ich bei Windows 7 das Bild hochkant?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Rechtsklick auf eine freie Stelle des Desktops, "Bildschirmauflösung", "Ausrichtung: Hochformat".

Du musst auf dem Desktop einen Rechtsklick machen, dann auf Bildschirmauflösung gehen, dann auf Hochformat klicken. Und das wars das schon. Und genau so kannst Du es wieder in Querformat umstellen. :-)

Laptop Monitor geht kurz nach dem Boot Logo wieder aus

Hallo, Seit Mittwoch Abend habe ich an meinem Laptop (HP G72 Notebook PC) ein großen Problem. Und zwar ging der Bildschirm das erste mal am Mittwoch Abend unerwartet aus. Ich dachte erst der hätte sich wieder überhitzt und ist deswegen abgeschmiert. Aber das seltsame war, der Laptop war noch an also alles lief weiter nur der Bildschirm nicht. Ich habe den PC also durch längeres Drücken auf der Power Taste aus und wieder an gemacht. Alles war wieder in Ordnung. Doch dann auf einmal schon wieder der Bildschirm ging unerwartet aus. Ich machte also wieder das selbe wie beim letzen mal. Doch das ging nicht mehr. Der PC hat mir zwar das Firmen Logo und das Boot Logo von Windows 7 angezeigt, aber dann war auch wieder Schluss und der Monitor ging wieder aus. Ich dachte er hätte sich verhangen. Aber dann hörte ich das Typische Geräusch wenn Windows einen in den Anmelde Modus zum Passwort eingeben leitet. Ich konnte mich sogar Blind anmelden mit meinem Passwort und es ertönte auch hier bei das Übliche Windows Geräusch zum Willkommen. Alles war wie immer bis auf das mit dem Bildschirm. Der geht einfach nicht an. In den Abgesicherten Modus von dem aus ich auch dieses Text hier schreibe, komme ich ohne Probleme rein. Nur ins Normale Windows komme ich nicht. und manchmal kommt auch so ein dummer Bluescreen da steht irgendwas von: Atikmpag.sys drinne (Ein Bild von dem Bluescreen poste ich mit hier rein ) Ich habe keinen Bock mein System komplett zu Reseten und alles neu zu installieren.

Kann man da vielleicht irgendwas mit der Registry oder so machen dass alles wieder funktioniert so wie es funktionieren soll ????

Ich freue mich über jede Antwort die mich weiterbringt!!!! :)

PS: Ich würde auch sehr komplizierte Wege verstehen

...zur Frage

Tja.. einfach kein Bild..

Hi Community,

heute bin ich ausnahmsweise mal überfragt ^^. Ein Kumpel hat mich gebeten, mir mal seinen PC anzusehen. Er hatte das Problem, dass, wenn er den PC anschalten wollte, zwar alles angesprungen ist, aber einfach kein Bild angezeigt wurde, also von Monitor wurde kein Input angezeigt. Ich also zu ihm und hab erstmal alle Kabel richtig in die Anschlüsse gedrückt und dann angeschalten. und siehe da, auf einmal kam ganz normal das BIOS, danach wurde Windows 7 geladen. als der klassische "windows wird gestartet" Screen vorbei war, hat man dann nurnoch den Cursor gesehen und sonst schwarz. Ich habe meine Win7 Disk nicht gefunden, nur die OEM Version. Die wurde dann aber auch ganz normal gelden, die cmd wurde angezeigt, alles gut. Ich hab also erstmal an fehlerhaft installierte GPU Treiber gedacht. Also habe ich die ausgebaut und das ganze über on-Board Grafik angeschlossen. Hat mich aber auch nicht weiter gebracht also zuvor, nur war der Mauszeiger größer, das Bild war aslo auf 800x600p runtergestellt, dank on-Board Grafik halt. Gut soweit, es liegt nicht an der GPU. Also habe ich den Win 7 64bit Home Premium Download gestartet und wollte das Ganze per Wiederherstellung versuchen zu beheben, da die OEM CMD ja angezeigt wurde und ich darauf geschlossen habe, dass Windoof Mist macht. Habe die ISO heruntergeladen und ne CD erstellt, wollte den PC erstmal ohne den Datenträger drin kurz anschalten um noch was im BIOS nach zu schauen. Und auf einmal - wieder wie am Anfang. Einfach kein Bild. Ich habe 2 DVI Kabel, 2 Monitore und sowohl die GPU also auch die on-Board Schnittstelle ausprobiert, alles erfolglos. Habe auch nochmal alle Kabel überprüft, hilft nichts. Keiner der Monitore findet ein Signal. Hat jemand eine Idee, was man machen könnte?

MfG

Nvidia

...zur Frage

Auflösung nicht höher als 1024*768 möglich

Hallo,

meine alte Grafikkarte (5850) hat vom einen Tag auf den anderen auf dem Monitor kein Bild mehr dargestellt. Nun habe ich eine neue Grafikkarte drin. Diesmal von Nvidia (560 ti 448). Mein Monitor ist der Samtron 94B und ich würde gerne per DVI (digital also) meinen Monitor betreiben. Mit der 5850 funktionierte das auch ohne Probleme mit der Auflösung 1280x1024. Jetzt habe ich folgendes Problem. Die Auflösung lässt sich nur bis 1024x786 auswählen per DVI. Was ich bereits versucht habe:

  • Grafikkarte gewechselt (eine 560 Ti (nicht 448))
  • verschiedene dvi Ports der Grafikkarte ausprobiert
  • verschiedene Nvidia Treiber (momentan den aktuellsten drauf)
  • im nvidia treiber nach einer Einstellung gesucht
  • "Alle modi", auch die, die der Monitor nicht darstellen kann anzeigen lassen
  • dvi kabel gewechselt
  • Monitor mit einem Laptop verbunden, dort geht 1280er Auflösung

Daher würde ich Hardware (Monitor, Kabel und Graka) schonmal ausschließen. Per VGA (mit einem VGA->DVI Adapter) kann ich den Monitor wunderbar betreiben mit der 1280er Auflösung. Somit würde ich als Laie behaupten, dass es ein Software / Treiber Problem sein müsste, richtig? Per Plug&Play funktioniert er ja per DVi am Laptop, an meinem Rechner jedoch nicht. Daher würde ich den Monitortreiber in Verdacht nehmen. Er erkennt ihn unter VGA folgerichtig als Samtron 94b (analog), per DVi wird er bei Nvidia und Windows Bildschirmauflösung als DVI Gerät betitelt (nicht als Samtron wie per VGA), auch wenn ich manuell einen Samtron.inf File als Treiber hinzufüge, in dem sogar die 1280er Auflösung digital drin steht.

Hier übrigens der Inf-File: http://www.file-upload.net/download-4386892/ST94B.inf.html

Restliche Komponenten: Windows 7 32b i7 860 und das Board ein h55

...zur Frage

Was möchtest Du wissen?