Wie rechne ich in excel mit Uhrzeiten?

...komplette Frage anzeigen

2 Antworten

Beispiel:

In A1 steht Kommt B1 Geht C1 Ist D1 Soll

In E1 soll die Differenz stehen. Schreib in E1 =(D1-C1)24-1

Das Ergebnis ist die Zeit Dezimal dargestellt. Das bedeutet 1;30 wird zu 1,50 Da dabei 1 Std keine 60 min hat sondern 1 Std hat 100 Einheiten! Damit lässt sich ganz einfach rechnen. =SUMME(von:bis) Das Ergebnis ist die Zeit als Dezimalzahl. Jetzt muss diese Zahl wieder als Urzeit umgewandelt werden.

=WENN(E1<0;TEXT(E1*-1/24;"-hh:mm");E1/24)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von dkilli
21.01.2015, 12:23
In E1 soll die Differenz stehen. Schreib in E1 =(D1-C1)24-1

Da fehlt das /

In E1 soll die Differenz stehen. Schreib in E1 =(D1-C1)/24-1

0

Hallo Olivenbaum2013,

hier gibt's eine Erklärung / Lösung für dieses Problem:

http://www.office-loesung.de/ftopic104655_0_0_asc.php

Grüsse,

HWH

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Fugenfuzzi
20.01.2015, 19:35

Nicht vergessen auch die entsprechende Zellen zu Formatieren in das gewünschte Format das man haben will. Eines der vielen Leichtsinnigkeiten die auch Laien machen.

0

Was möchtest Du wissen?