Wie kann ich meine Daten besser schützen?

5 Antworten

Du kannst z.B. auch deine Standorterfassung ausstellen, genauso wie beim Iphone.

"Es gibt keine Android-Datenschutz-Apps, die Sie einfach auf dem Smartphone installieren und dann ist die Sache erledigt. Datenschutz ist vielmehr ein langwieriger Lernprozess, der sich aus der Sensibilisierung für Datensicherheit und dem richtigen Umgang mit personenbezogene Daten zusammensetzt." (Quelle: https://www.datenschutz.org/android-datenschutz/ ) In dem Text standen ein paar weitere interessante Sachen, zum Beispiel, dass Android dem IOS etwas nachsteht in sachen Datenschutz...deshalb finde ich deine Frage auch super wichtig, was man tun kann um seine Daten zu schützen. Viele denken darüber ja gar nicht weiter nach, habe ich immer so den Eindruck. Auf der Seite wird auch angeraten, das Passwort bzw. den Fingerabdruck nicht an Dritte weiterzugeben.

Du kannst zum Beispiel einen Fingerabdruck-Scanner aktivieren, wenn du dein Handy öffnen möchtest, kannst dann nur du das mit deinem Fingerabdruck machen oder im Notfall dann mit einem Sicherheitscode. Das wäre das erste, was ich einstellen würde.

Hallo SternBaer,

Wenn Du Dich wirklich gut schützen möchtest, geht das am besten und sehr zuverlässig, wenn Du auf Deinem Smartphone komplett auf das Google-Konto verzichtest, und auch den Play-Store nicht verwendest.

Alternativ kannst Du Dir den alternativen seriösen Store F-Droid herunterladen: https://f-droid.org/de/

In diesem Store finden sich viele seriöse Apps die Dich nicht durchleuchten, 🙂 wie z.B.

K9-Mail,
Firefox Klar Browser,
Threema (statt Whatsapp),
OsmAnd (offline Maps),
NewPipe (Youtube),
VLC (Mediaplayer)

Falls Du jedoch auf Dinge wie Whatsapp, Facebook usw. nicht verzichten möchtest, kannst du nicht viel (sinnvolles) tun, um Deine Daten zu schützen.

Lokaler Datenträger: Zugriff verweigert!

Guten morgen liebe Community. Ich hoffe, dass Ihr mir helfen könnt. Ich habe ein Problem mit meinem Laptop. Ich erzähle euch einfach mal was da los ist:

Ich habe eine Dell Inspiron 15R mit Windows 8.1 drauf. Gestern haben mein Lebensgefährte und ich etwas ausprobiert, nämlich wollten wir mal schauen, wie es funktioniert, wenn man übers Netzwerk druckt, also habe ich den Drucker bei mir angeschlossen, habe mein Laptop soweit freigegeben und alles funktionierte (wir haben zwar unseren Drucker schon über die Fritz.box im Netzwerk aber wir wollten schauen, ob wir mit der Methode auch scannen können). Dann war das soweit erledigt, konnten auch wieder nur drucken... aber das ist ja jetzt auch nicht das Problem. Ich habe dann das Druckerkabel wieder abgesteckt und habe meinen Laptop wieder normal eingestellt, dachte ich auf jeden Fall. Mein Freund konnte dann aber seelenruhig weiter in meinen privaten Dateien rumschnüffeln obwohl ich dem Laptop gesagt habe, dass er das blockieren soll. Auch aus dem Heimnetzwerk bin ich ausgetreten, dennoch konnte mein Freund drauf zugreifen. Aber das ist jetzt momentan auch nicht das Problem O_o Ich war so stinkig, ich habe alles versucht... Passwort geändert, weitere Einstellungen gesucht, und dann habe ich wohl einen großen Fehler gemacht. Ich habe irgendwo ein paar Sachen gelöscht, bei der Freigabe meiner Festplatte, und jetzt kann ich nicht mehr auf die zugreifen. :( Ich habe es schon mit vielen Neustarts probiert, auf ein Wiederherstellungspunkt gehen funktioniert nicht, in den Einstellungen von der Festplatte (Eigenschaften) kann ich auch nix mehr machen, kommt immer "Der Zugriffssteuerungs-Editor kann nicht geöffnet werden. Zugriff verweigert". Mann was hab ich da nur getan? Kann ich denn das wieder Rückgängig machen? Ich will mein Laptop nicht schon wieder neu installieren, hab ich erst letztes Jahr im Dezember. :( Ich hoffe, ihr könnt mir irgendwie helfen.

Ich danke schon Mal im Vorraus. Mit freundlichen Grüßen.

...zur Frage

OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

...zur Frage

Was möchtest Du wissen?