Wie kann ich die Ladezeit unserer Website verbessern?

1 Antwort

Echt nicht gut programmiert...

Danke für den Kommentar. Aber kannst Du etwas ins Detail gehen? Wo liegen die Probleme? Würde mich über eine Antwort freuen :-)

0

IIS Website online stellen mit Windows Server 2008

Hallo!

Ich hoffe ihr könnt mir helfen, da ich langsam mit meinem Latein am Ende bin.

Ich habe einen alten PC genommen und mir darauf Windows Server 2008 als einziges Betriebssystem installiert. Mit Windows Server habe ich einen IIS Webserver installiert und diesem eine Website hinzugefügt.

Als IP-Adresse habe ich einmal "keine zugewiesen" gewählt, nachdem das nicht funktionierte habe ich die IP-Adresse, die mir unter whatismyip.com angezeigt wurde, eingegeben. Als Port habe ich jedes Mal Port 80 gewählt. Port 80 habe ich außerdem in der Firewall des Rechners, auf dem Windows Server läuft, freigegeben.

Der Rechner ist direkt an ein Thomson-Modem angeschlossen, läuft also nicht über einen Router. Vom Modem sollte auch nichts blockiert werden, da mein Provider Serverbetrieb zulässt.

Trotzdem erreiche ich die Internetseite nur über den Rechner, auf dem der Server läuft (durch Eingabe von "localhost" bzw. der IP)

Wenn ich die IP auf einem anderen Rechner im selben Netzwerk eingebe, wird die Seite zwar geöffnet, aber nicht vollständig geladen (zB Bilder werden nicht angezeigt).

Zusammengefasst ist also das Problem, dass die Seite nur auf dem Rechner, der als Server dienen soll, läuft. Sie läuft weder auf einem anderen Rechner im selben Netzwerk zufriedenstellend, geschweige denn auf einem Rechner, der sich nicht im selben Netzwerk befindet.

Mache ich irgendwas falsch? Vergesse ich irgendeinen entscheidenden Schritt?

Ich hoffe echt dass mir jemand helfen kann

...zur Frage

Nach Tarifumstellung keine Internetverbindung mehr

BITTE habt keine Angst vor diesem langen Text. Brauche dringend HILFE!

Wir haben im Januar unsere 13.000 kbit/s Leitung auf eine 35.000 kbit/s Leitung umstellen lassen. Die FRITZ!Box 7390 zeigt auch brav die ca. 35000 kbit/s an, und wenn man direkt mit LAN an der Fritzbox dran ist, dann erreicht man diesen Wert auch fast. Problem ist nur, dass seit der Umstellung mein dLAN kaum noch funktioniert. Ich hatte das devolo home Set Wireless N mit einer max. Übertragungsrate von 200 Mbit/s auf bis zu 300m, da diese Probleme machten, versuchte ich es mit 500 Mbit/s Geräten von TP-Link, auch bis zu 300m. Bei beiden allerdings sehr ähnliche Ergebnisse. Die devolo Geräte sind noch schlechter, als TP-Link, aber darum geht es nun nicht.

Mein Problem ist, dass ich nicht immer eine vernünftige Internetverbindung herstellen kann, und manchmal schon google Ewigkeiten lädt. Manchmal ist es aber auch kein Problem zwei FullHD YouTube Videos zu sehen und gleichzeitig eine große Datei zu downloaden(mache ich in der Regel nicht, war nur ein Test). Der Upstream ist davon aber nicht betroffen. Dieser ist immer konstant bei ca. 300KB/s, egal ob Downstream gut oder schlecht ist. Woran liegt das nun? Früher hat es immer ohne Probleme funktioniert.

Eine kleine Abhilfe für mich war es bisher immer die Störsicherheit etwas nach links oder rechts zu verschieben, da nur dies eine vernünftige Neuverbindung bewirkt, nicht jedoch das klicken auf den neu verbinden Button(Die Zeit, wie lange man schon verbunden ist läuft dann auch wieder dort weiter, wo sie zuletzt aufgehört hat.), aber auch das funktioniert nicht immer. Weiterhin habe ich bemerkt, dass die FRITZ!Box sich in der Nacht nicht neu verbindet, vorher ist sie immer "der Zwangstrennung vom Anbieter zuvorgekommen". Diesen Einstellungspunkt gibt es nun nicht mehr.

Unser Internetanbieter ist die wobcom (lokaler Anbieter in Wolfsburg) und die FRITZ!Box ist von denen vorkonfiguriert, sie holt sich immer die automatisch die Logindaten, auch nachdem man sie auf Werkseinstellungen zurücksetzt.

...zur Frage

Wie lange bracuht Google, bis es mal meine Backlinks erkennt?

Ich benutze die Google Website Tools, bei denen man eigentlich auch sehen kann welche Seiten auf meine Website verlinken. Jetzt habe ich aber schon mind. 40 Backlinks platziert, aber leider werden mir nach 1 Monat jetzt nur 15 angezeigt. Wie lange braucht Google denn?

...zur Frage

In Youtube ohne Cookies anmelden

Hallo !

Ich habe mich ein bisschen mit der Cookie-Themaitk / Problematik im Internet beschäftigt, weil ich von diesem Thema gehört habe.

Durch Zufall habe ich dabei folgendes entdeckt -->

Wenn ich auf die Webseite von Youtube gehe dann kann ich Youtube-Videos schauen, auch ohne Cookies, allerdings werden dann die Kommentare unter den Videos nicht geladen.

Ich kann eindeutig beweisen dass dies direkt mit den verweigerten Cookies zu tun hat.

Ich habe auch einen Gmail-Account.

Wenn ich das Häkchen in den Einstellungen des Firefox-Browsers unter Datenschutz --> Cookies akzeptieren gesetzt habe klappt die Anmeldung auf Youtube mit dem Gmail-Account reibungslos, selbst dann wenn ich die Cookies durch ein Spezialprogramm sofort nach erfolgreicher Anmeldung löschen lasse. Ist das Häkchen jedoch nicht gesetzt dann klappt die Anmeldung auf Youtube mit dem Gmail-Account nicht, selbst dann nicht wenn ich Youtube (sowohl .COM als auch .DE) in der Whitelist (Ausnahmenliste) eingetragen habe.

Youtube scheint tatsächlich nur abzufragen ob im Firefoxbrowser das Häkchen bei Cookies gesetzt ist oder nicht und nichts anderes. Es liegt auch nicht an Gmail, dort kann ich mich einloggen, egal ob das Häkchen gesetzt ist oder nicht, es reicht wenn die Gmail-Anmeldewebseite in der Whitelist steht.

Meine Fragen -->

  • Gibt es eine Möglichkeit für Youtube ohne Cookies ohne dass man Einschränkungen hat, wie dass die Kommentare unter den Videos nicht geladen werden oder dass das Anmelden mit dem Gmail-Account nicht klappt ?

  • Muss in der Whitelist möglicherweise etwas anderes stehen damit es klappt ?

  • Warum ist man eigentlich so versessen darauf Menschen auf Youtube Cookies aufzwingen zu wollen ?

Anmerkung :

Selbst das Anmelden bei Gmail alleine klappt nicht, wenn man die Gmail-Webseite nicht in der Whitelist stehen hat, und Cookies speziell für diese Webseite zulässt.

Damit auch jeder versteht was ich meine habe ich auch noch mal ein Bild angehängt.

LG Spielkamerad

...zur Frage

chrome_updater.exe Trojaner?

Hi, ich habe gestern eine vollständige Systemüberprüfung mit Avira Antivir Free gemacht, wobei Antivir einen Trojaner gefunden hatte, der auf chromeupdater.exe ist. Da ich Google Chrome benutze weiß ich ja das dieses chromeupdater.exe der Updater von Google Chrome sein muss.

Jetzt meine Frage, hat Google Chrome jetzt einen Trojaner, soll ich jetzt etwa zu einem anderen Browser wechseln, oder ist es nur eine Fehlermeldung?

...zur Frage

Website hochladen: Links funktionieren nicht?

Hallo!

Ich habe eine Website zum Thema "Cyber Security" geschrieben und würde diese gerne mithilfe von bplaced hochladen. Sie soll dann unter der URL http://computerinfo.bplaced.net/ erscheinen. Ich habe das Ganze mit FileZilla hochgeladen. Leider funktionieren unter dieser URL nur einige der Links. Ich habe die Website in der "offline-Version" bereits ausprobiert und es hat keine Probleme gegeben. Ich habe mir den Quellcode mehrmals sorgfältig durchgelesen und keine Fehler gefunden.

Woran könnte das Ganze liegen und wie kann ich das Problem beheben?

Grüße,

Lisa

...zur Frage

Was möchtest Du wissen?