Wie kann ich das Neustarten nach einem Bluescreen unterdrücken?

0 Antworten

Windows 7 Defragmentiert Festplatte > Absturz

Ich habe hier ein Ultrabook von Hp weitere Details sind wohl eher unwichtig. Ich wollte einfach mal wieder die Festplatte defragmentieren. Zuklappen... Irgendwann fällt mir der laute Lüfter auf. Aufklappen und ich werde mit dem Menü Abgesicherter Modus, Abgesicherter Modus mit Netzwerktreibern und Windows Normal starten begrüßt.

Bei Windows Normal starten kommt nacher auch noch das Fenster "Windows wird nach unerwarteten Herunterfahren wieder ausgeführt" Bei den Details sehe ich die Art "Bluescreen"

Den letzten Bluescreen hatte ich nachdem ich das erste mal movie4k.to aufgerufen hatte. Sehr lange her.. Danach bei dem Aufruf (Ungefähr 2 Mal) passierte wiederum nix.

Mein Laptop wird von Bitdefender Total Security 2014 geschützt.

Das hat Windoof schon hinter sich: Windows 8 Tschüss Windows 7 Treibersuche ;D Windows 7 Image erstellen später wiederherstellen Dabei trat am ende ein unbekannter Fehler auf (Weiß ich nicht mehr) Dabei hat es NET. Framework zerschossen gehabt. Bis auf weiteres funktioniert die Lautstärkeregelung manchmal in Firefox nicht, oder der Ton geht gar nicht bis ich in der Systemsteuerung in der Abteilung Sound war.

Daher nun so viel Zeug auf meiner Festplatte ist, möchte ich eigentlich nicht nochmal alles mühsam neu machen.

Nun aber wieso stürzt die Gurke einfach mal so ab ? Der erste Rechner der ohne Grund abschmiert. (Wenn ich nachhelfe)

Kann mir jemand eine Erklärung liefern ???

...zur Frage

Pc stürzt ohne Vorwarnung und ohne Bluescreen in verschiedenen Abständen seit einer Weile immer wieder ab. Hilfe?

Hallo, wie in der Frage bereits steht stürzt mein Pc ständig ab. Ich bin einmal leider dagegen gestoßen und seitdem geht das so. Keine Ahnung, ob es überhaupt daran liegt. Jedenfalls ist es so: Ich schalte den Pc ein, alles läuft bestens und plötzlich ist er aus. Kein Bluescreen, kein gar nichts. Dann startet er sofort neu. Manchmal stürzt er dann bereits beim Neustart wieder ab und manchmal läuft er dann wieder für Stunden ganz normal. Ich habe bereits überprüft, ob er zu heiß wird, was nicht der Fall ist. Gesäubert habe ich auch bereits alles und, sowie in vielen Foren geraten wird, habe ich die Energiespareinstellungen auf Höchstleistungen gestellt. Auch habe ich eingestellt, dass der Pc bei einem Absturz nicht sofort neustarten soll, da, wieder laut Foren, er dann einen Bluescreen anzeigen soll. Wieder Fehlanzeige. Das alles hat bis jetzt nichts geholfen und ich drehe so langsam wirklich am Rad..

Wenn jemand einen Rat hat, wäre ich wirklich unglaublich dankbar. Ich finde einfach keine Lösung für mein Problem ):

Das Netzteil ist das Inter-Tech SL500 500 Watt Netzteil 120mm Lüfter. Kabel sind alle fest und für das messen der Temperatur habe ich das Core Temp. Programm benutzt. Ich schreibe mal alles, was das Programm momentan anzeigt: Tj. Max: 100°C Power: 21 watts Core #0: 51°C  Min.: 49°C Max.: 79°C  Core #1: 50°C  Min.: 48°C Max.: 81°C Core #2: 52°C  Min.: 49°C Max.: 80°C Core #3: 53°C  Min.: 51°C Max.: 81°C Laut jemandem in einem Forum ist das alles absolut ok.

Der Prozessor ist Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz

...zur Frage

Mein Rechner startet unter Last spontan neu?

Hallo zusammen,

Ich bin gerade am Fehlersuchen, warum mein Rechner sich in letzter Zeit immer mal wieder spontan neustartet.

Verbaut sind:

Ryzen 5 1600

GTX970

4x4 Gb DDR 4 (Corsair Vengeance LPX).

Das ganze auf einem Asus PRIME B350-plus mit 4 angeschlossenen SSD-Festplatten und angetrieben von einem 630 W Netzteil von be quiet (BQT L8-CM-630W).

In den letzten 5 Monaten habe ich nichts verändert als 2 alte Festplatten gegen neue SSD auszutauschen.

Beim Daddeln geht immer mal wieder einfach so der Rechner aus bzw. startet neu. Ebenso, wenn ich FurMark und Prime95 parallel laufen lasse (mal früher, mal später). Bei einfacher Benutzung wie surfen oder Mails schreiben passiert nichts. Klingt also nach Hardware. Mein erster Gedanke war Überhitzung. Die CPU- und GPU-Temperatur geht unter besagten Programmen auf bis zu 75°C hoch, beim Daddeln eher deutlich darunter. Sollte sich ja eigentlich ausgehen.

Mein zweiter Gedanke war das Netzteil. Von den blanken Werten sollte es dicke passen. Der Lüfter ist auch nicht verstopft und es gibt genug Luftzufuhr von Außen.

Jemand eine Idee, wie man ich jetzt herauskriegen kann, woran es liegt ohne auf gut Glück ein Netzteil zu kaufen?

...zur Frage

Rechner fährt plötzlich herunter Win7

Wenn ich einige Zeit im Internet verbringe schaltet der Computer plötzlich aus, es erscheint ein blauer Bildschirm. Dann startet der Computer automatisch neu, Jedoch kommt dann: Restart and select proper boot device. Ich muss dann den Computer mit dem Knopf herunterfahren, die externe Festplatte abschalten und wieder starten, dann geht es wieder.

Ich habe schon an den Ram ports(3x 2GB) gewackelt, jedoch sind die Fest.

Neuerdings schaltet der Computer auch bei einer Virenüberprüfung ab, wenn ich jedoch Spiele, dann passiert nichts.

...zur Frage

PC hängt sich plötzlich beim Ladebildschirm immer auf bzw. startet neu. Woran liegt das?

Hallo allerseits,

Vor zwei Wochen hat sich mein PC im normalen Betrieb plötzlich neugestartet und hängt seitdem in einer Bootschleife. Ob neue Treiber kurz vorher installiert wurden, kann ich nicht mit Sicherheit sagen (vielleicht lief was im Hintergrund). Der Boot läuft bis zum Ladebildschirm mit Windows Symbol. Dann stürzt der Rechner sofort ab. Ich kann ganz normal auf das BIOS zugreifen. Dort werden auch alle Geräte erkannt. Auch sonst wirkt auf den ersten Blick (eines Laien) nichts auffällig.

Technische Daten: Mainboard - Maximus VIII Ranger Prozessor - i7 6700k Grafikkarte - GTX 970 Gaming 4G Arbeitsspeicher - 4 8GB Riegel HyperX Fury DDR4 Netzteil - Thermaltake Berlin 630W

Bisherige Maßnahmen:

  • Netzteil ausgetauscht
  • Grafikkarte abgemacht
  • Arbeitsspeicherriegel in allen Kombinationen durchprobiert (auch einzeln und zu zweit eingesteckt)
  • andere Festplatte angeschlossen
  • Mainboard ausgetauscht (selbes Modell)
  • Festplatte an anderem PC gestartet (funktionierte)
  • Windows von CD gestartet (auch hier erfolgt direkt der Absturz)
  • Kompatibilitätsmodus (dito)
  • alle möglichen Auswahlen des F8-Menüs durchprobiert (dito)

Ich bin dezent verzweifelt. Hat jemand noch eine weitere Idee, was ich da machen könnte?

LG Carl

...zur Frage

Geforce GTX560Ti defekt? - Erst Treiberprobleme, jetzt Bluescreen

Hallo liebe Gemeinde. Ich habe folgendes Problem:

Vor ca. 2 Monaten habe ich mir eine neue Grafikkarte (Geforce GTX 560 Ti) gekauft. Lief auch erstmal tadellos.

Irgendwann fror dann immerwieder mal das Bild für 2 Sekunden ein, Blackscreen und dann die Fehlermeldung, dass der Grafiktreiber nichtmehr richtig funktionierte und wiederhergestellt wurde. Hierbei ist zu sagen, dass der Treiber definitiv der richtige war (285.62) und auch für die richtige Bitversion. Die Installation habe ich sicherheitshalber auch als Admin ausgeführt. Funktionierte ja anfangs auch wunderbar.

Da ich mir vor kurzem den "Bundespolizeiamt - Virus" eingefangen hatte, dachte ich, es könne unter Umständen daran liegen und habe im Zuge dessen, Win 7 nochmal neu installiert.

Leider hat sich das Problem dadurch nicht gelöst, sondern das Gegenteil ist der Fall. Nach dem installieren des Treibers und dem damit verbundenen Neustart, friert das Bild während der Windowsanmeldung wieder ein und kurze Zeit später kommt ein Bluescreen, worin steht, ich solle kürzlich installierte Hard- bzw Software überprüfen. Nun ja, meine alte Grafikkarte funktioniert ohne Probleme, somit muss es wohl leider an der neuen Hardware liegen.

Die 2 Fragen die sich mir nun stellen sind: Habe ich irgendetwas übersehen oder nicht beachtet, so dass die GraKa doch nicht defekt ist,

und

Wenn ein Defekt besteht, muss das ja ein schleichender Prozess gewesen sein, da die Probleme anfangs nur sehr selten auftraten, sich am Schluss aber häuften.

Die Lüfter der Graka laufen jedenfalls, wodurch eine Überhitzung eher unwahrscheinlich ist. Auch sonst ist an der Karte, äußerlich nichts zu erkennen.

Hier noch mein System:

Prozessor: Core Duo 2,8 ghz

Arbeitsspeicher: 8gb DDR2 RAM

Mainboard: Gigabyte GA-73PVM-S2H

Grafikkarte: Geforce GTX 560 Ti

Betriebssystem: Windows 7, 64 bit

Hoffe sehr, dass noch jemand den entscheidenen Hinweis liefern kann.

Viele Grüße

Obscurion

P.S.: Leider habe ich auch keine Möglichkeit, die Grafikkarte in einem anderen Rechner zu testen, zumindest nicht auf die Schnelle.

...zur Frage

Was möchtest Du wissen?