Wie kann ich bei den Desktop-Symbolen die Schrift/Bezeichnung vergrößern?

2 Antworten

Geh in Einstellungen > Anzeige > Unter "Skalierung und Anordnung" ändere die "Größe von Text . . ." z. B. auf 125 %.

Sollte Dir die Vergößerung zu hoch sein gehe weiter in "Erweiterte Skalierungseinstellungen > Unter "Benutzerdefinierte Skalierung" gib mit der Tastatur den gewünschten Zwischenwert, z. B. 115 %, ein > Anwenden.
Siehe Bildbeispiel.

 - (Desktopsymbol-Bezeichung, Desktopsymbol-Schrift vergrößern)

Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

...zur Frage

Rechner friert nach exakt einer Stunde ein

Mein Pc friert regelmäßig nach exakt einer Stunde ein.
Hier erstmal mein System: Win7x64 Home Premium SP1 AMD Phenom II X6 1100T @3,31GHz 16GB RAM (Corsair, 4x4GB. genaue Bezeichnung der DIMMs kenne ich nicht) MB kann ich gerade nicht benennen (Hersteller ist Gigabyte), falls es wichtig ist, werde ich die Kiste mal aufschrauben.

Ich habe in letzter Zeit keine Treiber oder andere Software installiert, die mir den Absturz erklären könnten. Antivir, Spybot und HiJackthis bleiben ohne Befund. Es kommt nicht darauf an, welches Programm gerade läuft. Memtest 86+ hat nach 2,5h auch keine Fehler im RAM hervorgebracht. Meine CPU-Kerne funktionieren nach Stresstest tadellos und die Grafikkarte ebenfalls. Netzteil schließe ich mal an dieser Stelle aus, da es egal ist, ob das System Warm oder Kalt ist. Damit blieben nur noch Festplatten und MB übrig.

Zuerst manifestiert sich der drohende Absturz darin, dass z.b. Youtube-videos nicht weiter geladen oder abgespielt werden. Auch Andere Internetseiten stellen den Ladevorgang ein. Das Programm, das derzeit im Vordergrund ist, stürzt ab. Danach kann ich zwar noch die Maus bewegen und alle Schaltflächen reagieren noch auf mouseover, aber haben keine Funktion mehr. Da hilft dann nur noch ein Reset um di Kiste wieder zum laufen zu bewegen.

Mein Bootlaufwerk ist eine Crucial SSD mit 128GB, Datenlaufwerk ist ein 4TB Hardware-RAID0 Verdund aus 2 Seagate Caviar á 2TB. Beide laufen nach Ansicht von CheckDrive einwandfrei. SMART-Daten kann ich jedoch nciht auslesen (es ist möglich, dass die Laufwerke es nicht unterstützen)

Interessant ist, dass nach einem Reset über den Resetbutton manchmal kein Bootlaufwerk gefunden wird. Wenn ich allerdings den Powerbutton gedrückt halte und danach manuell einschalte, wird es sofort gefunden.

Meiner Einschätzung nach könnte es somit an der SSD liegen. Mein PLan ist es, das Laufwerk mal zu klonen und gegen den Klon zu tauschen. Dafür fehlt mir momentan allerdings noch die nötige Festplatte und auf Verdacht kaufen werde ich mir die nicht.

Jetzt meine Fragen: Hatte schon mal jemand ein solches Problem? Gibt es eine Fehlerquelle, die ich noch nicht abgedeckt habe? Und kennt jemand eine Möglichkeit den Urheber des Fehlers weiter einzugrenzen?

...zur Frage

Windows 10 Dateien Kopieren auf NAS nicht möglich?

Hallo! Ich habe neudings ein Problem unter Windows 10, wenn ich Dateien auf meine NAS (NSA310s) kopieren will. Beim Kopieren via Drag&Drop steht im Kopierfenster ewig "Berechnung..." Die HDD in der NAS fängt während der "Berechnung..." unglaublich stark an zu rattern. Aber die Dateien kopieren nicht. Ein Abbrechen der Aktion ist nicht möglich (reagiert nicht). Nach einiger Zeit kommt so oder so von alleine die Meldung "Datei nicht gefunden" und die Option zum Abbrechen oder Wiederholen!?

Ich dachte zuerst die HDD sei defekt, jedoch kann ich von Linux und mit der CMD-Konsole (xcopy-Befehl) von Windows die selben Dateien problemlos kopieren und auch ohne dass die HDD so laut anfängt zu rattern. Auch das Health-Check Programm der NAS sagt, dass die HDD "Healthy" ist. Meine interne ist ein SSD die auch fehlerfrei läuft. Zwischendurch klappt es bei manchen Dateien dann aber wieder. Einmal half es sogar eine Datei nach 3 Fehlschlägen sie zu kopieren einfach umzubennen und dann kopierte sie auf einmal problemlos.

Ein weiteres eher kosmetisches "Problemchen" was vielleicht damit zusammenhängt ist, dass wenn die Dateien mal kopieren teilweise völlig falsche Geschwindigkeiten angezeigt werden, da steht dann sowas von (stark schwankend) "3kb/s" und erst nach ~30s steigt der Wert und die richtige Geschwindigkeit wird angezeigt, während die echte Geschwindigkeit aber defakto schon direkt am Anfang bei 25-30MB/s über WLAN liegt. Eine z.B. 500MB große Datei wird binnen Sekunden rüberkopiert, obwohl laut Windows die ganze Zeit nur mit z.B. "2,8kb/s" kopiert wird :D. Der Balken zeigt aber den korrekten Status an.

Irgendjemand ne Idee woran sowas liegen könnte? Ich vermutete zweitweise auch mal, dass es am ac-Netzwerktreiber liegen könnte, wobei mich da wundert, dass es mit Xcopy funktioniert. Also muss es am Windows Explorer liegen? Aber warum rattert die NAS dann so wie bekloppt als wenn sie defragmentiert wird, wenn der Fehler auftritt? Gibt es einen alternativen "Explorer"/"File Commander" der empfehlenswert zum Austesten wäre?

Vielen Dank im Vorraus!

...zur Frage

WINDOWS 10 - HomeGroupUser$ - dringend Hilfe !!?

Hallo, Ich kenne mich leider nicht so gut mit PC-krimskrams aus.. deshalb wird's schwer es zu formulieren. Ich hoffe, ihr versteht mich trotzdem :-) Folgendes Problem: Ich habe vor kurzem das neue Update runtergeladen(Win10). Wenn ich meinen Laptop starte, kommt direkt die Meldung, dass ich mich nicht beim 'HomeGroupUser$' anmelden konnte. Mein Passwort wäre falsch. Darunter gibt es die Möglichkeit, sich mit seinem Microsoft-Konto anzumelden, was ich auch versucht habe. Da steht aber dass es nicht das richtige Passwort wäre, obwohl es genau das ist. Ich denke, dass in diesem Konto auch meine ganzen Daten drauf sind. Denn als ich das Update nicht hatte, und meinen Laptop anschaltete, kam ich direkt zum Desktop. Also da waren nicht 2 Konten. Jetzt gibt es einmal dieses 'HomeGroupUser$' und einmal ein Konto mit meinem Namen. Das ist aber ein Gastkonto, das heisst, das ist ein ganz neuer Desktop und dort sind keiner meiner Daten, Fotos, Dokumente etc. So. Mein Problem: 1. Ich möchte mein Hauptkonto wieder haben. Habe aber kein Passwort dafür. Es steht, man kann es zurücksetzen lassen, man bräuchte dafür ein USB-Stick, welchen ich auch gefunden und eingesteckt habe. Dann kam aber die Meldung, dass ich auf dem Stick eine Kennwortrücksetzdisskette erstellen muss. Das hab ich irgendwie gelöst und nochmal probiert, dann kam noch eine Meldung, dass es doch nicht geht. 2. Problem: Egal, was ich mache (z.B Benutzerkonteneinstellung ändern), kommt eine Meldung: 'Möchten Sie zulassen, dass durch diese App Änderungen an Ihrem PC vorgenommen werden? Geben Sie Administratorkennwort ein, und klicken Sie auf 'Ja', um den Vorgang fortzusetzen. ' Das Ding ist aber, ich kann da nichts eingeben und kann auch nicht auf JA drücken, da die Fläche grau ist. Ich kann lediglich nur auf Nein drücken oder auf Details. Ich habe schon überall nachgeguckt im Internet, konnte die Vorschläge aber nicht ausführen, da immer diese Meldung kommt. Hab auch schon versucht in den Abgesicherten Modus zu kommen, in dem ich beim Hochfahren mehrmals F8 gedrückt habe, da kam nur ein komisches Geräusch und das wars auch schon. Ich weiß ehrlich nicht mehr weiter, und brauche dringend Hilfe! Ich hoffe, Ihr konntet alles verstehen und seid mir nicht allzu böse, dass ich nicht so viel Ahnung mit dem PC habe :-) Lg, Ebru

...zur Frage

Internetverbindung wiederherstellen?

Ich besitze einen Acer Aspire E 17, mit Windows 10. Es gab oft Probleme mit der Internetverbindung, wenn sie weg war reichte meist ein Neustart oder neuinstallation der Treiber der netzwerkadapter. Doch als ich heute für eine Klausur gelernt habe, war plötzlich die Verbindung zur FritzBox weg und ließ sich nicht wiederherstellen. Kein Neustart von PC und Router, keine Neuinstallation der Treiber hat geholfen. Windows firewall aus hat nichts verändert, ich hab auch den Computer zurückgesetzt (mit Beibehalten meiner Dateien), doch es hat sich nichts getan außer dass ich all meine Programme verloren hab. Ich hab den Pc durchsucht soweit ich es konnte, doch habe nichts gefunden. Wlan Netzwerke werden angezeigt, so auch mein Router, doch wenn ich den Schlüssel eingebe will er sich verbinden und jedes Mal kommt die Meldung "Keine Verbindung mit diesem Netzwerk möglich". jedoch verbindet sich mein Laptop mit einem Mobilen Hotspot ausgehend von meinem Handy. (jetzt auch keine Möglichkeit mehr, da mein datenvolumen aufgebraucht ist). Alle anderen Geräte im Haus haben eine Internetverbindung. Nach Stundenlangen suchen im Internet frage ich jetzt hier. Ich kenne mich nicht gut mit Computern aus aber hab in drei Wochen meine Prüfung und brauche das Internet meines Laptops zum lernen. Wenn ihr Seiten kennt auf denen eine Antwort steht dann schickt bitte direkt den Link, und wenn ihr Infos braucht um über mein Problem zu grübeln dann fragt bitte, ich versuche es dann herauszufinden. Danke für jeden Rat!

...zur Frage

Medion Akoya P7340D aufrüsten?

Ich würde gerne meinen alten Medion Akoya P7340D aufrüsten. Es wird viel darauf gespielt (League of Legends, etc..) und leider stürzt der PC dabei manchmal ab oder wird irrsinnig langsam.

Hier die Details zum PC:

PC System MEDION AKOYA P7340 D (MD 8858) Grafikkarte: NVIDIA GeForce GT240, DirectX 10, 512 MB GDDR5.

Intel Core 2 Quad Q8300 CPU (2,5GHz) 1 TB (1000GB) Festplatte 4GB DDR2-RAM NVIDIA GeForce GT240 Grafik mit 512MB GDDR5

Multimedia DVB-S2, DVB-S, DVB-T, Analog Tuner Fernbedienung

Schnittstellen 6 X USB 2.0 FireWire, LAN, DVI, VGA out, HDMI, eSATA DVD Brenner

Ich hab ungefähr ein Budget von 200 - 500 € übrig und ich denke am besten wäre es, Netzteil, Grafikkarte und eine SSD zu tauschen. Wäre dies bei dem PC / Mainboard möglich oder täusche ich mich da?

Ich bin leider nur Anwender und habe dazu ein wenig im Netz gefunden. Würde mich über euren Rat freuen und bin gespannt, ob mein Vorhaben klappen könnte.

Danke vielmals an euch alle!

...zur Frage

Was möchtest Du wissen?