Welchen Sinn hat der Button „offline arbeiten“ bei Outlook 2010?

2 Antworten

Wenn man mal E-Mails aufräumen möchte oder so und nicht durch neu eingegangene Mails gestört werden will, dann kann man in den Offline Modus wechseln, um erstmal in den E-Mail Ordnern Ordnung zu schaffen. Das hört sich vielleicht überflüssig an. Aber es gibt durchaus Menschen, die sich immer wieder durch neue E-Mails von der Hauptaufgabe (in dem Fall das Aufräumen der unterschiedlichen Postordner) ablenken lassen.

Dein letzter Satz hat die Lösung des Rätsels zum Teil schon beinhaltet. Und zwar könnte man nicht wollen, dass Outlook wenn es offen ist alle 10 Min. aktualisiert oder man schreibt gerade einen langen Text und will ihn nicht ausversehen abschicken oder oder oder. Dieser Button ist allein dazu da, den Ein- und Ausgang von Daten zu blockieren / auszuschalten, für was auch immer! ;-)

Windows 8 auf einmal nur begrenzter Internetzugriff

Hi, ich habe heute ganz normal PC gestartet, konnte mich ganz normal anmelden. Ein Kumpel fragte mich nähmlich per Handy ob ich bei TeamSpeak online kommen würde. Deswegen startete ich TeamSpeak, konnte mich verbinden und wir konnten 5 Sekunden lang reden.... Danach habe ich die Verbindung verloren (seit 3 Wochen bei mir "normal", dass die Fritzbox mich rauswirft (verstehe nicht wieso, habe den PC seit 8 Wochen)) Dann habe ich Internet versucht, ging auch nicht mehr... Ich habe den PC neugestartet und beim Login bekam ich gleich die Meldung "Dieser PC ist offline." Ich habe geguckt und festgestellt, dass ich über LAN und WLAN nur noch begrentzten Zugriff habe.... Treiber sind 2 WLAN und 1 Hamachi Treiber, die angeblich einwandfrei funktionieren... (PC ist gekauft von Medion, also sollten die Teile alle kompatibel sein)

Mein Xperia Ray Smartphone und Toshiba Laptop mit Ubuntu können ins Internet... Könnte mir wer helfen, dass mein PC das auch wieder kann :(

MfG Ystron

...zur Frage

Authentifizierung beim Browser

Immer wenn ich unterwegs (z.B. eben in einem Hotel in Thailand) bin und mich in ein WLAN einlogge, dann kann ich sofort Mails senden und empfangen. Der Internetzugang (Browser: Firefox, aber auch bei Explorer) verlangt aber immer mittels Fenster:

Authentifizierung erforderlich Der Proxy moz-proxy://webschutz.aon.at:8080 verlangt einen Benutzernamen und ein Passwort. Ausgabe der Webseite: SecurityProxy@webschutz.aon.at.

Ich weiss zwar, wie man ein malig über Extras ->Einstellungen -> Erweitert -> Einstellungen -> dann oben "kein Proxy" anklicken ->OK -> OK den Internetzugang möglich machen kann, abere beim nächsten Einstieg haabe ich wieder das gleiche Ptrobem.

Meine Fragen nun:

  1. Es ist mühsam, das oben erwähnte Fenster Extras zu öffnen, da immer blitzschnell das Textfenster mit der Eingabeaufforderung kommt. Wie kann man dies verhindern?
  2. Wie kann man es möglich machen, dass die Einstellung "Kein Proxy" dauerhaft bleibt?
  3. Mails mit mehreren Empfängern bzw. kleinem eingelegtem Bild werden nicht versandt. Warum?

Übrigens: ein bereits ausgefülltes kleines (anderes) Fenster mit mit meinen anderen Benutzernamen und Code kommt immer gleich ganz am Anfang, bei Bestätigung tut sich da aber auch nichts, es kommt immer wieder und muss jeweils gelöscht werden.

Danke für die baldigen Antworten. Grüße aus dem immer sommerlichen Thailand. Gerhard

...zur Frage

Pc stürzt beim abspielen von Videos übers Internet ständig ab..

Also meine lieben Ringgefährten...ich habe folgendes Problem:

Seit einiger Zeit schaltet sich mein Rechner ( Windows 7 / Intel(R) Core(TM) i5 - 2400 CPU @3.10 GHz 3.30 GHz / 4 GB RAM) beim abspielen von Videos aus Browsern übers Internet immer wieder ab, wie ich, wenn mich meine Freundin mal wieder mit Modezeugs oder Umweltschutz oder sowas vollquatscht.

Das blöde ist, dass weder ein Bluescreen erscheint, noch eine Fehlermeldung oder sonstwas, nach einiger Zeit Gucken (Youtube, Myvideo, GameOne...etc.) geht das Ding einfach aus, PÄÄM! - schwarzer Bildschirm und Compi einfach aus.

Beim Hochfahren danach erscheint keine Auswahl zwischen Abgesichertem Modus, Win normal hochfahren o.ä. sondern das Mistvieh tut wieder so, als ob nix passiert wäre ( noch ein Vergleich mit meiner Freundin oder Verwandten wäre zwar möglich, aber ziemlich unangebracht..) aber wenn ich mir dasselbe Video nochmal angucken will, passiert wieder das gleiche, immer und immer wieder, in den darauffolgenden Malen sogar noch schneller..

Generell ist es so, dass es ganz unbestimmt ist, wann mein Compi den Geist aufgibt, meißtens aber nach 2 min oder so. Testläufe haben ergeben, dass ich mir Videos in Größe von einer minute anschauen kann, ohne Nachwirkungen.

Zu alldem lässt sich noch sagen, dass die Treiber ( Jedenfalls laut Win aktualisierung) auf dem neuesten Stand sind, Ich offline Spiele beliebig lange spielen kann, und Online Spiele auch funktionieren ( LoL, FarCry3 über Uplay, Steamspiele..). Auch videos auf Festplatte angucken läuft einwandfrei, hab mir erst neulich ´nen Anime von ´nem Freund ausgeliehen und ihn durchgesuchtet, lief alles wie am Schnürchen, WinMediaPlayer wie auch VLC.

So...nachdem ich diesen Roman hier geschrieben habe werde ich dann endlich mal meine Frage stellen..:

-Wo zur Hölle liegt das Problem?

-Hab ich mir einen Virus oder Hacker oder so eingefangen?

-Wie kann ich´s beheben?

Vielen Dank für euer Verständnis, Geduld, und hoffentlich auch Antworten sagt euch,

Da Hank.

...zur Frage

Was möchtest Du wissen?