Welchen DirectX braucht man für World of Tanks?

2 Antworten

Ich würde dir die neueste Version, die Du hier http://www.microsoft.com/de-de/download/details.aspx?id=35 herunterladen kannst, empfehlen. Hast Du bereits eine neuere Version als Du für World of Tanks benötigst, würde sich meines Wissens die ältere Version sowiso nicht installieren und die neuere Version erhalten bleiben.

Ich würde sagen immer die neuste Version. Im moment ist 11 aktuell. Ich selber habe aber nur 9 :D

Was möchtest Du wissen?