Welche Treiber muss man aktuell halten bzw überhaupt nur installieren?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo Lappen,

wenn ein System komplett mit Treibern versorgt ist, gibt es eigentlich keinen Grund, diese zu aktualisieren. Das mit den zusätzlichen Funktionen ist fast nur eine Mär, das kommt in Schaltjahren einmal vor, wenn gleichzeitig Goethes Geburtstag auf einen Mittwoch fällt ... also es kommt schon mal vor, ich kann mich genau an EINE Gegebenheit erinnern.

Was jedoch vorkommt, ist die Anpassung an aktuelle Software - hauptsächlich bei Spielen kommt das vor, dass OHNE Treiberupdate aktuelle Versionen nicht richtig laufen.

Augenblicklich in der Entwicklung befindliche Hardware benötigt sehr oft einen zusätzlichen Treiber, denn als das Betriebssystem, das du gerade benutzt, programmiert wurde, gab es diese Hardware logischerweise noch nicht. Und da die Entwicklung nicht stehen bleibt, finden sich natürlich Elemente, die einen zusätzlichen Treiber erforderlich machen.

Aber bei der übernächsten Windows-Version sind dann auch diese berücksichtigt und du kannst wieder auf die Installation eines zusätzlichen Treibers verzichten.

Wenn du aktuelle Hardware mit einem XP-Rechner betreiben willst, musst du in aller Regel viiiel mehr zusätzliche Treiber installieren. Die werden zwar auch benötigt, wenn du dieselbe Hardware mit W10 betreiben willst, sind aber in W10 enthalten.

Natürlich trifft das nicht auf alle Treiber zu - es gibt sogar den gegenteiligen Effekt, ein Gerät aus der Musikstudiotechnik oder der Messtechnik kann mit Windows XP noch wunderbar funktioniert haben (benötigte aber trotzdem meist einen zusätzlichen Speicher) und wird seit Windows Vista nicht mehr unterstützt (ein Grund, warum auch bei mir noch einige XP-Systeme laufen - streng vom IN abgeschirmt natürlich!).

Also: Viele (die allermeisten) Treiber sind im Betriebssystem schon drin. Grafikkartentreiber sollten stets aktuell sein (bei einem Office-Rechner ist das allerdings auch wurscht ...). Wird ein Chipsatz problemlos erkannt und ist er im Vergleich zum verwendeten BS schon älter, kann man i. d. R. auf einen zusätzlichen verzichten. Umgekehrt schadet es aber üblicherweise auch nicht, den aktuellen Chipsatztreiber zu installieren.

Wichtig sind zusätzliche Treiber für alle vom Gerätemanager "angemeckerten" Komponenten.

Und läuft dann schließlich ein Systen zur vollsten Zufriedenheit, kann man auf neuere Treiber auch schei ... äh ... kann man auf neuere Treiber auch verzichten.

... klaro, wenn eine Komponente nicht funktioniert, sollte man ebenfalls nach dem Treiber schauen ... aber das versteht sich wohl von selbst ...

0

Bei den anderen Geräten, wie Laufwerke, Maus, Tastatur usw. sind Microsoft-Treiber, die bei der Windows-Installation mitinstalliert worden sind.

Treiber sollten immer aktuell sein. Meist sind zwar Sicherheitsprobleme betroffen, manchmal aber auch Leistungsprobleme und Abstürze. Also immer aktualisieren.

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

OnBoard Sound Verstärker Kaputt?

Hallo,Ich habe das Problem das aus meinen OnBoard Soundkarte nur ein sehr schwaches Signal Rauskommt

Ich habe auch schon in den Einstellungen alles mögliche aktiviert und Deaktiviert und alles auf 100% gestellt.Treiber habe ich auch schon neu drauf gemacht.

Ich weis auch nicht genau seit wann das Problem besteht den ich habe wo ich den Pc zusammen gebaut habe später ein neues Headset gekauft mit interner Soundkarte.So brauchte ich die Interne nicht mehr.Aber an Anfang ging alles Wunderbar.

Ich wollte schon vor längeren die OnBoard Karte benutzen da mein Headset ap und zu dazu neigt total zu Übersteuern,

Ich wollte deswegen meine alte Sound Blaster X-Fi SB 0770 einbauen das einzige Hindernis war war das diese Karte einen PCI Slot benötigt aber auch auf meinen Board nur Pci-e Slots vorhanden waren

So holte 2 Adapter von zwei Unterschiedlichen Anbieter und Preisen doch muste ich Feststellen das beide absolut gleich waren.Die Karte wurde erkannt aber es kam auch nur ein Leiser Ton von sich ich musste auch feststellen das die Karte irgentwie falsch angsteuert wurde den es kam aus allen 7 Kanälen der selbe gleiche Ton von sich Opwohl der Treiber richtig installiert wurden sind und nur 2 Channel eingestellt ist (Ton war auch genau so Leise wie bei der OnBoard)

Ich habe nach den Chipsatz von er Adapter Karte mal Gegoogelt und es stellte sich Herr aus das der AsMedia asm1083 schon von Haus an Probleme zeigte: http://www.vdr-portal.de/board60-linux/board61-hardware/119063-asm1083-pci-bridge-fehlerhaft-betrifft-viele-asus-asrock-und-msi-mainboards

Dummerweise war das irgentwie die einzigste Adapter Karte auf den Markt...im bezahl baren bereich

Meine Vermutung besteht es darin da ich keine Soundfehler festellen konnte (verzerrt Überseteuert wie ich es von Defekten Soundkarten kenne) Das der Verstärker von Msi ne meise hat aus Heiteren himmel.Aber auch an Anfang must ich sagen das der Sound noch nie Wirklich laut war egal mit welchen Kopfhörer von 100db konnte man nie sprechen da ist mein ALC662 um einiges Leistungstärker und mein Handy.

Mein MSI Z87M Gaming besitzt einen Realtek ALC1150 der Chip sitzt unter eine Plastik Abdeckung in einen Auf den Board separaten Apschnitt.Da rüber befindet sich der "Verstärker" der irgentwie auf der Vorderseite und Rückseite komischerweise nur aus Kondensatoren Besteht und dann gehts an die Klinker Buchsen

Ist das ein Treiber Fehler oder auch ein Ansteuerung Fehler wie bei der Adapter Karte oder eher ein Bautechnischer Fehler und kann man den Beheben? Ich mein ich habe es eine Woche Benutzt und wen ich das nach einen Jahr wieder Nutzen möchte ist es auf einmal kaputt

*Treiber von Headset hab ich natürlich auch entfernt aber keine Wirkung

...zur Frage

Was möchtest Du wissen?