Welche Kabel benötige ich für das Sharkoon Rush Power M SHA-R600M 600W ATX 2.3

1 Antwort

Diese Kabel liegen alle dem Netzteil bei. Wenn nicht reklamiere das beim Händler. Es müssten mindesten für 6 SATA Geräte die Stromanschlüsse dabei sein.
http://geizhals.de/eu/sharkoon-rush-power-m-sha-r600m-600w-atx-2-3-8728-a423458.html
Soviel braucht kaum jemand.. Eine SSD + 1 DVD Laufwerk + 1 HDD.
Einzeln gibt es diese Kabel auch nicht zu kaufen.

Danke für die schnelle Antwort. Werden morgen das Netzteil dann Reklamieren.

Darf man noch Fragen wieso es solche Kabel nicht zu kaufen gibt?

0
@Daniel1974

... zumächst DH! an compu60 ...

Diese Kabel kann man durchaus nachkaufen, einfach beim Händler, bei dem man das Netzteil erwarb, nachfragen, der kann sie als Ersatzteil beim Hersteller bestellen.

Aber selbstverständlich ist das in diesem Fall nicht nötig bzw. sogar unsinnig, denn solche Netzteile mit abnehmbaren Kabeln wie das Sharkoon Rush Power M SHA-R600M werden immer mit allen nötigen Kabeln ausgeliefert (i. d. R. mit so vielen, dass man nie alle braucht).

Also Knüppel einpacken und ab zum Händler ... äh ... nein, erst mal ruhig mit ihm reden ...

0
@smatbohn

Hab das Netzteil bei Alternate gekauft. Habe gerade noch eine Email hingeschrieben und hoffe sie Antworten bis morgen Nachmittag. Leider werden Sie die Kabel wohl nicht einfach nachschicken ohne das ich das Netzteil vorher zurück Sende.

Danke für die Antworten sie haben mir sehr geholfen.

0

PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

...zur Frage

AV (gelb, rot, weiß chich) zu VGA Computermonitur

Ich erkläre es ein bisschen ausführlicher, da es vielleicht auch eine Möglichkeit, gibt, mein Problem mit mehreren Adapter/Kabeln zu lösen.

Mein Camcorder hat einen AV und einen HDMI Ausgang, die das Bild live ausgeben. Ich will über den AV Ausgang das Bild (Ton brauch ich nicht) zum alten Computermonitor mit VGA Eingang übertragen. Am Camcorder ist aktuell nur das AV Kabel, dass von seltenen 3,5 Video Klinken-Stecker zu den normalen rot, weiß, gelben Cinch Ausgängen führt. Habe zwar einen Adapter bei Amazon gefunden, da sagen die Bewertungen mir aber nein. Entweder funktioniert er nur in die eine (für mich falsche) Richtung, z.B. vom Computer zum Beamer, oder da wurden ein paar positive Bewertungen gekauft. Den in den negativen steht öfters, dass es so technisch auch gar nicht funktionieren kann. Das müsste dann aber doch für beide Richtungen gelten.

Produkt: http://www.amazon.de/CSL-Adapter-Konverter-Beamer-Monitor/dp/B00BSCXVQO/ref=pd_sim_sbs_ce_4?ie=UTF8&refRID=08FE14NDJ8CZJDQ0WYVC (habe das selbe auch günstiger gefunden)

Müsste der Adapter gehen, gibt es ähnliche die gehen müssten, oder andere Möglichkeiten? Habe mir gedacht, dass es vielleicht einen Umweg über scart gäbe, hätte noch einen scart/av adapter. Habe da aber nur was mit einen scart Ausgang gefunden und die funktionieren möglicherweise auch nur in eine Richtung.

Will mir da jetzt keinen converter anschaffen müssen. Als Schüler zählt jeder Euro.

...zur Frage

Was möchtest Du wissen?