welche Grafikkarte unterstützt 4k Monitore?

1 Antwort

ich weiß eigentlich sollte ich eine antwort geben ob ja oder nein zu der hardware.

deshalb sag ich kurz und knapp erstmal zur Frage ja gemäss Webseite von Nvidia unterstützt die GTX 760 eine maximale Auflösung von 4096x2160. Ein 4K-Monitor sollte also drinliegen. I7 reicht völlig und 8gb sollten auch genügen.

Frage ist nur was du genau machen willst 4k spiele spielen? oder einfach so weil tolle auflösung ist oder was genau ?

Je nachdem würde ich nämlich sagen reicht die gtx 760 nicht mehr und würde auch auf 16gb ram gehen

PC aufrüsten, welche Komponenten auswechseln?

Hallo leute, ich besitze einen HP Pavilion p6-2053de und würde diesen gerne aufrüsten damit ich aktuelle spiele auf relativ hohen einstellungen spielen kann (gta 5, witcher wild hunt etc.)

hier die specs von meinem pc:

Intel® Core™ i7-2600 (4x 3,4 GHz) Prozessor

1000 GB Festplatte / 8192 MB Arbeitsspeicher

NVIDIA® GeForce® GT530 2048 MB Grafik

Microsoft Windows® 7 Home Premium 64-Bit

300 W Netzteil

Foxconn 2ABF Motherboard

welche teile muss ich austauschen und welche könnt ihr stattdessen empfehlen (bugdet ~500€) ? danke für antworten :)

...zur Frage

Welches Mainboard würdet ihr nehmen?

Gigabyte GA-Z170X-Ultra Gaming

ODER

ASUS ROG Maximus VIII Ranger

Mein PC

CPU: AMD-FX6300

Mainbord: GA-78LMT-S2

RAM: DDR3 8GB

Grafikkarte: GT 630

Und dann wollte ich mir noch eine grafik karte und einen prozessor kaufen, sind Intel Core i5-6400 UND 4x 2.70GHzMSI GeForce GTX 1050 Ti Gaming 4G, 4GB GDDR5, DVI, HDMI, DisplayPort mit meinem PC kompatibel ?

...zur Frage

Nach Update von Win7 auf Win10 ist der Monitor kurz schwarz?

Ich habe ein Update von Win7 auf Win10 (64 bit) durchgeführt. Seitdem geh der Monitor (bzw in diesem Fall die Monitore => Dual Monitoring) in unregelmäßigen Abständen aus (bzw schalten diese nicht aus, das Bild ist lediglich weg, keine Meldung von fehlendem Signal, etc), nach einer Sekunde bis hinzu 10 Sekunden kommt das Bild dann wieder. Arbeiten ist gerade undenkbar.

Was gemacht wurde: Nach dem Update ging nur ein Monitor (DVI) -> Windows hat automatisch fehlende Treiber für die Grafikkarte (GeForce GTX 680) nachinstalliert. Der zweiten Monitor ging nun auch (HDMI) und die Auflösung passte sich automatisch an.

Danach tritt das besagte Problem auf. Der Verdacht lagt zuerst darauf, dass Windows murks installiert hat, also habe ich manuell den Nvidia Treiber von der Website (Karte wurde automatisch dort erkannt und das auch richtig) runtergeladen.

GeräteManager -> Grafikkartentreiber manuell deinstalliert

Erweitere Systemeinstellungen -> Hardware -> Geräteinstallationseinstellungen -> Deaktiviert (Damit Windows nicht wieder dazwischen funkt)

Nvidia Treiber manuell nachinstalliert

Nun geht alles perfekt an diesem Zeitpunkt. Bis der PC neugestartet wird, dann geht die Prozedur wieder von vorn los. Windows hat beim Neustart nichts neu hinzuinstalliert (Auch wahlweise 2-3 Neustarts während der Installationsprozedur macht keinen Unterschied).

Gegoogelt wurde bereits den ganzen Tag, viele Tipps gehen in Richtung "Check deine Kabel/dein Netzteil". Das ist hier definitiv auszuschließen, das Problem besteht seit dem Windows 10 Update, keinen Minute vorher. Daher vermute ich hier eher stark Treiberprobleme.

(P.S.: Warum gibt es hier noch keine Windows 10 Tags?)

...zur Frage

Sind die folgenden PC-Teile miteinander kompatibel?

Ich habe mir in den letzten Tagen einen PC selber zusammengestellt. Ich bin mir relativ sicher, dass die PC Teile miteinander Kompatipel sind. Jedoch möchte ich kein unnötiges Risiko eingehen, da es sich hier um 1100 euro handelt.

Die PC-Teile: (anschaulicher)-> https://de.pcpartpicker.com/list/

CPU : Intel Core i7-7700 3.6GHz Quad-Core Processor

CPU Cooler: be quiet! PURE ROCK 51.7 CFM Sleeve Bearing CPU Cooler

Motherboard: MSI B250M PRO-VDH Micro ATX LGA1151 Motherboard

Memory: Crucial 16GB (2 x 8GB) DDR4-2133 Memory

Storage: Kingston SSDNow UV400 240GB 2.5" Solid State Drive

Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

Video Card: Zotac GeForce GTX 1070 8GB Mini Video Card

Case: SHARKOON DG7000 Blue ATX Mid Tower Case

Power Supply : Cooler Master B500 ver.2 500W 80+ Certified ATX Power Supply

Operating System: Microsoft Windows 10 Pro OEM 64-bit

...zur Frage

RTX 2080 TI zu geringe Leistung?

Ich habe letztens von einer GTX 1080 auf eine RTX 2080 ti aufgerüstet, allerdings merke ich kaum einen Performance Unterschied. Ich spiele in 1440p auf einem 144hz Monitor. Ich hatte mit meiner 1080 in battlefield v ca 80-100 fps, mit meiner 2080ti komme ich so auf 90-120 fps, dies ist zwar schon mehr doch laut der Leistung der 2080ti noch zu wenig. Wenn ich mir einige Benchmarks anschaue auf Youtube und Co haben die weit über 150 fps mit dieser Karte in der Auflösung. Bin daher etwas ratlos was hier schief läuft, vllt könnt ihr mir weiter helfen.

Cpu: i7 5820k

...zur Frage

Tja.. einfach kein Bild..

Hi Community,

heute bin ich ausnahmsweise mal überfragt ^^. Ein Kumpel hat mich gebeten, mir mal seinen PC anzusehen. Er hatte das Problem, dass, wenn er den PC anschalten wollte, zwar alles angesprungen ist, aber einfach kein Bild angezeigt wurde, also von Monitor wurde kein Input angezeigt. Ich also zu ihm und hab erstmal alle Kabel richtig in die Anschlüsse gedrückt und dann angeschalten. und siehe da, auf einmal kam ganz normal das BIOS, danach wurde Windows 7 geladen. als der klassische "windows wird gestartet" Screen vorbei war, hat man dann nurnoch den Cursor gesehen und sonst schwarz. Ich habe meine Win7 Disk nicht gefunden, nur die OEM Version. Die wurde dann aber auch ganz normal gelden, die cmd wurde angezeigt, alles gut. Ich hab also erstmal an fehlerhaft installierte GPU Treiber gedacht. Also habe ich die ausgebaut und das ganze über on-Board Grafik angeschlossen. Hat mich aber auch nicht weiter gebracht also zuvor, nur war der Mauszeiger größer, das Bild war aslo auf 800x600p runtergestellt, dank on-Board Grafik halt. Gut soweit, es liegt nicht an der GPU. Also habe ich den Win 7 64bit Home Premium Download gestartet und wollte das Ganze per Wiederherstellung versuchen zu beheben, da die OEM CMD ja angezeigt wurde und ich darauf geschlossen habe, dass Windoof Mist macht. Habe die ISO heruntergeladen und ne CD erstellt, wollte den PC erstmal ohne den Datenträger drin kurz anschalten um noch was im BIOS nach zu schauen. Und auf einmal - wieder wie am Anfang. Einfach kein Bild. Ich habe 2 DVI Kabel, 2 Monitore und sowohl die GPU also auch die on-Board Schnittstelle ausprobiert, alles erfolglos. Habe auch nochmal alle Kabel überprüft, hilft nichts. Keiner der Monitore findet ein Signal. Hat jemand eine Idee, was man machen könnte?

MfG

Nvidia

...zur Frage

Was möchtest Du wissen?