Was stimmt an den Einstellungen des Firefox nicht?

Einstellungen - (Firefox, Einstellungen, tabs)

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

mit dieser Erweiterung, kannst du dein gewünschVerhalten bei den Tabs einstellen, ohne in der about:config rumzumachen:

https://addons.mozilla.org/de/firefox/addon/tab-mix-plus/

Danke an beide User, hat mir sehr geholfen und es funktioniert wieder wie früher. bis auf die Seitenvorschau, die immer kam wenn ich einen einen Tab geöffnet habe. Wie kann ich das einstellen?

0
@LEXA1

Ich meine die große Seite mit der Google - Suche.

0
@LEXA1

Danke, hat sich erledigt.

0

Öffne im Firefox die Seite about:config dort suchst du nach browser.newtab.url und schaust was in der Spalte Wert steht.

Zum Ändern klickst du mit der rechten Maustaste drauf, wählst Bearbeiten und änderst den Wert auf 

about:newtab - Standard Tab Startseite mit Kacheln häufig besuchter Seiten

oder

about:blank - leere Startseite

Danke an beide User, hat mir sehr geholfen und es funktioniert wieder wie früher. bis auf die Seitenvorschau, die immer kam wenn ich einen einen Tab geöffnet habe. Wie kann ich das einstellen?

0
@LEXA1

Danke, hat sich erledigt. Vielen dank nochmal für die Hilfe.

0

Keine Desktop Symbole oder sonstige Anzeigen außer Taskleiste?

Hallo!

Seit heute läuft mein PC nicht mehr korrekt.

Wenn ich ihn hochfahre sehe ich nur den Desktophintergrund (ohne Symbole) und die Taskleiste.

Wenn ich ein Programm öffne (egal ob Explorer oder Einstellungen oder einen Browser) sehe ich in der Taskleiste, dass das Programm geöffnet ist, kann es aber nicht maximieren. Wenn ich in der Taskleiste über ein geöffnetes Programm "hovere" sehe ich das Fenster, aber bei einem Klick darauf öffnet es sich nicht. Wenn ich z.B. die Eingabeaufforderung öffne und etwas eintippe sehe ich aber beim darüber hoveren, dass die Eingabe getätigt wurde. Ein Klick auf den Start Button ist möglich aber von da aus lässt sich auch nichts weiter öffnen. 

Beim Druck von Strg+Alt+Entf sehe ich danach nur einen dunklen Bildschirm. Wahrscheinlich ist das Fenster mit den Optionen geöffnet, denn wenn ich dann Esc drücke schließt sich dieses schwarze Fenster wieder, aber gesehen habe ich wie gesagt nichts.

Ein weiteres seltsames Indiz, dass irgendetwas nicht stimmt, ist das neben der Uhr unten rechts keine Symbole für Lautsärke, Netzwerkzugriff oder ähnliches sind. Nur die Uhr selbst.

Jetzt schreibe ich grade aus dem abgesicherten Modus, dort geht alles soweit wie es soll.

Wenn es hilft kann ich ein Video zur Veranschaulichung hochladen.

Es klingt für mich wie ein Software Problem, aber in letzter Zeit hat auch einer meiner 2 Lüfter seltsame Geräusche gemacht und manchmal hatte sich der PC beim Starten aufgehangen, nach einem 2. Neustart ging es aber alles.

Hat jemand eine Idee oder ist erstmal die Wiederherstellungsoption meine einzige Möglichkeit ?

Vielen Dank schonmal im Voraus!

...zur Frage

Was möchtest Du wissen?