Was kann die Ursache sein, dass das Brennen von CDs nicht klappt?

3 Antworten

Wenn du das brennen schon mit verschiedenen Rohlingen und verschiedenen Programmen getestet hast, dann würde ich mal vermuten, dass dein Brenner defekt ist. Neue DVD-Brenner kosten nicht mehr viel. Man bekommt gute Brenner bereits für 20-30€.

Hallo, und danke!

Ja wenn ich wirklich wichtige Dinge mache, schließe ich immer vorher alle sonstigen Anwendungen. Daran kann es nicht liegen.

Ich hatte damals (im Januar 2009) zwei Brenner gleichen Typs, mit einigen Tagen Zwischenraum, im gleichen Media-Markt gekauft. Am Anfang hat das Brennen von CDs auch geklappt. (Mit DVDs habe ich's nie versucht - die nutze ich nicht!) Hier die eingesetzten Laufwerke:

http://www.amazon.de/LG-GH22LP20-DVD-Brenner-LightScribe-schwarz/dp/B001CWM14S

(Sind aber nicht von dort!) Habe das CD-Brennen mit beiden Laufwerken und CDs verschiedener Hersteller versucht - beide Male das gleiche negative Ergebnis!

Laut allgemeiner Meinung sollen die "LG"-Geräte sehr gut sein.

Nun weiß ich auch nicht weiter. Kann es noch eine andere Ursache geben?

0

Kann es sein, dass die damals bei Kauf mitgelieferte CD hätte installiert werden müssen?? Da in dem ganzen Papierkram kein einziges deutsches Wort zu finden ist, hatte ich mich nicht weiter darum gekümmert.

Normalerweise sind auf solchen CDs nur Treiberprogramme für Windows 98 und älter. Ich nutze Windows XP mit allen Servicepacks und den neuesten Updates und da steht überall geschrieben, dass nach Einbau neuer Komponenten Windows diese selber erkennt und alles entsprechend einrichtet.

0

Hast du vielleicht im Hintergrund Anwendungen laufen die sehr viel Leistung brauchen? Das kann ein Grund sein. Weiterhin kann auch ein Defekt am Brenner selber der Grund sein, denn wenn deine Rohline woanders problemlos zu brennen sind wird es an denen ja nicht liegen.

Hallo, und danke!

Ja wenn ich wirklich wichtige Dinge mache, schließe ich immer vorher alle sonstigen Anwendungen. Daran kann es nicht liegen.

Ich hatte damals (im Januar 2009) zwei Brenner gleichen Typs, mit einigen Tagen Zwischenraum, im gleichen Media-Markt gekauft. Am Anfang hat das Brennen von CDs auch geklappt. (Mit DVDs habe ich's nie versucht - die nutze ich nicht!) Hier die eingesetzten Laufwerke:

http://www.amazon.de/LG-GH22LP20-DVD-Brenner-LightScribe-schwarz/dp/B001CWM14S

(Sind aber nicht von dort!) Habe das CD-Brennen mit beiden Laufwerken und CDs verschiedener Hersteller versucht - beide Male das gleiche negative Ergebnis!

Laut allgemeiner Meinung sollen die "LG"-Geräte sehr gut sein.

Nun weiß ich auch nicht weiter. Kann es noch eine andere Ursache geben?

0

Kann es sein, dass die damals bei Kauf mitgelieferte CD hätte installiert werden müssen?? Da in dem ganzen Papierkram kein einziges deutsches Wort zu finden ist, hatte ich mich nicht weiter darum gekümmert.

Normalerweise sind auf solchen CDs nur Treiberprogramme für Windows 98 und älter. Ich nutze Windows XP mit allen Servicepacks und den neuesten Updates und da steht überall geschrieben, dass nach Einbau neuer Komponenten Windows diese selber erkennt und alles entsprechend einrichtet.

0

Hallo, das Brennen klappt wieder! Ich hatte 2 Brenner an einem Kabel hängen (mit Brückenverbindung).

Wie ich in Erfahrung bringen konnte, kommt es in solch einem Falle zu derartigen Problemen.

Einen der Brenner habe ich nun stillgelegt.

Gruß Herold

0

Ist bei Deinem Brennprogramm die automatische Fehlerkorrektur „Buffer Underrun Proof“ eingeschaltet, falls nicht bitte einschalten. Weiter solltest Du versuchen mal nur mit 12 facher Geschwindigkeit zu brennen. Wichtig ist, auch das DVD Laufwerk muss die automatische Fehlerkorrektur beherrschen. http://de.wikibooks.org/wiki/Computerhardware:_CD:_Buffer-Underrun

Hallo und vielen Dank für den Hinweis...- aber wie macht man das mit der Fehlerkorrektur?

Hier die 2 eingebauten Brenner gleichen Typs: http://www.amazon.de/LG-GH22LP20-DVD-Brenner-LightScribe-schwarz/dp/B001CWM14S

Soweit ich das "CDBurnerXP" überblickt habe, gibt es dort keine Möglichkeit zum Verändern der Brenngeschwindigkeit (Ich kann mich aber auch irren!)

Vor 3 Tagen hatte es mit Nero 6 mit der halben Brenngeschwindigkeit versucht, aber das Ergebnis war das Gleiche.

Wie komme ich an die Fehlerkorrektur ran?

0

Kann es sein, dass die damals bei Kauf mitgelieferte CD hätte installiert werden müssen?? Da in dem ganzen Papierkram kein einziges deutsches Wort zu finden ist, hatte ich mich nicht weiter darum gekümmert.

Normalerweise sind auf solchen CDs nur Treiberprogramme für Windows 98 und älter. Ich nutze Windows XP mit allen Servicepacks und den neuesten Updates und da steht überall geschrieben, dass nach Einbau neuer Komponenten Windows diese selber erkennt und alles entsprechend einrichtet.

0
@Herold

Die Fehlerkorrektur wird im Brennprogramm selbst aktiviert/deaktiviert. Der Brenner muss dies nur unterstützen - die neuen LG Brenner tun das auch. Ich habe mir die Bewertungen für den Brenner bei Amazon angesehen und die vielen schlechten davon, sieht nicht gut aus! Obwohl ich auch einen LG GSH-H10A betreibe und keinerlei Probleme damit habe, könnte es doch der Brenner sein – aber gleich beide Brenner? Was aber bei den IDE-Geräten unbedingt zu beachten ist, sind die Anschlüsse und die Jumper. Entweder der Brenner ist das einzige IDE-Gerät, dann muss der Brenner am äußeren Stecker des IDE-Kabels angeschlossen sein, nicht am inneren Stecker und der Brenner muss dort als Master gejumpert sein! Sind beide Brenner an einem Kabel angeschlossen, dann der äußere als Master und der innere als Slave. Besser ist beide Brenner an getrennten IDE-Kabeln, dann kann man (on the fly) „fliegend“ kopieren, von einer auf die andere CD/DVD – an einem Kabel geht das nicht! Hat man nun nur IDE-Anschlüsse im PC, muss die Systemplatte an den äußeren primären IDE-Anschluss als Master, das CD/DVD Laufwerk an den sekundären IDE-Anschluss, als Master an den äußeren Stecker. Würde man nun ein weiteres DVD-Laufwerk anschließen, dann als Slave an den primären IDE-Anschluss an den inneren Stecker.

0
@BMKaiser

Noch ein Hinweis: In einem der Artikel bei meinen Links wird auch darauf hingewiesen, dass die Festplatte schnell genug sein muss! Dabei gebe ich nochmals zu bedenken, dass der Brenner nicht auf dem gleichen Kabel, wie die Festplatte hängen soll.

0
@BMKaiser

Hallo BMKaiser und vielen Dank für die ausführliche Beschreibung!

Ja, dass die Brücke "Master" Vorrang vor "Slave" hat, und das vorrangige Laufwerk so eingestellt sein sollte, hatte ich eigentlich beachtet. Ich werde aber nochmal nachgucken. Würde es evtl. reichen, wenn ich aus dem 2. Brennerlaufwerk nur den Stecker hinten rausziehe und hängen lasse? Ich brauche derzeitig keine 2 Laufwerke (Das war damals anders geplant)

Ansonsten, ja, soweit ich mich erinnern kann, hängen beide Brenner an einen Kabel (mit Verbindung zum Nächsten).

Im Moment weiß ich nicht, wie es in diesen Kasten aussieht (Demontage sehr aufwendig!), aber kann man denn 2 getrennte Kabel (für 2 Brennerlaufwerke) auf dem Mainboard anstecken??

Mein Mainboard ist das: Gigabyte "GA-7VT600-L"

Mir wurde noch empfohlen, für den Brenner die neueste Firmware herunterzuladen…

Das wäre hier wahrscheinlich eine Stelle dazu?

http://www.lg.com/de/support/product/support-product-profile.jsp?customerModelCode=GH22LP20&initialTab=warranty&targetPage=support-product-profile

Ist das sinnvoll?

0
@BMKaiser

Danke auch hierfür. Da muß ich auch mal nachschauen!

0
@Herold

Ja Stecker raus muss reichen, aber das Laufwerk was drinnen bleibt muss "Master" sein und an dem äußeren Stecker hängen. Dieses Mainboard hat keine 2 IDE Steckeranschlüsse und damit nur ein Kabel mit 2 Steckern. Auf den Steckern müsste auch draufstehen, welcher Master und welcher Slave ist.

Nun habe ich gesehen, dass die Festplatte wohl an SATA hängt. Hier ist noch nachzusehen, dass im BIOS die Einstellung AHCI aktiviert ist (schneller Zugriff).

Bei NERO gibt es auch ein Tool, dass die Brenngeschwindigkeit testet, wurde dies schon ausgeführt und war dies fehlerfrei?

Das mit den Firmwareupdates muss nicht sein, nur wenn mal WIN 7 installiert würde, würde ich empfehlen dies aufzuspielen – aber Vorsicht, bei Brennern kann dies bei Fehlern zum Sterben führen.

0
@BMKaiser

Vielen Dank! Ja, als ich anfangs noch Nero 6 benutzte, habe ich das Brennen auch mal mit halber Geschwindigkeit versucht, aber es kam zum gleichen Ergebnis.

Das Nero 6 hatte ich dann gelöscht, da ich annahm, dass diese Version schon zu alt ist und vielleicht die Störung verursachte. Da war ich offenbar etwas zu vorschnell!

Werde morgen bei Tageslicht den Kasten mal aufschrauben und der Sache nachgehen.

Ansonsten bleibe ich so lange wie möglich bei Windows XP. Ich habe kein Verlangen, ständig alles umzukrempeln. Das XP war bisher für mich das idealste System.

Ich schreibe Dir morgen noch, was dabei rauskam. Ein schönen Abend noch!

Gruß Herold

0

Hallo, das Brennen klappt wieder! Ich hatte 2 Brenner an einem Kabel hängen (mit Brückenverbindung).

Wie ich in Erfahrung bringen konnte, kommt es in solch einem Falle zu derartigen Problemen.

Einen der Brenner habe ich nun stillgelegt.

Gruß Herold

0

Android Handy (HTC -> aber unwichtig) mit dem Telekom Media Receiver 303 verbinden? (Fernbedienung)

Ich ersetze zur Zeit alle zur Zeit alle Fernbedienungen im Haus durch mein Handy. HTC hat da ja dieses TV-Programm vorinstalliert. Also unter Programmliste und dann auf TV und dann auf das Fernbedienungssymbol. Nur komme ich zur Zeit mit dem Receiver nicht weiter.

Es handelt sich hierbei um den "Telekom Entertain Media Receiver 303" von Tatung (Jupiter)

Nun seit ihr dran: Hat schon mal jemand versucht diesen Receiver mit seinem Android-Handy zu verbinden? Hat es geklappt? Was genau muss ich machen?

Da steht ja immer als erstes, ich soll die Marke auswählen. Da wähle ich also Tatung aus (Dachte auch schon mal an "Telecom Deutschland, aber dass ist ja nicht der HErsteller und das klappt genau so wenig). Nur dann kommen halt diese 3 Übertragungs-Test, aber alle schlagen fehl. Mindestens eine Frequenz müsste ja funktionieren. Ist der Receiver speziell nicht fähig dazu oder liegt's an mir?

...zur Frage

Wie kann ich zu lang geratene Dateinamen umbenennen? Mit der bekannten Methode klappt es nicht!

Hallo PC-Freunde,

ich habe in der Vergangenheit einige Dateinamen von MP3-Musikstücken etwas zu lang gewählt. Zwischenzeitlich habe ich gemerkt, dass es damit an einigen Stellen im PC Probleme gibt und so möchte sie umbenennen (kürzen).

Üblicherweise klickt man im Windows Explorer mit der rechten Maustaste auf den Dateinamen, sucht "Umbenennen" und ändert den Dateinamen.

Das klappt auch noch bei Dateinamen bis zu 132 Zeichen ganz normal. Bei 133 und mehr Zeichen sieht das Aufklappmenü völlig anders aus. Die Funktion "Umbenennen" fehlt jetzt dort.

Folgendes findet man jetzt im Aufklappmenü zur Auswahl:

  • Wiedergabe

  • Zur Windows Media-Player-Wiedergabeliste hinzufügen

  • Öffnen mit …

  • PDF-Dokument erstellen

  • Senden an … (Hier weitere Unterauswahl: Desktop - E-Mai-Empfänger - Eigene Dateien - ZIP-komprimierter Ordner - 3½-Diskette - DVD-RAM-Laufwerk)

Meine Frage:

Wie kann ich trotz dieser fehlenden Funktion meine überlangen Dateinamen dennoch umbenennen (= kürzen)?

Ich nutze Windows XP.

Am besten, Ihr gebt mal einem Musikstück einen Namen von mehr als 133 Zeichen und speichert das ab. Versucht dann später mal, den Namen umzubenennen. Mich würde das Ergebnis mal interessieren.

Gruß Herold

...zur Frage

Bei übertaktung der Grafikkarte wird Bildschirm schwarz

Ich habeeine neue Grafikarte bestellt (Asus Radeon R9 280X DirectCu II). Ich habe die Grafikkarfte installiert und Assassins Creed 4 Black Flag instaliert. Funktioniert alles perfekt solange man die Antialias-Qualität ausschaltet, keine Ahnung warum. Zu der Grafikkarte gab es natürlich noch eine CD mit Treiber und einem Programm namens GPU Tweak. Mit diesem Programm kann man alles mögliche einstellen, also habe ich versucht die GPU Clock und die Memory Clock so hoch zu schalten wie es nur geht. Folge: Bildschirm wird schwarz, PC muss neu gestartet werden. Dies geschah auch wenn ich nur eins dieser beiden maximierte. Woran könnte das liegen? Mein System: - Motherboard: Asus P7H55-M - Prozessor: Intel Core i5 - Netzteil: Keine Marke, mit 550W - 4x2 GB RAM Grafikarte benötigt anscheinend 750W aber auf sämtlichen Internetforen steht selbst 400W genügen. Bitte helft mir, denn ich habe meine Grafikkarte schon zweimal zurückgeschickt, dies ist schon meine dritte.

...zur Frage

Studio 1558 Laptop schaltet sich ab. Was kann ich tun?

Guten Tag,

mein Lappi zickt seit 2 Tagen ziemlich rum. Es ist ein Dell Studio 1558, IntelCore i7, 4GBRam, Windows 8 Pro 64bit. (und heißt Brunhilde )

Vorgestern Abend ging der Laptop einfach aus. Hab mir dabei noch nichts schlimmes gedacht schließlich hatte ich den Lüfter seit 3 Monaten nimmer sauber gemacht. Heute morgen wieder angeschmissen und er lief für ein paar Stunden bis er wieder ausging. Habe Lappi auseinandergenommen und Lüfter entstaubt.

Lappi lässt sich starten aber geht nach ein paar Minuten (wenn man ihn direkt wieder starten will fährt er gar nicht hoch) wieder aus. Akku und Netzteil mal entfernt 15 Sek aufs Powerknöppchen gedrückt und nur mit Netzteil gestartet hat nen paar min gehalten und wieder aus. Selbes nur mit Akku.

Irgendwann in dem Prozedere von an aus an aus hat er mir ne Fehlermeldung ausgegeben: ERROR 0253 EFI variable block data was destroyed.

Wenn ich das richtig verstanden hab deutet das auf fehlerhaftes Bios oder Festplattenschaden hin. Versucht in den paar min Bios zu updaten ist aber aktuelles gewesen.

Auch versucht mit geprückter FN Taste zu starten beim Selftest irgenwann beim Memorytesten wieder ausgegangen

Heute habe ich mir Knoppix geladen und auf CD gebrannt. Mein Laptop hat sich aber geweigert von CD zu booten. Hab schon fast an meinen Fähigkeiten gezweifelt ne einfach BootCD zu brennen . Hier am anderen Rechner lässt sich die CD jedoch problemlos booten. Hab jetzt von hier nen BootUSB erstellt den mein Laptop auch angenommen hat. Noch wärend ich mich durchs Knoppix Overlay geklickt hab auf der Suche nach Systemtest ist der Laptop wieder ausgegangen. Liegt also nicht an der Festplatte?

Was kann ich tun? Woran kann es liegen?

Bei Vorschlägen denkt daran, wenn überhaupt hab ich nur wenige Minuten um etwas zu probieren also nen Systemcheck fällt weg dabei geht er auch aus.

Danke schonmal

...zur Frage

Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

...zur Frage

Was möchtest Du wissen?