Was für ein Digitaler Bilderrahmen benötigt kein Netzteil und läuft über USB?

1 Antwort

Wenn dann nur über Netzteil. Hat den Vorteil das dann ein möglicher Akku als Puffer dienen kann. Ohne Netzteil würde ich heute keinen mehr verwenden . Die Gefahr ist zu groß Daten zu verlieren.

7.1 Headset an LineIn, LineOut, Mic, SSOut, RSOut, CSOut anschließen

Hallo, ich bins mal wieder. Ich habe mir ein neues Rechnersystem zusammengestellt und habe nur noch ein Problem:

Betriebssystem:Win 7 Ultimate Mainboard: MSI A78M E45 Headset: Sharkoon Xtatic S7

Mein Mainboard bietet nur die im Betreff genannten Anschlüsse an. Das Headset wird für 7.1 mit der SCU (Sound Control Unit) via 2 USB und S/PDIF und genau da ist das Problem, da die Onboard-Soundkarte kein S/PDIF unterstützt. Das Headset soll auch Virtual Surround aus einem Stereosignal hinbekommen, aber dabei zweifle ich an der Qualität.

Im Moment verbinde ich das ganze über eine externe Soundkarte Creative USB Soundblaster SB0490 (die noch so rumlag hier). Diese unterstützt soweit ich weiß zumindest 5.1 und besitzt auch den Digitalen Ausgang.

Wie bekomme ich aus den vorhandenen Komponenten einen satten Surround Sound?

...zur Frage

Grafikkarte wird bei Last zu heiß!

Heyho! :D

Also, ich beschreibe das Problem mal genau ...!Seit etwas längerem wird meine Grafikkarte dauernd zu heiß ... im Idle ist es (fast) völlig normal zwischen 45°C und 50°C, allerdings wird sie unter Last, z.B. beim spielen von grafikaufwändigeren Spielen VIEL zu heiß.Das liegt dann meistens so bei 95°C bis zu dem höchsten was ich je hatte 115°C. Als erstes hatte ich natürlich den Verdacht, dass der Kühler kaputt ist.Ich habe zwei Lüfter und es drehen sich auch beide, somit vermute ich das Problem nicht mehr da.Allerdings hatte ich vor einiger Zeit ein Netzteil defekt und seltsamer weise, läuft seit dem die Grafikkarte nicht mehr ordentlich.Ich vermute also nun, dass das Netzteil zu wenig Amper hat. Erstmal, wo kann ich nachgucken wie viel Amper mein Netzteil hat und zweitens, wo sehe ich wie viel Amper meine Grafikkarte benötigt.

Hier jetzt nochmal, SELBSTVERSTÄNDLICH meine Konfiguration:

CPU: AMD Phenom II X4 955 Motherboard: Grafikkarte: NVIDIA GeForce GTX 560 (MSI Twin frozr) Ram: Core Vengeance 8GB (2x 4GB) Netzteil: RhombuTech Pentium IV und PFC Model: RT-550 Version 2.2

Es wäre echt sehr nett, wenn mir jemand helfen könnte :)

-MfG Marvin

...zur Frage

CS GO Probleme. AMD FX-6100 leerlauf 65-70Grad? Defekt?

Hallo zusammen

ich habe gebrauchte Hardware gekauft.

unzwar:

Mainboard ASRock 970 Extreme3 2.0

CPU AMD FX-6100

Grafikkarten 2x Sapphire HD5850 Toxic 2GB

im CrossfireX


Betreibe ich mit:

700Watt Netzteil

8GB Corsair RAM (1333er)

Windows 8.1 64bit auf 64GB SSD

Games auf 240GB SSD


Ich habe mir diese geholt um wieder CS GO spielen zu können, was mit der neuen Engine total besch... geworden ist.

Nun lagt das Spiel wie Sau und läuft mit 40FPS.

Andere Spiele laufen auf voller Grafik ohne Probleme.

Ich bin mir sicher das die CPU übertaktet wurde, aber ist Sie im Eimer?

Läuft im Leerlauf auf ca. 65Grad. Ingame auf 70 bis 75 Grad.

Grafikkarten erhitzen sich auf ca. 50 Grad.

5 120mm Gehäuselüfter, großen Xtreme2 CPU Artic Kühler.

Brauche einen Vollprofi der mir hilft. Ich kenne mich nur mittelmäßig aus.

Kann zu allem Bilder hochladen wenn benötigt.

Bitte helft mir. =/

...zur Frage

Externe Festplatte wird nur noch im Gerätemanager angezeigt. Wie also formatieren?

Habe von einem Bekannten die externe Festplatte zum Testen bekommen. Ist eine 2,5 Zoll Platte von Philipps ( http://ecx.images-amazon.com/images/I/41N8SYGbGZL.jpg ) Der Bekannte hat sie damals formatiert, seitdem wird die Platte nicht mehr erkannt. (Eventuell hier falsch vorgegangen?) Wenn man sie ansteckt erscheint zwar dieses Pop-Up-Fenster, dass die Treiber installiert werden und das Gerät verwendet werden kann, jedoch wird sie nicht im Arbeitsplatz und auch nicht in der Datenträgerverwaltung angezeigt. Nur im Gerätemaanger erscheint sie unter Laufwerke und auch als USB-Massenspeichergerät. Außerdem hängt sich der gesamte PC auf, sobald die Platte angeschlossen ist. Beispiel: Ich schließe die Platte an, gehe auf Datenträgerverwaltung, diese sucht sich einen Wolf ab und selbst nach mehreren Minuten ist er immer noch am Suchen. Klickt man auf das Fenster erscheint „Keine Rückmeldung“. Sobald ich die Platte abziehe, läuft der PC weiter und auch die Datenträgerverwaltung reagiert wieder. Beim Abziehen sieht man auch, dass die Platte ganz kurz vorhanden ist bzw. war. Habe es auch schon über chkdsk versucht (wenn ich die Platte abziehe, erscheint wenigstens der Laufwerksbuchstabe, der ihr zugewiesen wurde), auch hier kein Erfolg. Kann warten solange ich will, es tut sich gar nix. (Fortsetzung folgt)

...zur Frage

Was möchtest Du wissen?