Warum werden Videos bei YouTube und Twitch asynchron?

1 Antwort

Warum kann ich seit 2 Tagen keine Videos mehr abspielen mit Firefox, zbs. bei Bild.de ?

Seit dem Wochenende kann ich mit dem Firefox nicht mehr die integrierten Videos bei Bild.de anschauen. Beim Spiegel funktioniert es. Ich habe nichts verändert, es kommt auch kein Fehler. Ich klicke auf den roten "play" pfeil und es tut sich nichts mehr. Kann das mal wieder an irgendwelchen Firefox updates liegen , hat noch jemand das problem? Was is da los?

...zur Frage

Wieso kommt kein Bild bei Youtube?

Seit neusten benutzt Youtube den HTML5 Player seitdem habe ich folgendes Problem , ich bekomme kein Bild. Kann ich ohne einschränkungen zu Adobe wechseln? Oder gibt es einen weg diesen "Bug" zu beheben? (Mozilla Firefox , neueste Version)

...zur Frage

Wie kann ich auf YouTube wieder einen Kommentar einfügen?

Ich kann seit ein paar Tagen nichts Kopiertes mehr in den Kommentarbereich von YouTube einfügen. Ich weiß, dass ich das Problem vor etlichen schon einmal hatte; damals war ein Update von Firefox schuld daran und ich musste bei den Einstellungen irgendetwas ändern. Leider weiß ich nicht mehr, was. 😕

Kann mir jemand weiterhelfen?

...zur Frage

MP4 nicht gleich MP4

Ich kann mit WMP manche aus YouTube gedownloadete Videos anschauen und manche nicht mit VLC Player alle aber das Problem die die ich nur mit VLC Player abspielen kann kann ich nicht in einem Bearbeitungs Programm bearbeiten wass soll ich machen gibt es einen Converter oder ein sonstiges Programm ????

...zur Frage

In Youtube ohne Cookies anmelden

Hallo !

Ich habe mich ein bisschen mit der Cookie-Themaitk / Problematik im Internet beschäftigt, weil ich von diesem Thema gehört habe.

Durch Zufall habe ich dabei folgendes entdeckt -->

Wenn ich auf die Webseite von Youtube gehe dann kann ich Youtube-Videos schauen, auch ohne Cookies, allerdings werden dann die Kommentare unter den Videos nicht geladen.

Ich kann eindeutig beweisen dass dies direkt mit den verweigerten Cookies zu tun hat.

Ich habe auch einen Gmail-Account.

Wenn ich das Häkchen in den Einstellungen des Firefox-Browsers unter Datenschutz --> Cookies akzeptieren gesetzt habe klappt die Anmeldung auf Youtube mit dem Gmail-Account reibungslos, selbst dann wenn ich die Cookies durch ein Spezialprogramm sofort nach erfolgreicher Anmeldung löschen lasse. Ist das Häkchen jedoch nicht gesetzt dann klappt die Anmeldung auf Youtube mit dem Gmail-Account nicht, selbst dann nicht wenn ich Youtube (sowohl .COM als auch .DE) in der Whitelist (Ausnahmenliste) eingetragen habe.

Youtube scheint tatsächlich nur abzufragen ob im Firefoxbrowser das Häkchen bei Cookies gesetzt ist oder nicht und nichts anderes. Es liegt auch nicht an Gmail, dort kann ich mich einloggen, egal ob das Häkchen gesetzt ist oder nicht, es reicht wenn die Gmail-Anmeldewebseite in der Whitelist steht.

Meine Fragen -->

  • Gibt es eine Möglichkeit für Youtube ohne Cookies ohne dass man Einschränkungen hat, wie dass die Kommentare unter den Videos nicht geladen werden oder dass das Anmelden mit dem Gmail-Account nicht klappt ?

  • Muss in der Whitelist möglicherweise etwas anderes stehen damit es klappt ?

  • Warum ist man eigentlich so versessen darauf Menschen auf Youtube Cookies aufzwingen zu wollen ?

Anmerkung :

Selbst das Anmelden bei Gmail alleine klappt nicht, wenn man die Gmail-Webseite nicht in der Whitelist stehen hat, und Cookies speziell für diese Webseite zulässt.

Damit auch jeder versteht was ich meine habe ich auch noch mal ein Bild angehängt.

LG Spielkamerad

...zur Frage

Sound hängt sich auf, Videos ruckeln

Huhu zusammen! :)

Momentan habe ich (mal wieder) das Problem, dass mein Sound sind nach einiger Zeit aufhängt und immer wenn das passiert, laufen auch die Videos die ich abspiele sehr, sehr langsam. Beim Lautstärkemixer wird mir allerdings noch Sound angezeigt, nur hören tu ich nix.

Hatte das Problem schon 2x und komischerweise nur dann, wenn ich TeamSpeak benutzt habe. Das heißt, ich ziehe es mir auf den Rechner, benutze es, es läuft, aber irgendwann geht der Sound weg. Nur ein Neustart hilft. Wenn ich TeamSpeak deinstalliere, tritt das Problem dann trotzdem noch auf und nur eine Systemwiederherstellung hilft. :/

Hab zusammen mit Freunden schon einiges versucht, da ich von Computern recht wenig Ahnung habe. Haben auch Grafikkarte komplett neu installiert, weil wir dachten es liegt daran, aber das kann es ja nicht sein, oder?

Ich möchte auf TeamSpeak nicht verzichten, aber so geht es ja auch nicht weiter.

Einer von euch vielleicht eine Idee?

...zur Frage

Was möchtest Du wissen?