Warum schaltet sich mein Notebook beim anstecken eines USB Gerätes aus?

1 Antwort

Hallo, warscheinlich ist dein USB -Port defekt. Das habe ich bei meinem alten Pc auch . Einer von 5 USB Ports ist kaputt. Ich würde dir empfehlen einfach dein USB Gerät in eine anderen Port zu stecken. Und falls du nicht mehr genügend hasst weil diese durch z.B. Maus besetzt sind kannst du dir auch einfach nen Usb Port kaufen. Den schließt du dann in dein noch funktionierenden Port an und du hast sofot mehr Ports zur Verfügung.

Dedicated Serven erstellen, Server antwortet nicht! Jedes Mal das gleiche!

Hallo! Es geht mir langsam wirklich auf den Senkel, dass bei mir kein Dedicated Server funzt. Das einzige ist ein Minecraft-Server. Wenn ich jedoch versuche Dedicated Serven von Spiele wie von Zombie Panic Source, oder Killing Floor machen, dann ist es jedesmal das gleiche - Server antwortet nicht. Ich verstehe es wirklich nicht. Damit mir jetzt keiner die freischaltung der jeweiligen Ports auf den Tisch klatscht, würd ich schonmal sagen, dass ich sie bereits frei habe. Ich habe sie im Firewall & im Router freigeschaltet. Dazu habe ich logischerweise auch meine Static-IP dazu ausgewaehlt. Trotzdem - Server antwortet nicht. Bei Killing Floor klappt es wunderbar, wenn ich ein Spiel HOSTE, also kein Dedicated Server im Hintergrund habe, sondern einfach hosten. Ich verstehe den Sinn wirklich nicht, wie bereits ein Post von mir auf'nem Forum:

Hi there. I wanted to play KF with some friends. That's why I decided to make a KF-Server. I opened EVERY PORT so dont tell me I need the ports to open! Whatever. My friends can join me if I host a game. But, if I make a dedicated Server, then they're getting the message: Server is not responding. I have this problem with Zombie Panic Source dedicated server too! I wrote in a forum but nobody replied. Please help me! I dont know why this wont work.. Maybe these additional informations help you: Opened every port, from UDP to TCP looks like: TCP: 28852,8075,20560 UDP: 7707,7708,7717,28852,20560 And I have chosen my static IP 192.168.2.xx Windows 8 64-bit Firewall Ports opened (UCC.exe) Public & Private. Playing on a notebook. ServerBehindNat=True AntiVirus isnt blocking the connection as well. Now, tell me goddamn, I'm sitting for some hours to solve this problem. Please help me!

Ich warte immernoch auf eine Antwort beim Tripwire Forum, antwortet trotzdem keiner. Weiss nun wirklich niemand, wie dieses Problem zu lösen ist?

...zur Frage

Was möchtest Du wissen?