Warum lädt die Seite bei Firefox so langsam?

2 Antworten

Das WebControl scheint aus irgendeinem Grund die Ansicht nicht zu aktualisieren oder es funktioniert nur wenn die Seite aus dem Cache geladen wird. Wenn letzteres die Ursache ist müsste Strg+F5 ebenso problematisch sein wie ein Klick auf einen Link. Hast du zahlreiche Tabs offen, läuft Flash auf irgendwelchen Seiten oder ist dein PC stark ausgelastet?

Ich hatte zwar diese speziellen Probleme nicht, aber auch mein Firefox war sehr langsam, die CPU-Last war ständig oben - vor allem dank Flash - und Twitch war eher ne Diashow. Bis ich ihn vor kurzem durch Vivaldi ersetzt habe. 

Meiner Meinung nach ist Firefox mittlerweile in die Jahre gekommen und Mozilla bessert einfach nicht an den entscheidenden Stellen nach. Er ist völlig überladen und hätte mal eine Frischzellenkur nötig. Kein Wunder dass Chrome alle anderen abgehängt hat, der ist einfach schnell und stabil - das was der Nutzer im wesentlichen will. Trotzdem würde ich mir ein Comeback des Firefox wünschen. 

Bringe Firefox auf den aktuellsten Stand. Du kannst danach mal in einem weiteren Tab in der Adresszeile folgendes eingeben:

about:performance

Dort sieht man, was rot ist und evtl. Probleme bereitet.

Dann sehen wir weiter.

0

Leer einfach mal dein Cache und lösch deinen Verlauf

Guter Ansatz, würde ich als erstes tun. Firefox würde ich auch so konfigurieren, dass der Cache und Verlauf grundsätzlich beim beenden gelöscht wird. (Privater Modus glaube)

0
@ThHu68

Nicht ganz, im Privaten Modus wird gar kein Verlauf etc angelegt, deshalb ja auch Privater Modus.

1

Win7: Nach dem Starten von Programmen ist nur der Prozess im Taskmanager sichtbar.

Guten Tag!

Ich habe mir Battlefield 3 gekauft und auch installiert. Nachdem ich gespielt habe, beende ich das Programm auf ganz gewöhnliche Art.


Nun kommen wir zum eigentlich Problem: Nachdem ich BF 3 beendet habe, lässt sich keines meine Programme mehr starten, bzw. starten vielleicht schon, aber die Programme welche ich starte, werden mir nicht in Form eines Fensters o.ä. gezeigt. Ich kann lediglich durch öffnen des Taskmanagers feststellen, das der jeweilig Prozess zu jedem "gestarteten" Programm läuft. Ein Beispiel: Ich starte nach dem Beenden von BF 3 das Programm Skype. Die einzigen Reaktion die mein Computer daraufhin zeigt, ist der Kreisel an der Maus, es erscheint jedoch kein Fenster. Dies passiert auch nach mehrmaligem anklicken des Skype Icons, auch wenn ich direkt die .exe starte sowie als Administrator ausführe. Beende ich den Prozess via Taskmanager und starte Skype erneut, bleibt das Problem bestehen. Dieses Problem tritt bei fast allen anderen Programmen auf, nur Internet Explorer (64-Bit) funktioniert noch fehlerfrei. Wenn ich das Problem beheben möchte, bleibt mir bis jetzt nur der Neustart des Computers. Das komische ist, dass dieses Problem unregelmäßig auftritt, sprich, nicht immer nachdem ich BF 3 beendet habe. Mal kann ich die Programme ganz normal starten und mal nicht. Das Problem tritt auch manchmal erst nach einer bestimmten Zeit auf. Ich bin mir nicht zu 100% sicher, ob es wirklich mit BF 3 zusammenhängt, da man um BF 3 zu spielen auch noch einen Browser öffnen muss. Es ist jedoch egal in welchem Browser (Firefox, Chrome, Opera, Internet Explorer (32-Bit) ich BF 3 starte, das Problem tritt auf die selbe Art und Weise auf.

PS: Internet Explorer 64-Bit funktioniert nicht, da BF 3 nur 32-Bit Anwendungen unterstützt.


Info's zu meinem Computer:

Software: Windows 7 Home Premium 64-Bit || Virusprogramm: Microsoft Securety Essencials (keine Viren) || Updates: Aktuell (Stand 8.12.11) || Treiber: Aktuell (Stand 8.12.11)

Hardware: AMD Radeon HD 6950 || Samsung HD103UJ ATA Device (Laut Win Fehlerfrei) || AMD Phenom II X4 955 (Standardtakt, gut gekühlt) || D-Link DWA-547 RangeBooster N650

Falls ihr sonst noch Info's braucht, immer gerne fragen, schließlich bin ich der, der Hilfe braucht =).

...zur Frage

Prozessor zu langsam

Hallo zusammen,

folgende Ausgangslage: Bei meinem Dell-Notebook XPS 15 L502X wird der Akku schon seit längerem nicht mehr geladen. Ich hab den Notebook einige Zeit nicht genutzt und wollte ihn nun vom Netz nutzen, was immer noch funktioniert.

Aus dem Schrank geholt, formatiert, Win7 64 Bit draufgespielt und Treiber installiert.

Nun das Problem: Nach dem formatieren war plötzlich alles sehr langsam und ich kann nicht sagen wie es vorher war. Sehr hohe CPU Auslastung festgestellt und daraufhin sowohl CPU-Z als auch den Intel CPU Check genutzt. Bei beiden wird lediglich eine Taktfrequenz von 800 Mhz angezeigt.

Ich denke, dass das Problem wohl bei der CPU liegen wird. Alle Treiber nochmal überprüft, dabei ergab meine Suche, dass ein BIOS Update helfen könnte.

Meine BIOS Version ist A06, die neuste Verfügbare ist A12.

Ein Update funktioniert aber nur mit geladenem Akku, was bei mir aber ja nicht der Fall ist.

Wieder recherchiert und rausgefunden, dass man ein BIOS Update per DVD oder Boot Stick machen kann.

DVD-RWs hab ich da, einen USB Stick leider nicht, kann ich zur Not aber kaufen.

Was in den Anleitungen steht, ist dass man ein Flash-Tool UND die BIOS Datei vom Hersteller braucht, während ich auf der Dell Seite lediglich die .exe finden konnte, mit der man das BIOS normalerweise updated.

Jetzt sitze ich hier seit Stunden und habe möglicherweise die CPU als Fehlerquelle identifiziert, bei der möglicherweise ein BIOS-Update hilft, was ich aber nicht mal schaffe alleine durchzuführen.

Ich wäre sehr sehr dankbar für jede Hilfe! Alleine komme ich nicht mehr weiter :(

...zur Frage

Was möchtest Du wissen?