Warum kommt bei mir ein Fehler beim Einstellen des Drahtlosnetzwerkadapters?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Da der Fehlercode zum Erstellen eines Wiederherstellungspunktes gehört, kann es sein, dass die Herstellung und Verbindung des WLan Adapters, dadurch blockiert wird, derweil kein Wiederherstellungspunkt angelegt werden kann. Ist bei dem PC schon das SP1 von WIN7 installiert und lassen sich alle Updates installieren? WLan Probleme sind aus der Ferne mein rotes Tuch, da man Tausend Punkte beachten muss, aber nichts sieht und wenn man davor sitzt sind es oft nur Kleinigkeiten und erledigt ist es. Kann man denn im Netzwerk und Freigabecenter unter „Verbindung mit einem Netzwerk herstellen“ nach einem Netzwerk suchen und sieht man auch Netzwerke? Denn wenn schon die anderen PCs im Netzwerk sind, muss man ja keins mehr einrichten, sondern sich nur dem Netzwerk beitreten – mit der SSID und dem Passwort und der Router muss dazu freigegeben sein.

Vielleicht mußt Du über die Tastenkombination Fn+Fx (z. B. Fn+F8) erst den eingebauten WLAN-Adapter stromtechnisch aktivieren?

Windows 7. Warum schlägt das Windows-Update immer fehl?

Servus!

Auf meinem Notebook läuft Windows 7 mit MS-Office 2007. Nach jedem Start bzw. Neustart finde ich am Bildschirm rechts unten das kleine Feld „Neue Updates sind verfügbar“.

Wenn ich es anklicke, erscheint das Fenster „Systemsteuerung / System und Sicherheit / Windows Update“ und zeigt unter anderem folgende Texte:

„Updates auf dem Computer installieren; 1 wichtiges Update ist verfügbar; 1 wichtiges Update ausgewählt, 6,7 MB; Updates installieren [Schaltfläche]; Updates wurden zuletzt gesucht: Heute um xx:xx; Updates wurden installiert: Heute um yy:yy (Fehler)“.

Nach 1 Klick auf „Updates installieren“ geschieht relativ lange Zeit nichts Sichtbares. Dann ändert das Fenster „Systemsteuerung / System und Sicherheit / Windows Update“ sein Aussehen und zeigt unter anderem folgende Texte:

„Einige Updates wurden nicht installiert; Fehlgeschlagen: 1 Update; Fehler: Code 80070490 Unbekannter Fehler bei Windows Update. Hilfe zu diesem Fehler; Vorgang wiederholen [Schaltfläche]“

Nach einem Klick auf „Vorgang wiederholen“ zeigt das Fenster „Wiederherstellungspunktwird erstellt“ und geht dann zurück auf das Aussehen wie oben bei „Einige Updates wurden nicht installiert …“ dargestellt.

Nach 1 Klick auf „Hilfe zu diesem Fehler“ erscheint die Internetsite „Windows Hilfe und Support“ und beschreibt, was beim Fehler 80240016 [!] zur Behebung getan werden kann.

Beim Herunterfahren erscheint auf dem Bildschirm das übliche „Schalten Sie den Computer nicht aus. Installiert wird Update 1 von1.“. Beim nächsten Start bzw. Neustart beginnt das grausame Spiel von vorne.

Ich habe schon alles Mögliche versucht – vergeblich!

Deuten diese Geschehnisse eventuell auf den Befall von Viren oder Trojanern hin?

Wie kann ich das Problem beheben?

Mit bestem Dank im Voraus für Eure Antworten und freundlichen Grüßen grau1

...zur Frage

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

Raspberry Pi3B: wie installiere ich wxPython?

Guten Tag,

Ich bin jetzt seit mehreren Tagen am Verzweifeln, wie ich das GUI-Paket "wxPython" installieren kann. Das Betriebssystem ist Raspbian (9 - "stretch") und Python ist mit der neuesten Version 3.6.4 installiert (sowie auch die vorinstallierte 2.7).

https://wiki.wxpython.org/BuildWxPythonOnRaspberryPi

Kaum ein Schritt dieser Anleitung funktioniert fehlerfrei, habe mich aber bis nach unten durchgekämpft, bestimmt um die 30 Abhängigkeiten manuell rausgesucht und installiert von anderen Seiten, aber es scheitert nach wie vor beim Build-Vorgang.

python3 build.py build bdist_wheel --jobs=1 --gtk2

Diese Zeile verursacht selbst nach allen Abhängigkeiten noch diesen Fehler:

sh: 1: /root/wxPython-4.0.1/ext/wxWidgets/configure: Permission denied
Error running configure
ERROR: failed building wxWidgets
Traceback (most recent call last):
 File "build.py", line 1295, in cmd_build_wx
  wxbuild.main(wxDir(), build_options)
 File "/root/wxPython-4.0.1/buildtools/build_wxwidgets.py", line 374, in main
  "Error running configure")
 File "/root/wxPython-4.0.1/buildtools/build_wxwidgets.py", line 85, in exitIfError
  raise builder.BuildError(msg)
buildtools.builder.BuildError: Error running configure

Allerdings verursacht eine, anscheinend wichtige, Abhängigkeit trotzdem einen Fehler bei der Installation:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:

 apt-get install gstreamer1.0

 gstreamer1.0-omx-dbg : Hängt ab von: gstreamer1.0-omx (= 1.0.0.1-0+rpi12+jessipmg) aber 1.10.4-1+rpt3 soll installiert werden

...zur Frage

PC Bootet nicht VGA LED leuchtet

habe mir einen neuen pc zusammengestellt MB: Asus P8Z68-V Pro CPU: i5 3,1Hz ram: g-skill rip jaws 16 GB kit Kühler: Cooler Master Hyper612S Graka: Nvidia G-force 560 gtx ti Netzteil: Enermax Modu87+ 700W Festplatte(n): Vertex 160GB mini SD Samsung 1TB HDD

Folgendes problem: alels zuasmmengebaut und eingestellt pc gestartet...läuft. da ich zuerst kein laufwerk hatte habe ich versucht windows 7 über einen bootable usb stick zu installieren - erfolglos nun gut laufwerk gekauft beide festplatten formatiert und windows installiert hat wunderbar funktioniert nur hat der pc über die falsche festplatte gebootet also ins bios gegangen und die bootreihenfolge verändert. dabei is mir anscheinend ein fehler unterlaufen und jetzt bootet der pc nicht mehr und die VGA LED leuchtet.

hab schon versucht die grafikkarte auszuwechseln-erfolglos ram ausgewechselt-erfolglos . . .

habt ihr iwelche ideen wie ich mein bios resetten könnte? am besten manuell, da der pc nicht mal bis zum bios bootet geschweige denn iein signal an den bildschirm sendet

liebe grüße

...zur Frage

Firefox Browser lässt mich nicht auf folgende Seite...

Immer wenn ich die Seite von web.de aufrufen möchte, erscheint dieser Spruch:

Fehler: Umleitungsfehler Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann. Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden..

Welche Cookies sind das und wo und wie kann ich sie aktivieren?


...zur Frage

Warum funktioniert das kopieren von Dateien in meinem Heimnetzwerk nicht?

Hallo zusammen,

ich habe bei mir zu Hause ein Heimnetzwerk eingerichtet. Im Netzwerk befinden sich unter anderem zwei Rechner, auf denen Windows 10 Professional läuft. Auf Rechner A habe ich einen Ordner zur Bearbeitung freigegeben. Nun möchte ich von Rechner B Daten in diesen Ordner kopieren.

Wenn ich das tue, erscheint erst einmal das Fenster mit dem Kopier-Fortschritt. Jedoch tut sich eine ganze Weile nichts. Nach einigen Minuten erscheint die Fehlermeldung "Beim Zugriff auf Rechner A ist ein Problem aufgetreten. Stellen Sie sicher, dass eine Verbindung mit dem Netzwerk besteht und wiederholen Sie den Vorgang".

Früher hat alles einwandfrei funktioniert, aber seit kurzem funktioniert es auf einmal nicht mehr. Ich bin etwas überfragt bei der Fehlersuche. Woran könnte das Problem liegen? Beide Rechner sind im Netzwerk und ich kann mir von Rechner B aus auch alle Inhalte aus Rechner A anzeigen lassen. Nur das Kopieren funktioniert nicht.

...zur Frage

Was möchtest Du wissen?