Warum kann ich mit Windows Live Mail nur Mails empfangen aber nicht versenden?

...komplette Frage anzeigen

2 Antworten

Vielleicht hast Du in den Einstellungen des Postausgangsserver die Verbindungssicherheit falsch ausgewählt. 
Bei dem einen Mail-Provider geht z. B.  "Verschlüsseltes Passwort", bei dem Anderen halt "Passwort, normal"  -  probiere es aus . . . 

Ich kann bei den Kontoeigenschaften unter der Rubrik Sicherheit nur ein Signaturzertifikat und die Verschlüsselungseinstellungen mitsamt Zertifikat und Algorithmus (3DES, RC2 128-bit/64-bit, DES und RC2 40-bit auswählen. 

Möglicherweise ist es außerdem erwähnenswert zu sagen, dass ich einen privaten Mailserver habe. Also nicht ...@gmail.com oder ...@yahoo.de sondern (Beispiel) klaus@familie-herrmann.de

Die Fehlermeldung enthält die Windows Live Mail-Fehlernummer 0x800CCC0E, außerdem die Angabe "Secure (SSL): Nein" und "Socketfehler 10060"


Gruß


metinfan 56 

0
@metinfan56

Der private Mailserver ist ein Bereich, in dem ich mich leider nicht auskenne.

0

Über den Roundcube Webmail service funktionieren sowohl Senden als auch Empfangen einwandfrei.

0

Da es bei mir funktioniert, vergleich' mal Deine Servereinstellung mit dieser Liste http://www.computerbild.de/artikel/cb-Ratgeber-Kurse-Software-E-Mail-Konten-einrichten-mit-Outlook-Thunderbird-und-Co.-3178174.html  hans hat Recht.

Ich habe einen eigen Mailserver. Also nicht die Standardserver wie z.b. 123@gmail.com. Bei mir ist die Mailadresse eher so (ausgedachtes Beipiel) klaus@familie-herrman.de. Mit den Ports habe ich schon rumgespielt. Ich versuche jetzt mal den Ansatz von hans. Danke für die Antwort

0

Was möchtest Du wissen?