Warum ist meine WLAN-Verbindung über einen Repeater so instabil?

1 Antwort

https://www.computerfrage.net/frage/wlan-funktioniert-nicht-?foundIn=list-answers-by-user#answer-361336


Kannst du die hier von mir genannten fehlerquellen ausschliessen?

BTW:

'zwischen laptop und router'

Musst du natürluch ersetzen durch

-zwichen router und repeater

Sowie durch

-zwischen repeater und endgerät

1

Ja, kann ich alles ausschließen. Die Reichweite des Signals ist ja gegeben, das ist nicht das Problem. Standort war auch schon eine Vermutung. Bereits 2 Mal gewechselt: selbiges Ergebnis. Beide haben externe Antennen.
Eine fehlerhafte Hardware kann ich natürlich nicht ausschließen. Aber bevor ich einen neuen Repeater kaufe nur um festzustellen, dass sich nichts geändert hat, wollte ich mal alle Möglichkeiten ausschöpfen.
Dazu sei gesagt, dass ich ja kein DAU bin. Ich hab schon Ahnung von Computern und Heimnetzwerken. Also zumindest wesentlich mehr als die UPC-Techniker... (hehe). Ganz so easy ist die Lösung also dann wahrscheinlich nicht.

0
11
@Troublemaker

Ich kenne UPC und deren techniker nicht, aber ich vermute mal dass sie genauso schlecht sind wie die telekomiker, oder Vodafone techniker.

Wenn die sich mit deinem privaten LAN (irrelevant ob mit oder ohne w-) is das schonmal mehr, als ich je erwarten durfte... da hiess es dann immer nur:

"unser signal kommt an ihrem modem an, und was sie hinter ihrem modem für netze bauen geht uns nichts an!"

Was zwar nicht grade kundenfreundlich ist, aber eigentlich auch den tatsachen entspricht.

Wie bereits in der verlinkten frage gesagt, es kann alles sein... ein störender kühlschrank? Bei nem bekannten von mir bricht die verbindung zusammen wenn er den backofen einschaltet... ne logische erklärung gibt es nicht, zumal der backofen nichtmal in der nähe seiner it-infrastruktur steht...

Ich muss mich also geschlagen geben, tut mir leid

0
11
@Troublemaker

Versuch es über das ausschluss-verfahren: schalte ALLE elektrischen verbraucher ab (am besten stecker raus!) AUSSER deine netzwerkgeräte. Ja, auch den kühlschrank! Der wird ja nich so schnell warm, wenn man die tür zu lässt.

Wenn dein signal dann immernoch schlecht ist, kannst du das experiment an dieser stelle schon abbrechen.

Andernfalls steckst du jetzt nach und nach deine geräte wieder ein, und checkst nach jedem gerät das signal. Wenn es plötzlich schlechter ist, hast du den übeltäter gefunden ;-)

0

Neuer Router - bestehendes Netzwerk und wie wieder hochfahren?

Ich habe einen neuen Router von AVM bekommen. Dieser ersetzt meinen alten AVM Router. Dieser Router ist der DHCP Server und ist der Internetzugang in meine LAN/WLAN. Ein 2. AVM Router ist als Accespoint um LAN, dazu kommen div. AVM LAN Bridge Access Points. Da am Router viele Endgerät/ Switch/Acces Points hängen möchte ich wissen wie ich den Austausch am besten machen. Ich habe vor die Switches vom Strom zu trennen. Dann wollte ich Stück für Stück die Switches mit den angeschlossenen Endgeräten wieder zuschalten und wieder feste IP Adressen in der FritzBox festlegen. Manche Gerät habe eine fest eingestellt IP. Wäre das die richtige Vorgehensweise. Oder wäre es am besten alle Gerät auszuschalten bzw vom Strom zu trennen und dann einzeln wieder mit dem Router bekannt zu machen? Es sind 4 Drucker, 3 PC, 2 Access Points, Soundsystem, 4 TV, VOIP Telefone, Set Top Boxen, Spielekonsolen, Energieüberwachung und diverse WLAN Geräte im LAN bzw WLAN. Bin für jeden brauchbaren Tip dankbar. Grus Tari

...zur Frage

Kann ich mehrere WLAN Repeater gleichzeitig nutzen?

Die Basisstation / Router steht im 1 OG. Habe im EG einen WLAN Repeater stehen, der funktioniert ganz gut. Nun möchte ich noch im 2. OG besseren Empfang haben. Kann ich dengleichen Repeater auch im 2. OG einsetzen, so daß ich glechzeitig 2 Repeater nutze? Habe einen Fritz Repeater N/G und eine Vodafone Wlan Station Easybox.

...zur Frage

DNS Client Events - IPv6 - Timeout Namensauflösung d. DNS-Servers

Hey Leute,

ich habe einen Laptop (windows 7) eingerichtet (die erstkonfiguration), und jetz hat dieser ein problem. Er bricht ca. alle 15 bis 30 min die Internetverbindung (über WLan) ab.

Im Event-Log steht: DNS Client Events, Code: 1014; "Zeitüberschreitung bei der Namensauflösung für den namen wpad.lan nachdem keiner der konfiguierten DNS-Server geantwortet hat."

Ich habe die Netzwerkverbindungen aber alle auf automatisch gelassen, ich weiß nicht was mir der jetzt damit sagen will.

in verschiedenen Foren steht, dass das ein problem mit IPv6 sein kann, und soweit ich das gesehen hab (ipconfig) ist der mit IPv6 mit dem Router / Repaeater verbunden. In diesen Foren steht halt, dass man das häckchen bei IPv6 in den netzwerkverbindungen-Drahtlosadapter rausnehmen soll.

ich kann aber nur noch über TeamViewer auf den zugreifen / dem besitzer beschreiben was er tun soll.

Irgendwelche vorschläge/Hilfen/Tipps

Vielen Dank

pollux

...zur Frage

Nach Routertausch Netzwerk Problem und Internet ist langsam - was tun?

Hallo, ich habe meinen Internetzugang von 16.000 auf 50.000 umgestellt (1&1). mein alter Roter war AVM 7312 neuer Router ist AVM 7560. Was habe ich gemacht: Alle Gerät von LAN stromlos gemacht. Backup vom alten Router Neuen Router installiert Backup aufgespielt Netzwerk soweit ok. Alle Geräte, Switches Access Points usw. einzeln am neuen Router angemeldet. Alle Computer und Smarthome Geräte wieder angemeldet. Alle Drucker im LAN wieder installiert.

Mein Netzwerk im IP Scanner geprüft und es ist soweit ok. Ich kann auf alle Geräte zugreifen und das Netzwerk scheint zu gehen. Alle Gerät haben, soweit möglich, im AVM Router eine feste IP-Adresse. Computer und 2 der 5 Drucker auch. Firmwareupdates von AVM bei allen Geräten gemacht. Telephon und Fax gehen.

Mein Problem: Der Seitenaufbau von Seiten im Internet ist sehr langsam. Bilder werden nicht geladen bzw dauern ewig. Netflix braucht lange bis das Bild ok ist.

Habe DSL Speedtest gemacht: Da das 50.000 Internet noch nicht freigeschaltet ist läuft bei mir alle noch mit nominell 16.000. Real ist es ca. 11000 .

Hat jemand eine Idee?

...zur Frage

Internet zu langsam trotz positivem speedtest

Hallo zusammen!

Ich habe seid längerem ein Problem, und zwar ist mein Internet sehr langsam!

Habe eine DSL 6000 Leitung von Vodafone laut Ookla Speedtest komme ich auf ca. 5.2MB/S

WLAN Verbindung!!!

Aber wenn ich irgendwas downloade zb. bei steam oder Itunes komme ich nie über 0,7-0,8MB/S

Woran könnte das liegen?! Habe die Easybox 803 von Vodafone und G DATA Internet Security 2014

Vielen Dank im Vorraus

...zur Frage

Was möchtest Du wissen?