Warum erscheint ein Blackscreen beim Start meines PC mit einer R7 250?

1 Antwort

Schau nochmal genau ob es nicht eine 250X ist weil die benötigte einen 6 Pin Strom anschluss.

Steck mal dein Monitor Kabel ans Maindboard und schau mal was bei beforzugte Grafikkarte steht meisten steht da zu auswahl IGP>PCI Express

1

Also es ist wirklich eine R7 250. Wo finde ich das denn genau heraus mit der bevorzugten Grafikkarte?

0
1

und wo genau steht das im Bios? sry aber hab kein Plan vom Bios

0
15
@Xatelo

Leider gibs es zu deinen Pc keine vernüftige anleitung...

Im Bios müsste soetwas stehen wie First Display Unit und da kann man meisten zwischen PCI und IGP Wählen. Da bitte PCI (wen möglich PCI-Express) einstellen.

0
1

Steht bei mir leider nirgendwo. Bei Videosetup kann ich nur Multi-Display an und ausschalten

0

PC startet andauernd nach dem Hochfahren wieder neu?

Werde hier mal alles angeben was ich vor dem Problem mit meinem Rechner getan habe.

Also habe mir einen PC selber zusammengestellt. Habe einen Intel i7 6700K CPU mit einem Cooler Master Cooler Hyper 612 Version 2. Dazu kommt das Mainboard Gigabyte Z170X Gaming 7 und 32Gb DDR4 2133Mhz Ram. Auch eine GPU ist dabei und zwar die Gigabyte GeForce GTX 980 Ti Xtreme mit 6Gb Speicher. Habe eine SSD mit 250Gb von Sandisk und 2 mal 1TB HD von WD. Mein Netzteil kommt vom Hause EVGA und hat 850W 80+ Gold. Habe dazu noch einen Laufwerk von LG welcher BD lesen und brennen kann und habe noch 4 Gehäuse Ventilatoren eingebaut.

Hatte mein System eigentlich mit einem anderen Mainboard und RAM ursprünglich ins leben gerufen. Mein alter Ram betrug die gleiche GB nur die Mhz war 3200 Mhz. Die war nicht kompatibel mit meinem CPU und führte dazu das nichts mehr ging. So habe ich alles zurück geschickt und mir dann neuen Ram und Motherboard geholt. Heute bekommen alles eingebaut und es funktionierte alles Wunderbar.

Dann habe ich versucht die alten Dateien vom vorherigen Mainboard zu löschen, diese konnte ich aber nicht unter Programme Deinstallieren auf Windows finden somit musste ich dies Manuell mach und zwar Ordner Suchen Finden und löschen. Habe danach die Treiber CD vom neuen Mainboard ins Laufwerk gelegt und angefangen die Treiber zu installieren welches auch klappte soweit alle Intel Treiber waren installiert als nächstes installierte ich den On Board Sound Karte , installation erfolgte und der PC bat mich zum Neustart. Also startete alles neu und das Bild zeigt mir ein Bild aufdem Gigabyte steht und darunter steht Updates werden installiert. Nach einigen Sekunden startete der PC neu. Dann kam das gleiche Bild und wieder stand dort Updates werden installiert. Dannach Startete der PC neu und nichts passierte mehr. Im Single Bios Modus startet alle 2 Sekunden wieder neu bei Black Screen im Dual Bios starete er hoch und das wars alle Lüfter lichter und so weiter funktionieren aber immer noch Black Screen. Die Debug Anzeige im Laptop zeigt nichts an und auch beim drücken des Eco oder OC Buttons am Board tut sich nichts. Die Beleuchtung des Mainboards funktioniert auch nicht mehr wie zuvor sie bleibt permanent OFF. Habe es versucht mit dem CMOS reset Knopf und mit dem Rausholen der Batterie und des Wartens aber klappt nicht. Habe auch rumexperimentiert mit dem aus Bau einzelnder Ram module und das Hochfahren ohne Ram und GPU aber auch kein Erfolg. Habe den TOLLEN Kundendienst von Gigabyte angerufen welcher mir aber nur sagen konnte das mein Mobo tod sei was ich nicht verstehen kann weil dieser gerade mal 20 Minuten in Betrieb war und der somit mein 2ter defekter Mobo am Stück währe nach dem Vorgänger von MSI

Also bitte um Hilfe denn eine Menge Geld ist Flöten gegangen für dieses System und mit den anhaltenden Problem wir die Summe immer größer -.- Also bei Fragen schreibt mich an wenn es geht auch Privat. DANKE DANKE

...zur Frage

Pc rauscht extrem laut

hallo erstmal mein pc rauscht extrem laut wenn ich ihn nutze aber am start ist er noch leise doch wenn ich dann in einen benutzer gehe (egal welchen) wird er extrem laut habe den pc auch schon gereinigt was kann ich tun? Danke schonmal an alle tips

...zur Frage

Mein PC startet aber mit Grafikkarte kommt kein Bild aber ohne kommt ein Bild ?

Hallo ich habe einen neuen Computer zusammengebaut und wen ich die neue Grafikkarte rein tue kommt kein Bild auf dem Monitor und wen ich Grafikkarte wegnehme Kommt ein Bild es steh Please enter Setup to recover Bios Settings und USB devices over curren Status detected und System will shut down after 15 seconds . Und der Computer schaltet sich dann automatisch nach 15 Sekunden aus. Die Lüfter von der Grafikkarte drehen sich wen ich es schliesse aber es kommt kein Bild und ich habe alles angeschlossen bei der Grafikkarte. Wen ich schnell F2 drücke kommt trotzdem nichts nur dieses Bild die ich ihnen geschickt habe. Wen ich mit Grafikkarte Computer einschalte piepst es 1mal schnell am Anfang aber nach 10 Sekunden Schaltet es sich aus und wen ich Grafikkarte weg nehme genau dass gleiche aber wenn ich den 6 Stecker Kabel oben bei der Grafikkarte raus nehme piepst der Computer trotzdem und es kommt immer noch kein Bild aber es schaltet sich nicht aus es drehen sich die Lüfter von der CPU, Computer und der Grafikkarte weiter die ganze Zeit. Könnten sie mir bitte weiter Helfen weil vielleicht ist die Grafikkarte kapput . Ich habe nichts auf dem PC installiert auch keinen Betriebssystem weil wie soll ich einen Betriebssystem runterladen wen kein Bild kommt oder muss ich Betriebssystem runterladen und nacher Grafikkarte einfach rein tun oder wie könnt ihr mir Bitte Helfen.

Meine Teile

EVAG Geforce GTX 950 Grafikkarte, Corsair 650 watt Netzteil, ASUS H81M-A Mainboard, 2* 4GB Arbeitsspeicher, Intel Core I7 4771 CPU 3.5 GHZ,

Danke

...zur Frage

Nvidia, PhysX Install Fehler

Hey Leute! Folgendes ich bin hier schon teils am verzweifeln weil meine Nvidia GTX 580 und ich frage mich was mit der grad spackt.... sooooo ..... Fehlermeldung: Beim Treiberpaket kommt Im Nvidia Installationsprogramm ist ein Fehler aufgetreten. bezieht sich auf: PhyiX-Systemsoftware Version 9.12.1031 FEHLER

und wenn ich physx alleine runterlade also ohne paket kommt..... unerwarteter Fehler... Fehlercode 2738 oder eben nur Fatal error Installation ended permatuely because of an error.

Im dateipfad von Nvidia findet man ja manuell die installation hab da wo gelesen das ich bei der physx anwendung auf reparieren gehen soll und es funktionieren sollte... klappt aber leider net >.< der sagt mir ich kann das nicht weil ich den treiber nicht installiert habe :(

Is echt schon nurnoch depremierend hab alles versucht nichts funktionierte ich frag nochmal euch villeicht entkomme ich ja noch einem systemneuaufsetzer :P

Gruß Zolar

...zur Frage

Grafikkarte zu 100% ausgelastet

Nabend,

manchmal ist meine Grafikkarte einfach mal so zu 100% ausgelastet, wenn ich Battlefield/Minecraft/etc spiele. Normal ist sie so bei 10-80% wenn ich irgendetwas spiele und es läuft ohne Laggs. Wenn sie aber bei 100% ist, laggt es sehr schlimm und ich kann es nur beheben, wenn ich meinen Computer neu starte. Dann geht es wieder einwandfrei und ich kann zocken mit hohen Einstellungen. Woran könnte das liegen, dass die Grafikkartenauslastung einfach immer so auf 100% springt. Treiber ist auf dem neuesten Stand und Windows-Updates sind auch alle installiert. Ich habe dieses Problem nun schon seit über einem Jahr und langsam wird es richtig nervig.

Grafikkarte: Zotac GeForce GTX 560 OC

MfG Marco

...zur Frage

PC startet kurz und geht dann wieder aus, ich habe nur 6/7 schrauben in das mainboard reingedreht und 1 sitzt nicht richtig drin, kann das der grund sein?

wollte meinen alten hp aufrüsten, sitze jetzt seit 5 tagen vor diesem ding und es geht immernoch nicht. habe mir eine neue graka geholt (gtx970) und neues mainboard (asr h61 pro btc) und ein neues netzteil (corsair cs650). jetzt nachdem alles korrekt verkabelt wurde startet er kurz und schaltet sich dann wieder aus (leds blinken, fans rotieren) kann es daran liegen das ich nur 6/7 schrauben ins mainboard gedreht habe und eine nicht richtig drinsitzt? das gewinde des abstandhalters ist wahrscheinlich durchgedreht. bitte helft mir ich bin am verzweifeln

...zur Frage

Was möchtest Du wissen?