Videotrainings-DVD lässt sich unter Ubuntu nicht starten - was mache ich falsch?

1 Antwort

Hi, die DVD enthält wahrscheinlich versteckte Dateien und deshalb kannst du das Training nicht starten. Versuchs mal, die DVD mit diesem Befehl zu mounten und danach die start.html mit dem Browser aufrufen.
In der Konsole:
sudo mount -o unhide /dev/GERÄTENAME /mnt/ORDNER
Bitte statt GERÄTENAME bspw. "cdrom0" oder "dvd" eintragen, je nachdem. Für ORDNER einen vorher angelegten Ordner eintragen. So müsste es klappen!

Jo, so hats geklappt. Danke!

0

Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?

Guten Abend.

Es geht darum, dass ich ein Linux System suche, das auf meinem alten Compaq Laptop läuft.Ich habe einige Versionen schon ausprobiert:Ubuntu 9.10 Ubuntu 10.04 und aktuell Lubuntu 10.04Jedoch scheitert eine Installation an 1. das CD Laufwerk ist zu langsam, Live System Boot dauert ne halbe Stunde, danach ist das starten eines Programms beinahe unmöglich, da es sich meist aufhängt, da das Laufwerk wirklich sau langsam ist!Ich habe dann versucht, Lubuntu über einen anderen Rechner zu installieren, da der einen schnelleren Unterbau und Laufwerk bietet.Also gut, die Festplatte ausgebaut, an den USB Adapter und los gehts!Windows ME wurde erkannt, in den Grub übernommen und ist derzeit das einzige Betriebsystem, das auf dem alten Laptop fehlerfrei läuft.Bei dem Eintrag "Lubuntu 10.04..." und "Wiederherstellungsmodus" sowie jeder weitere Eintrag im Grub Bootloader enden mit einer Nachricht wie "you need to load the kernel first"Dachte mir, da ich das Setup über einen anderen Rechner ausführte, findet er jetzt den Laufwerkspfad nicht oder so.An einem jeden Pc oder Laptop der neuer ist bootet das OS ohne Probleme über die USB Schnittstelle, doch nicht intern in diesem uralten Laptop!Doch warum? Das Live System startet, die Installation hat auch funktioniert doch nun?Das Setup wurde jetzt direkt auf dem alten Laptop durchgeführt.Immer das selbe kommt.Nur der Eintrag "Windows ME" bootet anständig.

Es handelt sich um einen sehr alten Laptop, Intel Pentium MMX 233 Mhz 144MB RAM und 40GB Festplatte.Ab Ubuntu 9.10 wird auch die alte Grafikkarte unterstützt.Ich weiß nun nicht weiter, was denn zu machen ist.Ich komme maximal in ein "minimal shell" doch keine Ahnung was da zu tun ist.

Kenne mich mit der Linux Eingabeaufforderung bzw. Terminal nicht so sehr aus.

Ich empfehle die angehängten Bilder anzusehen, das sollte eigentlich mein Problem erklären.

EDIT:
Ein Bild ist untergegangen, die direkte Fehlermeldung sieht man nicht... Ist beim upload was schief gegangen

...zur Frage

Ubuntu mit Windows 10 im Dual Boot - funktioniert nicht richtig - warum?

Ich habe 2 ssd in meinem pc, da ich ubuntu und windows nutze. zuerst habe ich ich ubuntu auf der ssd installiert, da ich ein beriebssystem wollte um zu testen ob der neu gebaute rechner funktioniert oder nicht. bei der installation habe ich das partitionieren ubuntu überlassen, ich habe lediglich den zu verwendenden datenträger angegeben.

danach habe ich windows 10 auf der anderen ssd istalliert, was anstandslos klappte. allerdings wurde fortan direkt windows gebootet, was mich irritierte, da ich nichts entsprechendes im UEFI BIOS festgelegt hatte. Ein bekannter sagte mir WIndows würde den Bootsektor überschreiben, daher muss man im Dual Boot immer zuerst Windows installieren-

OK - nach dem Ubuntu ständig nörgelte dass irgendwelche datenträger scheinbar unterschiedliche größen hätten und sich auch seltsamer weise nichts, einfach nichts herunterladen lies, obwohl internetverbindung ganz normal bestand - sprich das system nicht richtig funktionierte beschloss ich das nochmal neu zu machen, ich formatierte die linux ssd also unter windows 10 mittels datenträgerverwaltung.

nach dem neustart bekam ich auf einmal anstelle des windows bootscreens den grub screen, schwarzer schirm, weise schrift wo grub stand. da der schirm wie ein terminal zu funktionieren schien tippte ich >>reboot<< ein und wechselte danach ins BIOS und sah mit das boot-menu an. Aus irgendeinem Grund stand dort als 1. Priorität Ubuntu dran...

wie war das aber möglich, wenn ich die ubuntu platte doch formatiert habe?? davon ausgehend, dass sich ubuntu irgendwie auf die C Partition, sprich die andere, die WIndows ssd geschrieben oder kopiert haben muss beschloss ich Windows 10 noch einmal neu zu installieren und dabei auch gleich alle datenträger bereinigen zu lassen.

nach der erfolgreichen neuinstallation von windws 10 bekam ich direkt die meldung "es konnten nicht alle daten entfernt werden"... warum auch?

ins BIOS gewechselt, Ubuntu ist nach wie vor vorhanden...

Im erweiterten start von windows 10 gibt es die mögliochkeit "Ubuntu" anzuwählen, sprich in ein anderes system zu wechseln. ob das nun ein indiz dafür ist, dass ubuntu auf der windows platte ist oder sich einfach nach wie vor auf seiner eigenen ssd befindet weiß ich nicht.

Ich frage mich nur, warum zur hölle ubuntu noch da ist?!

...zur Frage

Was möchtest Du wissen?