Und täglich grüßt....die Fehlermeldung!

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Geh einmal auf "Start" und tippe msconfig ein, öffne das Tool und geh auf den Reiter "Systemstart" - dort müsste ein Eintrag, der mit dieser .dll verbunden ist, enhalten sein. Diesen kannst du erst einmal dekativieren. Danach solltest du aber einen Virenscanner einmal sicherheitshalber dein komplettes System scannen lassen.

CheckDisk und Dateisegmente

Das Problem kennen bestimmt viele User.

Nach einem Fehler/Absturz prüft man brav seine Festplatte mit CheckDisk. Wer pech hat sieht auch Einträge wie: "Verwaistes Datensatzsegment 9508 wird gelöscht" oder "Der Indexeintrag blabla.bla in Index $I30 der Datei 2863 wird gelöscht." ...oder ähnlich.

Lässt sich herrausfinden, welche Datei betroffen ist? Mit einem Pfad oder Namen kann ich mehr anfangen als mit einer Zahl.

...zur Frage

JBoss startet nicht und meldet "Port 8083 already in use" und andere Fehler, wie kann ich es beheben?

Hallo, wir nutzen Java und Webservice Programme, wofür wir den JBoss verwenden. Nachdem das Programm von einem früheren Mitarbeiter entwickelt wurde, ist mir nicht klar in wie weit etwas Hardkodiert wurde. Die Datenbank scheint auch eher lokal als auf dem Webserver zu sein.

Beim Starten des Serverts via: start %cd%\jbossrun -b 192.168.0.107 kommen folgende Fehlermeldungen:

10:01:32,328 INFO  [WebService] Using RMI server codebase: <a href="http://192.168.0.107:8083/">http://192.168.0.107:8083/</a>
10:01:32,343 ERROR [AbstractKernelController] Error installing to Start: name=jboss:service=WebService state=Create mode=Manual requiredState=Installed 
java.lang.Exception: Port 8083 already in use.

Der Hauptfehler? Via netstat -a -o wurde geguckt.

Anfangs zeigte er einmal Java an. Das wurde beendet via Taskmanager, seitdem läuft kein Programm auf den Port.

10:01:32,343 ERROR [AbstractKernelController] Error installing to Real: name=vfsfile:/C:/Users/GuestPad1/Desktop/jboss-5.0.1.GA/server/default/conf/jboss-service.xml state=PreReal mode=Manual requiredState=Real
org.jboss.deployers.spi.DeploymentException: Error deploying: jboss:service=WebService
    at org.jboss.de

10:01:32,359 ERROR [ProfileServiceBootstrap] Failed to load profile: Summary of incomplete deployments (SEE PREVIOUS ERRORS FOR DETAILS):

DEPLOYMENTS IN ERROR:
Deployment "vfsfile:/C:/Users/GuestPad1/Desktop/jboss-5.0.1.GA/server/default/conf/jboss-service.xml" is in error due to the following reason(s): java.net.BindException: Cannot assign requested address: JVM_Bind

Ich bin gerade echt aufgeschmissen und weiß gerade nicht was ich noch gucken kann und wo der Fehler überhaupt liegt. Die Wochen und Monate zuvor lief alles ohne Probleme. Nachdem ich mich mit dem JBoss nicht wirklich auskenne. (Ich weiß das er ein Server ist um selbstentwickelte Programme / Webservices anzuwenden aber selbst die meisten Anleitungen irritieren mich, nachdem ich den nie selbst eingerichtet habe).

Online finde ich aber außer "schalte alle Programme aus die den Port belegen" nichts hilfreiches.

Da läuft kein Programm weiter auf den Port.

Windows 10, Update 1607 jboss-5-0-1.GA Java 7.0.450 (lt. Programme)

...zur Frage

PC springt nicht mehr an und nichts tut sich - was kann ich tun?

...zur Frage

Wie behebe ich den blue screen 'video_tdr_failure: atikmdag.sys' unter Win10?

Hey,

in einem anderen Post habe ich gedacht, ich könnte meinen blue screen durch eine neue Festplatte (SSD) oder die Reinigung der Heatpipes und der CPU etc. Nach Reinigung etc. kam der blue screen wieder. SSD habe ich noch nicht ausprobiert.

Beim blue screen wurde ich dieses Mal aber auf etwas aufmerksam, auf video_tdr-failure: atikmpag.sys. Nach kurzer Recherche kam ich auf Probleme im Grafiktreiber der ATI Radeon Grakas. Demsentsprechend habe ich Folgendes gemacht:

  1. Im abgesicherten Modus habe ich beides deinstalliert (habe switchable graphics: ati mobility radeon hd 5470 und intel hd o.ä.)

  2. Im gesicherten Modus geladen, funktionierte. Dann habe ich die derzeit empfohlene AMD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit) installiert.

  3. Daraufhin schließt sich diese Installation und es öffnet sich ein Fenster von AMD Catalyst Software Version 08.00.0916. Es wird mein System analysiert, was auch erfolgreich abgeschlossen wird. Danach werden die Komponenten installiert, davon die erste: AMD Catalyst-Installationsmanager, bei der alles abbricht, 3 Töne erklingen, Bildschirm schwarz wird, Laptop neustartet und zum blauen Bildschirm mit der gleichen Fehlermeldung zurückkehrt.

Das Ganze habe ich dreimal gemacht - mit jeweils gleichem Effekt.

Da ich nicht wusste, ob die Installation fehlerhaft ist oder ob Windows zwischenzeitlich automatische Driverupdates für die Graka durchführt (die dann scheitern), was dann zeitlich evtl. in die genannte Installation gefallen sein könnte, habe ich es ein dritte Mal gemacht und automatische Driverupdates durch Windows ausgeschlossen. Es liegt also irgendwie an der Treiber-Software MD Treiber Radeon Software Crimson ReLive Edition für Windows 10 (64 Bit).

PS: Im abgesicherten Modus lässt sich diese Software leider nicht wirklich starten. Es kommt die Meldung: Fehler 99: Das AMD Installationsprogramm kann nicht fortgesetzt werden, weil der Treiber nicht digital signiert worden ist. Internetzugang habe ich. (CPU-Z erkennt in diesem Zustand die Graka auch nicht.)

Hat jemand eine Idee?

...zur Frage

Linux Mint neben WinXP installieren

Hallo Compi-Fachleute

Für mein Problem habe ich schon etliche ähnliche Antworten im Forum gesehen und gelesen. Leider komme ich aber mit meinen bescheidenen Vorkenntnissen nicht weiter. Ich möchte Linux Mint12 auf der gleichen Festplatte, auf der sich auch Windows XP SP3 befindet, installieren und zwar in einer bereits vorhandenen aber bisher unbenützten d.h. leeren Partition mit der Bezeichnung E:Linux. Beim Start des Computers sollte ich die Wahl haben, mit welchem Betriebssystem ich starten möchte.

Das Program “ MiniTool Partition Wizard Home Edition “ zeigt die derzeitige Aufteilung der Festplatte an:

C:WinXP / Capacity: 97,65 GB / Used: 27,92 GB / Unused: 69,74 GB / File System: NTFS / Type: Primary / Status: Active&Boot&System

E:Linux / Capacity: 97,65 GB / Used: 68,46 MB / Unused: 97,59 GB / File System: NTFS / Type: Logical / Status: None

F:Daten / Capacity: 270,44 GB / Used: 11,14 GB / Unused: 259,30 GB / File System: NTFS / Type: Logical / Status: None

*: / Capacity: 10,34 MB / Used: 0 B / Unused: 10,34 MB / File System: Unallocated / Type: Logical / Status: None

Folgendes habe ich bisher gemacht: -die Datei “linuxmint-12-gnome-dvd-32bit“ runtergeladen und auf eine DVD gebrannt.
- mit der DVD den Computer gestartet und das Installationsprogramm begonnen - Sprache ausgewählt und freien Speicherplatz bestätigt - im nächsten Fenster die Auswahl “Linux Mint neben Microsoft Windows XP Home installieren“ gewählt

Bei den nächsten Fenstern habe ich verschiedene Möglichkeiten probiert – ich war mir nie sicher, welche die Richtige ist - , aber das Ergebnis war immer das Gleiche und zwar die Meldung “ Es wurde kein Root-Dateisystem festgelegt. Bitte beheben Sie dies imPartitionsmenü“.

Inzwischen habe ich auf einer Internetseite gelesen, dass LinuxMint auf einer Partition mit dem Dateisystem NTFS nicht installiert werden kann. Auch die Einteilung und die Grösse soll vom LinuxMint-Installationsprogram gewählt werden. Es wird vorgeschlagen das vorhandene Dateisystem der Partition, auf der Linux installiert werden soll, mit einem Program “ GParted 0.11.0-10 “ zu entfernen. Auch die Kapazität kann mit diesem Program angepasst werden.

Ich habe dieses Program auf einen USB-Stick heruntergeladen. Nur weis ich nicht, wie ich mit “gparted-live-0.11.0-10.iso.part“ ( wie es auf dem USB-Stick heisst ) verfahren soll, um das Dateiformat der Partition E:Linux zu enfernen. So oft ich versuche die Datei zu öffnen, kommt die Frage “Öffnen mit“ und der Vorschlag “Firefox“ und wenn ich ja klicke, dann verschwindet ein Teil und sonst passiert nichts.

Wer kann mir Beinaheanfänger mit einfachen Worten erklären , wie ich zu verfahren habe?

Vielen Dank für die Mühe im voraus

...zur Frage

Sobald Netzteil Strom hat, PC automatisch hochfahren.

Wie lässt sich das realisieren?

...zur Frage

Was möchtest Du wissen?