TSSTCORP SH-S182 Treiber gesucht...

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Dafür gibt es keine extra Treiber. Da liegt ein anderes Problem vor.
Versuchs mal mit dieser Seite.
http://support.microsoft.com/?kbid=316529

Etwas seeeeeeeeeeeeee[...]eeeeehr Spät, aber die Beste Antwort von den zweien... Danke und Sorry :/

0

Es gibt keine treiber für Laufwerke. Also entweder deine Rohlinge gehen nicht oder der Controller des Laufwerks hat einen Schuss. Du kannst das laufwerk ja mal(falls du die möglichkeiten dazu hast) in einem anderen Computer testen und wenn es dann immer noch nicht geht, dann kauf dir ein neues.

Nutzung von Mikrofonen am PC nicht möglich!

Hallo, seit einiger Zeit funktionieren alle meine Headsets an meinem PC nicht mehr richtig. Ich kann zwar alles gut und verständlich hören, sowohl Musik als auch im Teamspeak, doch mein Mikrofon funktioniert nicht.

Wenn ich die Aufnahme im Ts3 Client Teste, wird sie mir als Funktionierend angezeigt und ich sehe die Lautstärkeschwankungen auch in diesem Diagramm, ich kann ganz normal Sprachtests durchführen. Wenn ich versuche das Mikrofon über "Systemsteuerung\Hardware und Sound" zu konfigurieren und eine Spracherkennung durchführe kommt folgende Meldung:

Die Verständigung mit dem Computer war nicht besonders gut. Vergewissern sie sich zur Verbesserung der Spracherkennung, dass das Mikrofon korrekt positioniert ist... usw

Wenn ich jedoch im Teamspeak oder über Skype mit Leuten reden möchte hören sie mich garnicht (skype) oder nur sehr selten und extrem leise und unverständlich (ts3); für kurze Zeit war ich im Teamspeak auch ziemlich laut zu verstehen, jedoch war mein Mikro zu diesem Zeitpunkt aus! Jemand meinte auch ein Rauschen zu hören als ich es in Skype testete.

Also wird mein Mikrofon eigentlich erkannt doch funktioniert einfach nicht.

Es macht keinen Unterschied ob ich ein Headset mit USB-Anschluss oder grünem+rotem Stecker benutzte (sowohl hinten als auch vorne am PC). Wobei zumindest das Headset mit USB Anschluss vor einiger Zeit noch funktionierte.

Das was mich nun wirklich beunruhigt ist, dass 2 der Headsets brand neu sind (wenn auch günstig) und an anderen PC's oder Laptops ohne Probleme funktionieren, nur an meinem anscheinend nicht.

Ich benutze Win7 32Bit fals das weiter hilft.

Ich hoffe jemand kann mir schnell bei meinem Problem behilflich sein. Ich bedanke mich schonmal für mögliche Antworten.

MFG

...zur Frage

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

Was möchtest Du wissen?