Trotz Adblock Plus kommt Reklame!

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das Problem hatte ich auch und ich habe so viel versucht und nichts hat funktioniert.

Bei mir lag es wahrscheinlich daran, dass ich wo etwas runtergeladen habe und irgendein Idiot mehr in den Download gepackt hat, als wie versprochen wurde. Das heißt, irgendetwas hat irgendwo Einstellungen verändert oder Dateien oder so. Also in den Einstellungen von Adblock und meinem Browser war alles in Ordnung.

Da ich das Problem nicht finden konnte hat nur eine Neuinstallation des Betriebssystems geholfen. Hast du denn auch etwas runtergeladen? Heute, gerstern, vorgestern?

Wenn ja, dann setze dein System mal auf den Stand von vor 3 Tagen zurück. (http://windows.microsoft.com/de-de/windows7/products/features/system-restore) Das wäre jetzt meine einzige Lösung. Viellleicht konnte ich dir etwas helfen?

Mit freundlichen Grüßen

Joey

Meinst Du, eine Systemwiederherstellung?

0
@ComputerJoey

Äh.... das hab´ich bemerkt. Nach der Systemwiederherstellung blockt Adblock Plus wieder zuverlässig! Danke für den Tipp!

0

mal ne Frage dazu. habe auch adblock plus aber sehe hier https://bussgeld.org/pkw/abstand/ zum beispiel auch werbung. ist das bei euch auch so oder ist das problem allein bei mir?

Stelle in den Einstellungen unter Datenschutz ein, dass Cookies von Drittanbietern nicht akzeptiert werden und Cookies beim Beenden von Firefox gelöscht werden. Ebenfalls solltest du unter Inhalt überprüfen, ob Pop-up-Fenster blockiert werden.

Dann stellt sich mir noch die Frage, wieso das Problem seit gestern besteht. Und überprüfe mal den Browser und das Add-on auf Aktualität.

Man könnte Ghostery einsetzten/Installieren .Das Blockt von vornherein mitunter auch mögliche Cookies ab die von Irgendwelchen Spy Seiten (Statistik Sniffer) gesetzt werden.

1
@Fugenfuzzi

Richtig, und wenn wir schon dabei sind: BetterPrivacy ist ebenfalls zu empfehlen

0

Virus oder Taste kaputt? Bin am verzweifeln

ch bin total verzweifelt. Gestern ging mein Notebook noch wunderbar. Heute morgen jedoch funktionierten einige meiner Tasten nicht mehr, muss nun also mit der Bildschirmtastatur schreiben was echt nervig ist..... Ich hab keine Ahnung,weshalb mein keyboard aufeinmal so den Geist aufgegeben hat....Nun ist es so,dass meine Maus (auch USB Maus) alles markiert bzw auswählt wenn ich auf etwas klicke, zb Text oder Ordner. Des weiteren öffnet sich bei Anklicken von Links jedesmal ein neues Fenster im Browser, egal ob Firefox,Chrome oder Operah, dann habe ich natürlich tausend Fenster offen, was ebenfalls echt nervt. Mein Notebook ist innerhalb kürzester Zeit erschreckend langsam geworden....bessergesagt das alles ist innerhalb eines einzigen Tages passiert.

Ich lasse gerade einen Virenscan laufen....falls es ein Virus ist, wo kann ich mir den geholt haben und wie bekomme ich ihn sicher weg? Ich habe wirklich keine Ahnung von sowas. Bitte helft mir :( PS: Das Mausrad tut auch nicht mehr, Virenscan hat nun nix gefunden!

...zur Frage

Computer macht komische Geräusche. Was kann man machen?

Der Computer meines Vaters macht (wieder einmal) komische klick-Geräusche - schon beim Booten, aber auch wenn das System (XP) läuft und man z.B. Firefox öffnet.

Er hatte das schon einmal, und da bleib mir nichts anderes übrig, als das System komplett neu zu installieren.

Jetzt, nach gerade einmal einem Monat ist es wieder soweit.

Ist das mittlerweile ein infizierter PC? oder: ist das jetzt mehr als "nur" ein Virus oder ein Trojaner?

Beim letzten Mal ging das z.B. folgendermaßen:

Hat er einmal auf Firefox geklickt, hat sich das Programm an die 90 bis 200 Mal geöffnet (seperate Fenster)....

Er meinte zu mir, er wäre letztens wieder einmal auf einem ausländischen Radiosender gewesen. Seit dem kommt es wieder zu diesen Klack-und Klick-Geräuschen.

Er hatte Kaspersky installiert, das hat aber nichts verhindern können und auch nichts gefunden.

Jetzt holt er sich Avira und hofft, den "Infekt" beheben zu können.

Gibt es da eine Rettung?

Kann es sein, dass nicht nur dir Festplatte infiziert ist, und das auch viel tiefer im System verankert ist?

Fragen über Fragen :)

...zur Frage

Samsung Galaxy J5 (2016) Problem mit ROM - was tun?

Hallo Zusammen,

ich wollte gestern mein J5 auf Werkseinstellungen zurücksetzen. Dabei hatte ich allerdings nicht bedacht, dass ich ja nicht mehr ganz die Original Software drauf habe, da ich es unlängst mithilfe von TWRP gerootet habe. Also ging erstmal nichts mehr, außer dass sich TWRP bei jedem Systemstart sofort öffnet. Dann habe ich den Stockrom wieder draufgeflasht, und es lief dann auch. Also habe ich es wieder gerootet. Dann wollte ich allerdings den Root wieder rückgängig machen, da ich feststellte, dass manche Apps damit nicht kompatibel sind. Allerdings kam dann eine Fehlermeldung als ich das Stockrom draufflashen wollte, auf meinem Handy stand dann: SW REV CHECK FAIL : [about]Fused 2 > Binary 1

Also habe ich es nochmal versucht auf Werkseinstellungen zurückzusetzen, um dieselben Bedingungen wie zuvor zu haben, in der Hoffnung, dass es dann funktionert - erfolglos. Nun läuft gar nichts mehr auf meinem Handy.

Diese Meldung kam zuvor nie wenn ich meinen Stockrom geflasht habe, was kann ich tun um dieses Problem zu beheben?

Danke im voraus!

...zur Frage

Devolo funktioniert seit VDSL nicht mehr

ich habe seit gestern VDSL. In einer anderen Frage habe ich schon mitgeteilt dass ich allerdings aktuell statt 50.000 nur 2.000 kbit empfange. Allerdings auf dem Rechner in einer anderen Wohnung ein Stockwerk tiefer, was mittels Devolo verbunden ist, ist seitdem gar kein Empfang - bzw. manchmal wird mal kurz eine Seite aufgebaut, dann geht wieder gar nichts.

Daher

  1. muss trotz IP Anschluss der Splitter und NTBA angeschlossen bleiben, damit das Devolon funktioniert oder haben diese zwei Dinge nichts mit dem Devolo zu tun? (Telefon und mein direkt am Router angeschlossener PC läuft auch ohne Splitter und NTBA weil es ja ein IP Anschluss ist und ich lt. Telekom die beiden Dinge nicht mehr brauche)

  2. kann es sein dass der Devolo zu langsam ist? - ist ein Typ PL0001? und wenn ja, wie finde ich heraus ob es daran liegt?

...zur Frage

Was möchtest Du wissen?