Treiber / Laufwerkproblem

2 Antworten

Wenn du uns das Laufwerk nennst (oder zumindest den genauen PC-Typ) können wir dir bei der Treibersuche helfen. Denn der Treiber scheint offensichtlich das Problem zu sein! :)

Primary Slave Drive-ATAPI Incompatible

Hallo Leute, nachdem ich ein zweites DVD ROM-Laufwerk installiert habe erscheint beim hochfahren immer nach einem zweiten Piepton in der Anzeige"Primary Slave Drive-ATAPI Incomptible Press F1 to Resume".Erst wenn ich dann F1 drücke startet Windows.Da ja alles SATA-Anschlüsse sind ist da auch nichts mit jumpern,im BIOS finde ich auch nichts zum einstellen und der neueste SATA-Controllertreiber ist auch installiert. Pc-Daten: ASUS P5Q Mainboard 500 Gb WD Festplatte 4Gb RAM Intel Core 2 Duo E6320 NIVIDIA 8400GS WINDOWS7 Ultimate 32bit Samsung SH223C (neues Laufwerk) HL-DT-ST DVD-ROM GDR H10N

Kurios ist auch das das SAMSUNG nicht jede DVD-ROM erkennt,das HL-DT-ST aber schon.Sämtliche Funktionen beim brennen gehen aber. Ich habe schon verschiedene Foren durchsucht,ehe ich hier diese Frage stelle,aber überall was über IDE-Anschlüsse,nichts mit SATA.

Könnte mir jemand mal dabei helfen da dies nervig ist.Danke!

...zur Frage

Wie lässt sich das DVD Laufwerk wieder installieren?

Hi Leute ^^

Ich hatte Probleme mit meinem Laufwerk, da es keine CD's mehr erkannte und habe darauf im Internet regeriert.

Auf chip online stand dann das ich auf den Gerätemanager zugreifen sollte und den Treiber aktualisieren sollte und wenn das ohne Erfolg wäre sollte ich es deinstallieren und darauf neu installieren.

Als ich versuchte die Treiber zu aktualisieren hieß es, dass er schon auf dem neusten Stand ist. Also versuche ich das mit dem Deinstallieren und nun finde ich mein Laufwerk überhaupt nicht mehr im Gerätemanager um es zu installieren . -.- ( danke chip)

Kann mir jemand helfen wie ich es wieder Installieren kann und das es wieder funktioniert und es Cd's lesen kann ?

Falls es was bringt ich habe ein Laptop von Lenovo.

...zur Frage

Laufwerk erkennt DVD mit Linux ISO-Imagedatei nur als leere DVD, es kann nicht gebootet werden

Ich habe meinen uralt Laptop ASUS mit Vista mal rusgekramt um ein Linux-System aufzuspielen, ein bisschen runzuspielen und um Linux mal kennenzulernen.

Da der PC total zugemüllt war, hatte ich erst mal das Vista-System mit der beiliegenden Recovery DVD neu aufgespielt. Bootreihenfolge umgestellt, mit der Diskette hochgefahren, installiert und Treiber mit der ebenfals noch vohandenen Diskette aufgespielt. Alles kein Problem.

In der Zwischenzeit hatte ich mir auf dem neuem Laptop mit Windows 8.1 verschiedene ISO-Dateien der Linuxversionen LinuxMint, Ubuntu und openSUSE runtergeladen und auf DVD’s gebrannt. (richtig als ISO-Datei gebrannt, nicht nur raufkopiert!) Nach öffnen dieser DVD auf meinem neuen Laptop wurden auch alle erforderlichen Dateien ordnungsgemäss angezeigt.

Beim Installieren des Linuxsystems auf den alten PC fingen die Probleme an. Die Bootreihenfolge war mit Drücken auf „escape“ beim Hochfahren mit der eingelegten DVD auf CD/DVD umgestellt aber es tat sich garnichts. Kein Rattern des Lauwerks beim Suchen nach einer DVD, nichts, garnichts und der PC lief mit Vista hoch. Ich versuchte es also nochmals und drückte beim Neustart auf F2. Da kam ich dann ins BIOS, klickte dann BOOT an und konnte dann ebenfalls die Reihenfolge auf CD/DVD umstellen. Aber beim Bestätigen mit Enter erzälte man mir, dass das „Laufwerk disabled“ sei. Der PC lief natürlich wieder mit Vista hoch. Ich kontrollierte daraufhin im Geräte-Manager ob da beim Laufwerk vielleicht dieses gelbe Dreieck wäre, aber nichts. Da war nichts deaktiviert, nichts deinstalliert und der Treiber war auf dem neuesten Stand. Ich dachte dann, vielleicht hat die DVD einen Fehler und wiederholte die ganze Prozedur mit den anderen beiden Linux-Versionen aber immer mit dem gleichen Misserfolg.

Ich fuhr dann den alten PC mit Vista hoch und legte mal die Linux-ISO-Datei ins Laufwerk ein. Erst nach langer Zeit öffnete sich das Fenster und ich wurde gefragt mit welchem Programm ich die DVD brennen möchte, sie wurde also als leere DVD erkannt! Als ich dann im Windows Explorer versuchshalber eine Datei auf das Laufwerk zog, öffnete das Fenster: Auf Dateienträger brenen, Dateienträger vorbereiten! Ich legte daraufhin spasshalber die Vista Recovery DVD ein und siehe da, das Laufwerk erkannte die DVD und die Dateien: BOOT, EFI, Sources wurden ordnungsgmäss angezeigt.

Als totaler PC-Laie dachte ich dann, vielleicht muss ich die Linux-ISO-Datei auf diesem Computer brennen. Ich kopierte also die Iso-Datei auf den Vista-PC und legte eine nagelneue beschreibbare DVD ein. Und wieder tat sich garnichts, kein Rattern des Laufwerkes und es wurde auch nicht das Fenster geöffnet bei dem man nachfragte mit welchem Brennprogramm ich die DVD brennen möchte. Als ich dann das Brennprogramm CDBurnerXP öffnete und und die Linux ISO-Imagedatei brennen wollte, öffnet ein Fenster: benötigt 942 MB frei, leeres Medium, Aktuell 0 MB frei, leeres Medium. (3000 Zeichen voll!!) ............Was mache ich da falsch??

...zur Frage

Opt. Laufwerk erkennt keine selbstgebrannten CDs/DVDs mehr. Wat `n nu?

Das opt. Laufwerk im Notebook mit W7 brennt CDs/DVDs einwandfrei, behauptet sie anschließend aber als leer. Andere Laufwerke in anderen Rechnern erkennen sie jedoch richtig als gebrannt mit Inhalt und machen sie verwertbar.

Auch in anderen opt. Laufwerken auf anderen Rechnern fehlerfrei gebrannte und benutzbare CDs/DVDs werden vom opt. Laufwerk des W7-Notebooks als leer behauptet.

Analysetools behaupten die Hardware des W7-Notebooks, auch das opt. Laufwerk, als ohne Probleme. BIOS und Treiber sind aktuell.

Das Problem ergibt sich unabhängig vom verwendeten Brennprogramm und vom verwendeten Rohling bei jeder selbst gebrannten CD/DVD.

Opt. Laufwerk brennt also, erkennt selbst gebrannte CDs/DVDs aber nicht, egal welcher Rohling womit und auf welchem Rechner mit welchem Laufwerk gebrannt wurde. :(

Wer hat sinnvolle Lösungsansätze oder gar die Problemlösung?

...zur Frage

Fehler beim Brennen von Cds; Laufwerk funktioniert ansonsten einwandfrei

Hallo Leute, ich brauch dringend Hilfe bitte! Wollte heute ne Audio cd brennen, hat aber leider mit keinem Brennprogramm funktioniert. Eine Fehlermeldung die reinkam, war z.B. diese: 0xeb020be2 oder mein Laufwerk sei nicht kompatibel. Hab schon sämtliche Brennprogramme probiert,alle Brenngeschwindigkeiten und diverse Rohlinge. Wenn ich einen Brennvorgang simuliere, klappt alles wunderbar. Aber das brennen selber funzt leider nicht. Die Cd wird mir dann meistens so nach 20 Sekunden ausgeworfen. Denke, das es ein Treiber Fehler ist, da das Laufwerk ansonsten ja einwandfrei funktioniert. Wo kann ich mir wenn möglich kostenlose Treiber holen? oder sollte ich eventuell gleich meine Festplatte formatieren und alles neu installieren um das Problem zu lösen? Hab nen Sony Vaio, Laufwerk Matshita Dvd Ram Uj8c0 und Windows 8 drauf. Hat jemand das selbe Problem und weiß Rat? danke schon mal. VG Simone

...zur Frage

Was möchtest Du wissen?