Treiber für Mobil SAMSUNG SGH D900i unter WIN 7

1 Antwort

Anscheinend hat Samsung für das Phone keine Windwos 7 Treiber entwickelt bzw. noch nicht. Was du machen kannst, lasse dein Windows 7 im sogenannten XP Modus laufen, dann sollte das Erkennen des Telefons genau wie direkt unter Windows XP wieder funktionieren.

Meine Geforce bringt mich um den Verstand. Soll das so sein?

Hallo,

vor lauter Verzweiflung versuche ich nun hier Hilfe zu finden. Google-Recherchen und einschlägige WebSites haben mir auch nicht genützt.

Folgendes: Ich habe nach 4,5 Jahren Nutzung meines MSI-Gaming Laptops, welcher ursprünglich mit Windows 8 geliefert wurde und vor ca. 1 Jahr das kostenlose Update auf Win10 genoss, mal ein "frisches" Win10 gönnen wollen und das Betriebssystem komplett neu installiert.

Danach hat das System meine integrierte GraKa Intel(R) HD Graphics 4600 als bevorzugte GraKa für sich festgelegt und nicht wie von mir natürlich gewünscht meine NVIDIA GeForce GT 750M. Dachte mir klar, liegt an den noch fehlenden Treibern. Also ich frohen Mutes GeforceExperience gezogen, GraKa erkennen lassen und aktualisiert. Soweit so gut. Hat nur das System nicht interessiert, es wollte unbedingt die Intel weiterhin nutzen. (Die eigentliche Idee ist ja, dass nur im Akkubetrieb die integrierte GraKa genutzt wird)

Nun nicht mit mir! Ab in den Geräte-Manager und manuell die Intel-GraKa deinstalliert -> Bild aus -> Bild wieder an - Geforce wird genutzt. Läuft bei mir, dachte ich, sieht nur irgendwie komisch aus. Bei den Anzeigeeinstellungen ist die Auflösung grau hinterlegt und lässt sich nicht ändern. Gehe ich in ein Spiel, werden mir gar keine Auflösungsmöglichkeiten vorgeschlagen und so wie das Spiel aussieht liegt die Auflösung bei 320 x 240 Pixel. Irgendwie doof, also bin ich direkt auf die Seite von NVIDIA und lade mir nochmal den aktuellsten Treiber runter -> Installiert -> Neustart.

Und nun dachte sich das System, Ha! Du deaktivierst meine Grafikkarte? Das kann ich auch! Ergo, im Gerätemanager ist die Geforce vollends verschwunden und die Intel wird wieder als bevorzugte GraKa genutzt. Der bekannte Befehl in der Eingabeaufforderung hat die Geforce bisher auch nicht wieder hergezaubert. Änderungen im Bios bzw. Updates des Mainboards haben auch nichts genützt. Von Programmen, welche umfangreich Informationen über das System gewähren, wird die GraKa noch erkannt, also wird sie ja wohl nicht kaputt sein...bissl was hatte sie ja auch zunächst angezeigt.

Ich bin dezent überfragt, wie ich die Geforce wieder als Standard-GraKa ordentlich eingestellt bekomme, entschuldige mich für den langen Text und erhoffe mir dennoch Hilfe!

Vielen Dank und liebe Grüße, Extinction (Gamertag :) ).

System:

  • Betriebssystem: Windows 10 64 bit
  • Mainboard: MS-1751
  • CPU: intelCore i7 4700MQ
  • GraKa: NVIDIA GeForce GT 750M (schön wär's)
  • Arbeitsspeicher: 2x8 GB DDR3
...zur Frage

Bildschirme gehen nach ungeregelmäßigen Zeiten aus, was tun?

Ich habe mir mein System vor knapp 3 Monaten selber zusammengestellt & zusammengebaut & es lief die ganze Zeit problemlos, nur seit einigen Tagen kommt es des öfteren vor, dass der Pc von jetzt auf gleich(egal ob während des Gamings oder einfach nur Streams gucken bzw im Internet rumstöbern) die Bildschirme ausschaltet werden & der Pc fängt an extrem laut zu arbeiten & aber im Hintergrund bleibt aber alles weitere offen aber ich hab keine Kontrolle mehr über den Pc, erst nach einem Hardreset, komme ich meinstens wieder auf den Destop zurück, was aber manchmal auch 2-3 anläufe brauchen kann. Ich habe mich schon durch entliche Foren etc gelesen & vieles Probiert, neuinstalliert, oder veraltete Treiber aktuallisiert oder neu geupdatet, nur nichts hat eine Lösung herrvorgerufen.

zu meinen Specs:

CPU: Intel i7-8700K 6x 3,7GHz

GPU: MSI GeForce GTX 1080

Mainboard: MSI Z370 GAMING PRO CARBON

RAM: 16GB Corsair Vengeance LPX DDR4-3000

Kühlung: Corsair Hydro Series H110i

SSD: 250GB Samsung 970 Evo M.2 2280

HDD: 1TB Toshiba DT01ACA

1x 144hz Acer (DVI Port)

1x 60hz Acer (HDMI Port)

Ich habe in der Ereignisanzeige 3 Fehlermeldungen die immer wieder auftreten wonach ich auch schon nach recherchiert habe & immernoch auf den trockenen liege & ich absolut kein Anhaltspunkt mehr habe, wonach ich suchen muss.

zu den 3 fehlermeldungen:

Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "SILIGATOR\Siligator" (SID: S-1-5-21-3118480008-2623611505-1145704940-1001) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID

{D63B10C5-BB46-4990-A94F-E40B9D520160}

 und der APPID

{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}

  1.  im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

Zweite Meldung:

Die Initialisierung des Speicherabbildes ist fehlgeschlagen.

Dritte Meldung:

Der Desktopfenster-Manager-Prozess wurde beendet. (Prozessexitcode: 0x000000ff, Neustartzähler: 8, ID des primären Anzeigegeräts: NVIDIA GeForce GTX 1080)

Ich verfolge auch die Temperaturen von CPU & GPU oder ungewöhnliche hohe Auslastungen von den Komponenten, aber nichts auffälliges oder beunruhiges zu finden, was mich mehr verzweifeln lässt, da ja alles sogut wie neu ist & ich mich zb. nicht auf illegalen Seiten rumtreibe, oder willkürlich sachen downloade, da ich hauptsächlich nur Zocke.

...zur Frage

Dateien tauchen wieder auf! =( Virus? Fehler im System? ...

Guten Abend liebe Community,

seit geraumer Zeit tauchen längst gelöschte Dateien (bzw. meißtens Ordner ohne Inhalt) wieder und wieder auf meinem Desktop auf. Vor ein paar Tagen habe ich einen dieser Ordner sogar geshreddert, dennoch tachte er heute wieder auf.

Genauso wie heute erstmals ein Ordner auf dem Desktop erschien, den ich zuvor aus einem anderen Ordner, tief in der Verzeichnisstruktur von Windows gelöscht hatte - d.h. löschen und Papierkorb leeren natürlich. Die anderen zwei Ordner stammten ursprünglich vom Desktop, was ich mir noch irgendwie hätte erklären können, aber das...

Ich benutze Windows 7 Home 64bit und schütze meinen PC mit Microsoft Security Essentials (MSE). Ich bin mir durchaus bewusst, dass dieser Virenschutz nicht gerade überragend ist, aber ich hbin bisher auf meinen alten XP sogar gänzlich ohne ausgekommen.

Außerdem weiß ich, dass "Löschen" , die Datei/ den Ordner nur in den Papierkorb verschiebt und "Leeren" den Platz nur zum Überschreiben freigibt - das ändert aber nichts daran, dass das nicht passieren dürfte, schon garnicht so häufig.

Zuerst war der Ordner immer erst nach einem Restart wieder da, jetzt erscheint er auch mal just4fun mitten in meinen Angelegemheiten.

Und nun meine Frage:

Wieso ist das so? Habe ich einen Virus? Was kann ich dagegen tun?

Vielen Dank für eure Antworten! =D

...zur Frage

Was möchtest Du wissen?