[Spiel] Rome Total War (1) startet nicht

1 Antwort

Hört sich nach einem simplen Installationsfehler an, lösch das Game und zieh es erneut drauf aber vorher solltest die Festplatte defragmentieren wenn du kein SSD nutzt! Es kann sein dass neuinstallierte Software fragmentiert ist soweit sie denn größeren Umfang hat.

Ich habe eine SSD... Hab ich gemacht und klappt jetzt! **Vielen Dank!**

1

Windows-Explorer (Win10) benötigt beim ersten Anklicken ca. 10-15 Sekunden um zu starten - wieso?

Hallo, wenn ich den Laptop (gekauft Okt. 2016) einschalte und dann nach einigen Minuten mal den Win-Explorer anklicke, dauert es ca. 10-15 Sekunden bis sich dieser öffnet. Auch sonst läuft vieles sehr langsam im Win-Explorer. Beispiel: ich habe ein Verzeichnis mit ca. 7000 kleinen Dateien und 25 MB Größe. Wenn ich dieses Verzeichnis auf einem älteren Win7-PC öffne und die Dateien nach Datum oder Alphabet sortiere, geht alles blitzschnell. Das gleiche Verzeichnis, kopiert auf den Win10-Laptop, geht dort nur langsam zu bearbeiten. Wenn ich auf den Spaltenkopf klicke um die Sortierung z.B. nach Datum zu ändern, dauert es manchmal bis zu 20 Sek. um die Anzeige zu aktualisieren. Obwohl im Hintergrund keine anderen Programme laufen und im Taskmanager auch keine aufwendigen Prozesse zu finden sind. Hat jemand eine Idee, worum der Win-Explorer so träge ist und wie man dies beschleunigen kann? Ergänzende Angaben: Dateisatz ist NTFS, Chipsatz ist Intel 2280 rev 33 und Updates von der Intel-Webseite herunter geladen. Die Indizierung hatte ich schon vor 1 oder 2 Wochen neu vornehmen lassen. Aktuell zeigt er mir an, dass mehr als 146000 Elemente indiziert wurden und der Vorgang abgeschlossen sei. Eine SSD hat er nicht. Prozessor ist Intel Pentium N3700 1,6 GHZ, 4 Kernen, 8 GB Arbeitsspeicher. Laptop: CPUscore 6,8; Diskscore 5,9; Memoryscore 7,2

...zur Frage

Windows 7 andauernd Standbilder in fast jedem Spiel und Desktop

Hallo Freunde der Sonne,

Mein PC ist extrem langsam geworden und bei fast allen Programmen Keine Rückmeldung mehr. Ich habe schon folgendes Probiert:

  • Windows7 neuinstalliert,
  • Festplatte defragmentiert,
  • PC entstaubt ,
  • Alle Kabel überprüft (auch im PC)
  • und BIOS resetet.

Hardware:


  • Windows 7 HP SP1
  • Prozessor: AMD FX 4100 3.60 GHz (4Kern)
  • RAM 8,00 GB
  • Grafikkarte nvidia geforce gtx 650
  • Netzteil 450W
  • Mainboard. Gigabyte GA-78LMT-S2P
  • Internet: 16k (ca. 1,4mb/s)
  • Festplatte HDD 500GB

CPU ist NIE überlastet im Task Manager! RAM ist auch NIE überlastet im Task Manager!

Auffallend ist das Problem in fast jedem Spiel, wenn ich irgenwas mache z.B Inventar öffne, habe ich 3 Sekunden Standbild, bei mehreren Spielen.

Ich bitte um Hilfe!

...zur Frage

CS GO Probleme. AMD FX-6100 leerlauf 65-70Grad? Defekt?

Hallo zusammen

ich habe gebrauchte Hardware gekauft.

unzwar:

Mainboard ASRock 970 Extreme3 2.0

CPU AMD FX-6100

Grafikkarten 2x Sapphire HD5850 Toxic 2GB

im CrossfireX


Betreibe ich mit:

700Watt Netzteil

8GB Corsair RAM (1333er)

Windows 8.1 64bit auf 64GB SSD

Games auf 240GB SSD


Ich habe mir diese geholt um wieder CS GO spielen zu können, was mit der neuen Engine total besch... geworden ist.

Nun lagt das Spiel wie Sau und läuft mit 40FPS.

Andere Spiele laufen auf voller Grafik ohne Probleme.

Ich bin mir sicher das die CPU übertaktet wurde, aber ist Sie im Eimer?

Läuft im Leerlauf auf ca. 65Grad. Ingame auf 70 bis 75 Grad.

Grafikkarten erhitzen sich auf ca. 50 Grad.

5 120mm Gehäuselüfter, großen Xtreme2 CPU Artic Kühler.

Brauche einen Vollprofi der mir hilft. Ich kenne mich nur mittelmäßig aus.

Kann zu allem Bilder hochladen wenn benötigt.

Bitte helft mir. =/

...zur Frage

GPU oder Mainboard kaputt?

Hi. Ich habe ein komisches Problem mit meinem Computer dass in letzter zeit immer häufiger auftritt.

Also, manchmal habe ich bein spielen (z.b "Dead by Daylight" oder "Rocket League") total schlechte FPS (20-25) wenn ich dann das spiel schließe und ein anderes Spiel spielen will habe ich in diesem das selbe problem. Das behebt sich erst nach einem Neustart des Computer und das auch nicht immer manchmal muss ich den Computer mehrere male neustarten bis ich wieder eine einigermaßen gute Performance habe und die spiele sich Flüssig spielen lassen (ca. 60FPS).

Mein System:

GPU: Gigabyte Windforce GTX 760 OC CPU: i7 4790K Mainboard: Asus Z97-AR RAM: Crucial Ballistix Sport 16GB (1600MHz, 240-polig, CL9, 2x 8GB)

Ich weis leider nichtmehr weiter, ich vermute dass meine GraKa irgendeine Macke hatt. Bevor ich jetzt aber eine neue Graka kaufe und dass problem danach immer noch auftritt wollte ich lieber mal hier nachfragen.

Danke im Voraus!

...zur Frage

Was möchtest Du wissen?