software für MP3 zum Tonartwechseln

2 Antworten

Nutzung von Mikrofonen am PC nicht möglich!

Hallo, seit einiger Zeit funktionieren alle meine Headsets an meinem PC nicht mehr richtig. Ich kann zwar alles gut und verständlich hören, sowohl Musik als auch im Teamspeak, doch mein Mikrofon funktioniert nicht.

Wenn ich die Aufnahme im Ts3 Client Teste, wird sie mir als Funktionierend angezeigt und ich sehe die Lautstärkeschwankungen auch in diesem Diagramm, ich kann ganz normal Sprachtests durchführen. Wenn ich versuche das Mikrofon über "Systemsteuerung\Hardware und Sound" zu konfigurieren und eine Spracherkennung durchführe kommt folgende Meldung:

Die Verständigung mit dem Computer war nicht besonders gut. Vergewissern sie sich zur Verbesserung der Spracherkennung, dass das Mikrofon korrekt positioniert ist... usw

Wenn ich jedoch im Teamspeak oder über Skype mit Leuten reden möchte hören sie mich garnicht (skype) oder nur sehr selten und extrem leise und unverständlich (ts3); für kurze Zeit war ich im Teamspeak auch ziemlich laut zu verstehen, jedoch war mein Mikro zu diesem Zeitpunkt aus! Jemand meinte auch ein Rauschen zu hören als ich es in Skype testete.

Also wird mein Mikrofon eigentlich erkannt doch funktioniert einfach nicht.

Es macht keinen Unterschied ob ich ein Headset mit USB-Anschluss oder grünem+rotem Stecker benutzte (sowohl hinten als auch vorne am PC). Wobei zumindest das Headset mit USB Anschluss vor einiger Zeit noch funktionierte.

Das was mich nun wirklich beunruhigt ist, dass 2 der Headsets brand neu sind (wenn auch günstig) und an anderen PC's oder Laptops ohne Probleme funktionieren, nur an meinem anscheinend nicht.

Ich benutze Win7 32Bit fals das weiter hilft.

Ich hoffe jemand kann mir schnell bei meinem Problem behilflich sein. Ich bedanke mich schonmal für mögliche Antworten.

MFG

...zur Frage

nach neuem xp kein sound

Hallo ich habe mein Laptop xp neu installiert und die festplatte komplett formatiert. Danach hatte ich kein Sound, aber systemsounds gehen noch z.B. wenn ich 5 mal die umschalt taste drücke. ich war schon auf der Herstellerseite und habe den Treiber installiert und hatte Probleme mit dem installieren wegen Nichtvorhandensein des net. Frameworks,aber im Gerätemanager steht immer noch dass das gerät nicht installiert ist. im Gerätemanager steht auch noch so ein gelbes Ausrufezeichen bei anderen Positionen : Audiogerät auf high Definition audio bus Ethernet-Controller modemgerät auf high def. audio bus unbekanntes gerät Videocontroller Videocontroller (vga kompatibel) Ich habe ein Lenovo think pad T60 mit win xp home. Herstellerseite wo ich es installiert habe: http://support.lenovo.com/de_DE/downloads/default.page? kann mir bitte einer helfen?

danke im voraus

...zur Frage

Was möchtest Du wissen?