Selbstbau-Pc. Bios-Konfiguration nötig?

4 Antworten

Zu deiner Frage mit dem Bios. Ich empfehle dir da einen Fachmann damit zu beauftragen das zu machen oder du informierst dich da mal. Du musst nämlich nicht nur Uhr und Datum sondern auch die Boot-Reihenfolge, die Einstellungen für den Prozessor Einstellungen für das Mainboard an sich, für die Grafikkarte für den Ram usw. machen. Das dauert zwar nciht lange ist trotzdem schwer. Guck einafch mal auf Youtube nach einem guten Tutorial wo dir alles erklärt wird. Oder Google einfach mal wie man das vernünftig macht. Mit freundlichen Grüßen. Technikfreak.

Als erstes mal ist das Netzteil zu schwach. Der Hersteller empfiehlt ein Netzteil mit mindestens 600W.
Beispiel dieses.
http://geizhals.de/be-quiet-pure-power-l8-600w-atx-2-4-bn224-a960676.html
Bei dem Pure Power auf das L8 achten. Bei L7 kann es zu Problemen mit Haswell kommen.
Wenn du den Intel Core i5 4670K nimmst, willst du doch übertakten, dann solltest du beim Ram einen mit höherem Takt nehmen oder die CPU ohne das K am Ende. Als Ram zum Beispiel den G.Skill RipJawsX DIMM Kit 8GB, DDR3-2400.
Grafikkarte arbeitet gut mit Intel zusammen, da ist es egal ob AMD oder Nvidia.

Das Netzteil ist unterirdisch, damit hättest keinen Spaß!

Arbeitsspeicher rate ich grundsätzlich für neue Systeme ab 1600 mhz!

Wieso probierst es nicht mit boxed Kühler und sparst die Kohle für den CPU Lüfter?

Was Du denkst weiß ich nicht aber warum nimmst ne RADEON für nen INTEL Chipsatz?, da würde ich auf GeForce setzen aber das musst selbst entscheiden-erkundige dich da lieber nochmals genauer beim Fachmann!

Danke,

zum Arbeitsspeicher habe ich nen guten Ersatz gefunden:

8GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual Kit

Und zu Intel, AMD und GeForce, Radeon - stimmt das? Ich dachte das wäre nur ne Art "Mythos" oder Geschäftsmodell

0
@Doctor

Das ist eine Glaubensfrage und es klingt logisch da, GeForce meist mit Intel testet und AMD mit AMD (ehemals ATI)HD RADEON

0
@Dingo

530 Watt be quiet! Pure Power L7 Non-Modular 80+

Reichen 530 Watt? - Ich denke schon, oder?

0
@Doctor

Die müssten reichen denn es geht ja darum, das NT ca. 50-80% auszulasten,in diesem Bereich hat es die beste Effizienz.

0

Ist dieser PC ausreichend zum zocken?

Ich habe mir auf ,,Alternate''' einen PC zusammengestellt, da ich zum Zocken einen neuen haben möchte. Ich würde sowohl neuere Spiele (z.B. Battlefield 1) als auch ,,ältere'' (z.B. Grand Theft Auto V, Assassin's Creed Unity, Sims 4) spielen. Reichen die Komponenten dafür aus ? Bei den älteren Spielen wäre es mir wichtig, dass sie flüssig laufen und gut aussehen, bei den neueren steht das Aussehen eher an 2. Stelle. Was den Preis angeht will ich ungern über 800€ gehen, 850€ maximal.

PC-Netzteil: Thermaltake Hamburg 530W, PC-Netzteil schwarz, 2x PCIe, Retail

DVD-Brenner: LG GH24NSD1, DVD-Brenner schwarz, 12-fach DVD-RAM schreiben, Bulk

Arbeitsspeicher: Kingston HyperX DIMM 8GB DDR4-2133 Kit, Arbeitsspeicher HX421C14FBK2/8, Fury Black

Prozessor: Intel® Core i5-6600K,Prozessor FC-LGA4,"Skylake" Festplatte: Seagate ST1000DM003 1 TB, Festplatte SATA 600, Barracuda 7200.14, Bulk

CPU-Kühler: Scythe Katana 4, Retail

Grafikkarte: GIGABYTE GeForce GTX950 OC WINDFORCE 2X, Grafikkarte HDMI, DisplayPort,DVI-I, DVI-D, Retail (mit einer GTX1070 bin ich bei über 1000€. Bin mir nicht sicher ob ich dann lieber mehr ausgebe oder ob die 950 reicht)

Tower-Gehäuse: Zalman Z1, Tower-Gehäuse schwarz

Mainboard: ASRock Fatal1ty Z170Gaming K4, Mainboard

...zur Frage

PC geht an aber fährt nicht mehr hoch - was tun?

Hallo, :)

Der PC funktionierte immer normal, doch eines Tages als ich ihn anschaltete, fuhr er nicht hoch. Es ertönte kein Beep Sound wie üblich und der Bildschirm blieb schwarz, aber alles weitere funktionierte normal. (Also Kühler und so) Ich machte ihn von hinten aus (mit dem Netzteilschalter) und wieder an. Das wiederholte ich einige Male bis das "Beep Geräusch" ertönte und er wieder normal hochfuhr. Einige Monate später trat das Problem immer öfter auf und ich musste den PC immer öfter aus- und wieder anschalten damit er normal hochfuhr. Vor ein paar Tagen trat das Problem wieder auf und ich versuchte es immer wieder mit an und ausschalten doch diesmal fuhr er nicht mehr hoch... 

Der Beep Sound ertönt also nicht und der Bilschirm bleibt schwarz, aber die Kühler und alles andere laufen ganz normal als ob der PC an wäre. 

Egal wie oft ich ihn also aus und anschalte, er fährt nicht mehr hoch... -

-Hab das Netzteil ersetzt, nichts tut sich. 

-RAM Riegel abwechselnd rausgenommen, nichts. 

-Bios Batterie gewechselt, auch nichts...

Der PC ist schon etwas älter, so ungefähr 7 Jahre alt.

LG

Mililior

...zur Frage

Weshalb läuft neues Netzteil auf Hochtouren?

Holla zusammen, also ich habe mir einen neuen rechner zusammengestellt,folgenden: Zalman Z9, Netzteil thermaltake berlin 630Watt, 8 GB Gskill ddr3 RAM, MSI Geforce gtx 970 4GB, Intel CPU I5 4670K gakühlt durch einen Alpenföhn Brocken Lüfter, LG DVD Brenner. So, als ich das gerät zum ersten mal anschaltete war alles gut netzteil sowie graka leise bzw so gut wie. Jetzt ist es mir aber schon zum zweiten mal passiert, das das netzteil auf vollen touren lief, also wirklich laut war, was vorher nicht der fall war, da war es flüsterleise. Das war diese beiden male nicht erst nach ein, zwei stunden zocken, nein, Sofort. Zu meiner installierten software muss ich sagen, habe hardwaremoinitor, msi afterburner, die aktuelle, mitgelieverte nvidia treber dvd mit ein par tuning programmen, speedfan, nvidia experience und noch ein , zwei andere programme mit installiert. Als spiele witcher 3, call of duty MW 3, Metro 2033 sowie einen billigshooter installiert. Wo kann die ursache für dieses plötzliche loslegen,voll aufdrehen des netzteil liegen? Hab im bios bzw uefi schon nach ner lösung gesucht, dann aber alles wieder auf empfohlenr werte zurück gestellt. Bin überfragt, was das sein kann. Hat eventuell eines dieser sogenannten tuning programme etwas in system verstellt. Wäre super wenn mir da bei jemand helfen könnte. Vielen Danke vorab. Gruß peter

...zur Frage

Asus Z87-A CPU-LED Error beim Neustarten

Hallo Leute

Ich habe mir einen PC zusammengestellt und zusammengebaut (i7 4790k, asus gtx770 direct CU II OC, 580W bequiet Netzteil, Asus z87-A, Intel Thermal Solution TS13X, 2TB Seagate, 250 gb samsung evo ssd, 120 gb sandisk ssd).

Ich habe alles nach Anleitung angeschlossen und installiert. Der PC läuft super. Es ist alles in Ordnung. Nur eine Sache ist noch echt komisch. Ich kann den PC normal herunterfahren, aber nicht neustarten. Jedes Mal, wenn ich einen Neustart mache schaltet sich der Bildschirm aus, die tastatur, headset und Maus haben auch kein Strom mehr aber die kühler laufen noch und die CPU-LED am Mainboard leuchtet. In diesem Zustand kann ich dann nur noch eines machen: lange den Powerknopf drücken und warten bis er abschaltet.

Ich bin echt Ratlos und habe keine Ahnung an was das liegen könnte. Habt ihr eine Idee, was ich machen kann um dieses Problem zu lösen.

mfg und danke im Voraus:D

...zur Frage

Was möchtest Du wissen?