Sat Receiver?

0 Antworten

Daten doppelt komprimieren??

Hallo zusammen,

Ich mache gerade eine Sicherheitskopie von meinem Stick, und versuche diese so klein/kompakt wie möglich zu machen. Für dieses benutze ich die FreeWare WinRAR. Nachdem ich die Ordner, die ich BackUpen will, ausgewählt habe, und darauf "RechtsKlick" > zu Archiv hinzufügen auswähle habe ich dann die Auswahl, wie ich die Ordner komprimieren will (sehr schnell, schnell, normal, gut, beste). Da wähle ich "beste Komprimierung" und fahre fort... Nach etwa 2 Stunden sind mein Dateien von 55GB zu nur noch 38GB komprimiert! Das ist ja an und für sich ok., aber ich frage mich nun, was passieren würde, wenn ich dieses noch einmal komprimiere...?

(Ich hätte selber 2 Vermutungen, aber ich weiss nicht, ob diese stimmen...:

  • Die erste wäre, dass die Dateien dann nicht mehr komprimieren aber reduzieren, d.h. dass das BackUp zwar kleiner wird, aber an Qualität verliert... (Ich habe es nämlich geschafft, z.B. eine Datei von 20MB auf 5MB zu komprimieren, indem ich auch beste Komprimierung ausgewählt habe, aber zudem eine Zeile weiter unten eben noch die Grösse manuell auf 5MB gesetzt habe, und nicht auf automatisch gelassen. Ich weiss jetzt aber nicht, ob dies die Dateien beschädigt hat oder nicht...)

  • Die zweite Vermutung wäre, dass gar nichts mehr passiert, denn bei einer Komprimierung werden ja "überflüssigen" Informationen gelöscht, oder z.B. Abkürzungen gebraucht (z.B. Ein kleiner Vogel ist auch ein Vogel wird zu Ein kleiner Vogel ist auch -5 -4) oder gar chiffriert (anstatt ein ganzes Wort, werden z,B, Hexadezimal-Zahlen verwendet d.h. Hallo ist dann nur noch 7E)...

Welche Vermutung von beiden ist nun richtig? (Oder sind sogar beide falsch? ^^') (Ich bin Informatik Lernender und vor allem ein grosser GEEK, also habt keine Angst von Fachbegriffe ;) Ich habe es selber auch versucht, so einfach wie möglich zu formulieren, aber ihr müsst euch diese Mühe nicht antun ;)

Danke im Voraus für die Auskunft :)

MfG Paescu997

...zur Frage

Reicht CPU und Grafikkarte aus für Videobearbeitung? (Notebook)

Suche ein kompromis. Notebook mit einigermaßen guten Grafikkarte, damit ich auch Videos bearbeiten kann. Reicht es bei dem aus? ::: siehe: Dieses tolle ThinkPad® Edge E520 685D085 1143A22 hat folgende Ausstattung:

Intel® Core™ i5-2410M Prozessor mit 3 MB Cache und 2x 2.30 GHz Intel® TurboBoost Technik 2.0 mit bis zu 2.90 GHz Intel® Hyper-Threading und Intel® Wireless Display Technologie6 GB DDR3 RAM (1x4 und 1x2 verbaut) und max. 8 GB möglich 500 GB SATA Festplatte (7.200 upm) mit Active Protection System™ DVD±RW Laufwerk und Intel® HD Grafik 3000 (DirectX® 10.1, Shader 4.1) AMD® Radeon™ HD 6630M Grafikkarte mit 1 GB RAM (DirectX® 11, Shader 5.0) 39.5 cm 15.6" HD AntiGlare (matt) LED 16:9 (1.366 x 768) Display Gehäusefarbe Midnight Black Smooth (schwarz - matt) Gigabit Ethernet (LAN), Intel® WiFi (WLAN) 1000 BGN (1x2), Bluetooth 3.0 HD Webcam (720p), 6 Zellen Akku (bis zu 6.2 Std.) und 4in1 Multi-Cardreader Mehrgestenfähiges Touchpad und TrackPoint™ sowie Nummernblock Lenovo Enhanced Experience 2.0 für Windows® 7 optimiert Microsoft® Windows 7 Home Premium 64-Bit Edition

...zur Frage

Geforce GTX 760 Treiber Problem Windows 7

Guten Tag,folgendes Problem.Besitze seid kurzen einen neuen PC von Mifcom. Habe mir ihn selbst zusammen gestellt ohne Windows.

Als erstes habe ich Windows 7 Ultimate 64 bit installiert. Lief auch ohne Probleme.Dann über die mitgelieferten Treiber CD die wichtigsten Geräte installiert und den Rest über Windows Update und Internet installiert. Danach ein Neustart gemacht.

Pc fährt normal hoch,man kommt auch bis zum Desktop.Aber OHNE Symbole und Taskleiste. Task Manager funktioniert auch nicht.man kann nix machen.

Über die Internet suche habe ich herausgefunden das es an dem NVIDIA Treiber liegen kann.Also abgesicherten Modus gestartet,Treiber runter gehauen und siehe da es geht.

Habe verschiedene Treiber ausprobiert,aber immer wieder das gleiche Problem.Sobald ein Treiber installiert wurde spinnt der Desktop rum.Im abgesicherten Modus wird die Grafikkarte auch normal erkannt.Aber funktioniert bei normalen hoch fahren nicht.

Habe kein Plan mehr,ich bitte um schnellst mögliche Hilfe.

...zur Frage

Bremsen 100mbit-Geräte Gbit-Lan aus?

Hallo!
Mein Router kann bislang nur 100mbit via LAN-Port ausgeben. Macht aber nix,denn bisher habe ich eh nur einen 16mbit-Internetanschluß. An einem LAN-Port des Routers hängt ein 100mbit-Switch (auch wenn die Kabel dazwischen Gbit-tauglich sind),d.h. Router und Switch sorgen momentan dafür,dass auch Gbit-fähige Geräte nur mit 100mbit miteinander kommunizieren.
Nun möchte ich aber meinen Internetanschluß auf 250mbit umstellen,d.h. Router und Switch müssten ausgetauscht werden. Am Switch hängen allerdings nicht nur Gbit-fähige Geräte, sondern auch 2 Geräte, die nur 100mbit beherrschen (Sat-Receiver+Drucker). Die gehen selbst aber nicht oder nur für ein kurzes Softwareupdate ins Netz.
Soweit ich weiß, bestimmt ja das langsamste Gerät die Geschwindigkeit des ganzen LAN-Ports. Aber gilt das auch,wenn die betroffenen Geräte die meiste Zeit gar keinen Datenverkehr verursachen oder nur,wenn sie gerade Daten aus dem Netz ziehen ?

...zur Frage

Keine Tonübertragung beim Livestream

Seit 2 Jahren bin ich nun schon bei Livestream angemeldet und schaffe es einfach nicht, den Sound, welcher vom Desktop ausgeht (zb Windows Media Player) via Broadcast zu übertragen. Alles was beim Sound zur Verfügung steht, ist das Mikrofon, welches ich jedoch gar nicht benutzen will. Ich benutze zur Zeit Google Chrome als Standart-browser auf Windows 7 (64 bit), doch es scheint nicht an Chrome zu liegen, da ich schon Firefos, Opera und den Internet Explorer ausprobiert habe. Auf allen Browsern habe ich das gleiche Problem. Auf Chrome habe ich zwei Flash Plugins, von denen ich Pepperflash gemäß Anleitung aus dem Internet abgestellt habe, weil "Shockwave" bei mir immer abgestürzt ist. Beide habe ich gestern erst aktualisiert.

Realtek HD Audiomanager ist seit gestern auf dem neusten Stand.

Hinzufügen möchte ich noch, dass ich vor etwa einem Jahr von meiner Grafikkarte von Nvidia zu Radeon gewechselt habe. Die meisten Nvidia-Treiber sind bei mir jedoch noch installiert, da ich Angst hatte, sie zu löschen. Liegt es vielleicht daran?

Übrigens habe ich dieses Problem ein paar Mal im Griff gehabt, da hin und wieder doch eine Übertragung stattfand, allerdings ist das schon fast 2 Jahre her, und meine Einstellungen waren alle noch ganz anders.

Ich habe Alternativen gesucht und habe Ustream gefunden. Allerdings scheint es wohl nicht an der Webseite zu liegen, da Ustream mir auch nur den Desktop übertragen kann. Als Programm zur Desktopübertragung nutze ich Manycam.

Ich hab noch ein BIld meiner Wiedergabegeräte hinzugefügt, falls das hilft.

Vielen Dank vorab (allein schon fürs Lesen)

...zur Frage

Grafikkarte vom selbst zusammengebauten PC wird nicht erkannt! (an PC-Profis)

Hey, ich habe mir jetzt einen PC zusammengebaut. Alles klappt super, außer die GTX 760, die wird nicht erkannt. Im Geräte-Manager ist sie glaube ich unter "Andere Geräte", "Unbekanntes Gerät". Ich weiß es nicht so ganz, da da ja kein Name steht, aber bei Grafikkarte steht nur die Intel HD vom Mainboard.

Dann hab ich mir gedacht, ok, da muss ich wohl erstmal den Treiber installieren. Also CD reingeschmissen und das erste ausgewählt "Install display Driver". Dann sucht das Programm erstmal und dann steht da "der Grafiktreiber konnte keine Kompatible Grafikhardware finden".

Dann hab ich im CD Menü "Gigabyte OC GURU II" ausgewählt. So wird das Programm installiert und wenn ich es öffnen will steht da "Please confirm whether to support this VGA card!".

Dann gibt es noch die Auswahl im Menü der CD "Geforce Experience". Wenn ich das auswähle, dann lädt es wieder und da steht "Der Grafiktreiber wird nicht unterstützt. Siehe Systemanforderungen (http://www.nvidia.de/geforce-experience/index.php?page=system-requirements)". Ich müsste dort alles an Anforderungen erfüllt haben, außer vielleicht "Treiber: R290 oder höher".

Sonst kann ich im Menü nur noch "Nvidia Series manual, Browse this CD, Readme, Exit" auswählen. Wenn ich die Treiber im Internet downloade (unter ".....Nvidia.de, Treiber, Treiber downloaden ") kommt genau die gleiche Meldung wie bei 1.

Dann kam mir in den Sinn, das die Graka vielleicht nicht richtig angeschlossen ist, doch das kann auch nicht sein, da sich die Ventilator drehen und das Gerät (ich weiß ja nicht ob es das ist) im Gerätemanager als "unbekanntes Gerät" angezeigt wird.

Mein MB : Asrock Z87 PRO3 Graka: GTX 760 Windows 7 Home Premium 64bit.

(Für mehr Hardware Infos einfach bei meinen Fragen vorbeischauen)

...zur Frage

Was möchtest Du wissen?