.run Datei ausführen, Erklärung für Linux (Ubuntu) Treiber (Nvidia) Wie?

1 Antwort

als ich auf ubuntu die .run ausführen wollte bin ich auf rechtsklick und Ausführen vllt funktioniert das bei dir ja auch mehr fällt mir leider nicht ein

Warum funktioniert mein Ubuntu-Windows Dualboot nicht?

Hey Leute! Folgendes Problem ist bei mir aufgetreten: Ich hab mir auf meinem Laptop(WIndows 10) noch die Neuste Linux Ubuntu Version gespielt. Hab das per boot-stick gemacht und bei der Installation hat sich Ubuntu eine eigene Festplattenpartition erstellt. Windows und und Ubunt teilen sich also die Festplatte etwa 50/50(jeder etwa 250 GB) hat bei den ersten beiden versuchen auch gut funktioniert, musste jedoch jedes mal ins Boot menü um zu wechseln. Wurde nicht automatisch gefragt auf welchem System ich starten will. Aber seit Heute morgen wird mir nur der Windows Boot manager angezeigt. Ich kann nicht mehr zu Ubuntu wechseln und es wird mir weder im Boot menü noch im Bios(UEFI) angezeigt.

Wie kann ich wieder zu Ubuntu wechseln und warum musste ich mich vorher immer mit F12 ins Boot Menü hämmern um zu wechseln? Müsste ich nicht eigentlich beim hochfahren gefragt werden was ich booten will?

Hoffe ihr könnt mir helfen. Danke schonmal im Voraus.

...zur Frage

Lubuntu 10.04 startet nicht, Fehlermeldung/startet nicht?

Guten Abend.

Es geht darum, dass ich ein Linux System suche, das auf meinem alten Compaq Laptop läuft.Ich habe einige Versionen schon ausprobiert:Ubuntu 9.10 Ubuntu 10.04 und aktuell Lubuntu 10.04Jedoch scheitert eine Installation an 1. das CD Laufwerk ist zu langsam, Live System Boot dauert ne halbe Stunde, danach ist das starten eines Programms beinahe unmöglich, da es sich meist aufhängt, da das Laufwerk wirklich sau langsam ist!Ich habe dann versucht, Lubuntu über einen anderen Rechner zu installieren, da der einen schnelleren Unterbau und Laufwerk bietet.Also gut, die Festplatte ausgebaut, an den USB Adapter und los gehts!Windows ME wurde erkannt, in den Grub übernommen und ist derzeit das einzige Betriebsystem, das auf dem alten Laptop fehlerfrei läuft.Bei dem Eintrag "Lubuntu 10.04..." und "Wiederherstellungsmodus" sowie jeder weitere Eintrag im Grub Bootloader enden mit einer Nachricht wie "you need to load the kernel first"Dachte mir, da ich das Setup über einen anderen Rechner ausführte, findet er jetzt den Laufwerkspfad nicht oder so.An einem jeden Pc oder Laptop der neuer ist bootet das OS ohne Probleme über die USB Schnittstelle, doch nicht intern in diesem uralten Laptop!Doch warum? Das Live System startet, die Installation hat auch funktioniert doch nun?Das Setup wurde jetzt direkt auf dem alten Laptop durchgeführt.Immer das selbe kommt.Nur der Eintrag "Windows ME" bootet anständig.

Es handelt sich um einen sehr alten Laptop, Intel Pentium MMX 233 Mhz 144MB RAM und 40GB Festplatte.Ab Ubuntu 9.10 wird auch die alte Grafikkarte unterstützt.Ich weiß nun nicht weiter, was denn zu machen ist.Ich komme maximal in ein "minimal shell" doch keine Ahnung was da zu tun ist.

Kenne mich mit der Linux Eingabeaufforderung bzw. Terminal nicht so sehr aus.

Ich empfehle die angehängten Bilder anzusehen, das sollte eigentlich mein Problem erklären.

EDIT:
Ein Bild ist untergegangen, die direkte Fehlermeldung sieht man nicht... Ist beim upload was schief gegangen

...zur Frage

Was möchtest Du wissen?