Regelmässig verschwindet die festplatte?!

1 Antwort

Hallo,

Meine Ideen für den Anfang:

  1. Sind alle Treiber auf dem neusten Stand ? (BIOS update und sys.-treiber )
  2. Was sagen die Energieoptionen ? ( Evtl:"Festplatte ausschalten" auf NIE setzten)
Soll ich mal den cmos reset schalter des boards drücken?!

Würde ich dir hier nicht empfehlen, da damit das BIOS auf Werkseinstellung zurückgesetzt wird und alle Einstellungen damit futsch wären.

LG

Marcel22712

System startet nicht von SSD aus?

Hallo,

Ich besitze eine SSD von Sandisk (480gb SSD PLUS) hab diese in meinen Pc eingebaut und nach einigen Systemneustarts und dem Download von "Intel Rapid Storage Technologie hat Windows diese auch erkannt (davor wurde die SSD nur im UEFI angezeigt) warum auch immer. Nun habe ich per Acronis True image meine gesamte HDD Festplatte ca. 420gb auf die SSD geklont, doch wenn Windows 10 von der SSD aus bootet geht es nur bis zu dem Punkt wo mann die Uhrzeit und ein Wallpaper sieht ( also dort wo mein sein Passwort eingeben muss), dann fängt der Bildschirm an zu flackern also es wird das Wallpaper und ein blauer Hintergrund schnell abwechselnd angezeigt. Da ich zum ersten mal eine HDD auf eine SSD kopiert habe Kenn ich mich nicht allzu gut aus, möglicher weise sind mir auch Fehler unterlaufen. Danke im Vorraus

...zur Frage

Festplatte runtergefallen > Wirkt sich das auf die Performance aus ?...

Hallo,

Nun mal wieder was von mir zu lesen ;P

Ich habe hier eine kleine 2,5 Zoll Festplatte von Hitachi mit 60 GB

Diese ist über einen USB Andapter mit meinem Laptop verbunden um da allerlei blödeleinen Auszuprobieren (z.b. Ubuntu oder Windows 7 von usb starten)

Nun eben ist das Ding ein kleines Stück runtergeflogen.

Das hatte ich schonmal mit einerSeagate 80 gb IDE 3,5 Zoll Festplatte. Bei der konnte man sofort die Sympthome hören. Denn eine uralte Seagate von 2 GB. Diese ist paar mal runtergeflogen.

Bei beiden Modellen hörte man, wie der Lesekopf eben hin und her hin und her (sehr langsam) über die Platte schlendert.

Die uralte hat es auch noch mit an/abschalten des Spindels erwischt, was das alles noch mehr verlangsamte. https://www.youtube.com/watch?v=HVdGTrKNAr4&list=UUsIMfTAUBjTyTVO6nI3Wycg

Nun am ende war sie dann ganz kaputt.

Egal Nun ist mir die sehr wichtge Hitachi Festplatte runtergefallen.

Die scheint im ersten Moment problemlos zu funktionieren.

Beim kopieren einer größeren Datei aber, dauert es... Ist aber eigentlich normal... ... bis ich sah, das das Interne Laufwerk absolut nicht arbeitet.

Beim kopieren der internen HDD auf interne SSD dauert das ganze nur 15 Sekunden

Nun was hat sich an diesem Laufwerk verändert ?

Gestern hatte ich zum Test mal ubuntu installiert.

Bei der Installation konnte man ab und zu ein Rattern hören (Als wäre das Laufwerk voll ausgelastet) Aber eben nicht die ganze Zeit.

Werde das wohl noch weiter untersuchen mit meinem "USB" Windows (In Registrierung einige Schlüssel modifizieren um USB Treiber beim starten zu laden)

Für eine entgültige Aufklärung usw Antworten würde ich mich freuen :)

...zur Frage

Nach Bios Reset kein Bild mehr - wieso?

Hallo,

Ich habe hier einen alten PC (10 Jahre) der nach dem Wechsel der BIOS-Batterie (alte war leer) kein Bild mehr zeigt. Bildschirm zeigt immer "kein Signal" an. Vorher lief der PC ohne Probleme. Nach dem Wechsel gab es beim Hochfahren 2-3 Bluescreens dessen Codes ich leider nicht habe. Habe schon Bildschirm an anderen PC angeschlossen -- Bildschirm und VGA Kabel i.o alte Batterie wieder rein - kein Erfolg Elkos geprüft-- alle i.o keiner aufgewölbt oder so Lüfter drehen, Festplatte und CD-Rom läuft, LED leuchten, kein Piepton (kein Speaker angeschlossen). Null-Methode - kein Erfolg, kein Piepen RAM-Riegel nacheinander raus, wieder rein - kein Erfolg CMOS bzw. BIOS Reset ( mit Jumper, auch mit Batterie raus, warten, rein) kein Erfolg. Grafikkarte gewechselt - kein Erfolg. Hat sonst noch wer ne Idee?

Mein System:

FX 5200 AMD Athlon 2500+ ca 700-800 MB RAM MSI MS 6570 ca. 180 GB Festplatte genauere Angaben kann ich leider nicht machen.

Freue mich über jede Antwort.

EDIT: Hab ne neue CPU eingebaut und jetzt hab ich ein Bild. 

Habe aber beim Hochfahren ein Bluescreen 

UNMOUTABLE_BOOT_VOLUME

...zur Frage

Was möchtest Du wissen?