Realtek AC'97 Audio Treiber lässt sich nicht installieren

1 Antwort

Hi!

Well played, M$, well played...

Früher konnte man bei Windows selbst bestimmen ob man ausschließlich "digital signierte" Treiber zulassen möchte - oder auch welche ohne eine derartige Signatur.

Microsoft hat es mittlerweile allerdings schwer bis unmöglich gemacht das selbst zu konfigurieren.

Und warum? ...weil sie dran verdienen Treiber zu signieren.

 

Bei "höheren" Windows-7-Versionen kann man noch selbst Einstellungen vornehmen, wenn auch nur eher umständlich - aber du verwendest ja die "Home"-Edition, da gibts diese Möglichkeit dann nicht.

Allerdings soll dieses Tool schon bei sehr vielen geholfen haben das Problem loszuwerden:

http://www.ngohq.com/?page=dseo

Hab ich nicht selbst gestestet, soll aber eben genau diese Prüfung auf ne digitale Treibersignatur abschalten.

Und dann kann man auch wieder herkömmliche Treiber installieren - und ich denk dann sollte auch dein Soundtreiber funktionieren.

Grüße!

OK Danke ich werde es probieren und werde dir Bescheidsagen wenns geklapt hat

0

So wie es aussieht hat es geklappt es kam jetzt nicht mehr diese blöde Meldung

1
@Lucas123

...schonmal etwas! :-)

Wenn der Treiber jetzt auch noch das tut, was er tun soll, dann hats wohl wirklich funktioniert. Oh, und: Rückmeldungen find ich immer klasse. Danke!

0

Es war einmal eine ext. Festplatte und nun ist es ein Stück Platine als USB Controller aber:

Hallo !

Wie oben gesagt, habe ich mir für 1 Euro ein Stück Platine gekauft (Ist schon länger her)# Ein passendes Netzteil ist eins von meinem alten Pc Monitor. USB Kabel hat sowieso jeder und das Teil funktioniert mit jeder Festplatte. (2,5 und 3,5)

Nur die alte 80 GB Festplatte aus meinem IBM Rechner lässt das Ding nicht zu. Obwohl Partitionen und alles drauf ist, wird die Platte als nicht initialisiert und als "Schreibgeschützt" angezeigt. Kein Formatieren, ob mit Diskpart oder in der Datenträgerverwaltung ist möglich!

Beim Installieren der Treiber wird mir WD (Nehme an Western Digital) und eine Seriennummer angezeigt. Unter Geräte findet man noch das hier : Ext HDD 1021

Die Festplatte ist von Hitachi, Desktar (Genaue Nummer suche ich jetzt nicht, da die Platte andersrum auf dem Tisch liegt und die Kabel nicht zum umdrehen reichen.)

Die Platte funktioniert Intern super, aber über den USB-Controller nicht.

Mein Pc hat aber nun eine 160 Gb Samsung Festplatte die schneller arbeitet. Diese wird auch extern super erkannt, worüber ich auch mein Windows 8.1 Backup vom Ultrabook speichern konnte (Eigentlich brauche ich das nicht mal)

Mein Pc hat im Moment gar keine Festplatte drin, weil die alle eben im Moment rumliegen,weil ich an dem Pc nur rumbastele als daran zu Arbeiten. So wird eine kleine IDE Festplatte über USB und Windows 7 die Kiste bei Bedarf anschmeisen.

Also aber zurück zum eigentlichem Thema:

Warum will der Controller die Festplatte nicht durchlassen ? Alle anderen Marken und größen Stören das Ding nicht.

OBWOHL : kann das sein, dass die Festplatte eine ältere SATA Version hat und das Board diese nicht unterstützt? Immerhin die einzigste Platte mit SATA unter 100 GB.

...zur Frage

Neue GTX 760 nicht voll ausgelastet!

Ich habe mir zu Weihnachten einen neuen PC zusammengebaut (Specs sind unten). Ich habe jetzt das Problem, dass die Graka bei Spielen wie Battlefield 3, Battlefield 4, SimCity 5 und Assassins Creed 4 (sind die einzigen Spiele, die ich gerade Spiele :) )nur zu max. 50-70% ausgelastet ist und ich dadurch nur max. 40FPS erreiche (wenn ich bei BF auf den Boden schaue o.O). Beim MSI Kombuster wird sie zu 96-97% ausgelastet! Woran liegt das? Als ich die Graka eingebaut habe, hatte ich bei Battlefield 3+4 immer stabile 50-60FPS (vor 3-4 Tagen)... Jetzt sind es nur noch max 40FPS... Woran liegt das? Ich habe die aktuellsten Treiber installiert und habe auch schon versucht, ältere zu installieren, die FPS blieben aber gleich! Kann mir jemand dabei helfen? Danke schon mal im Voraus! MfG PowermanFR.

CPU: Amd-FX-8350 @4GHz
Mainboard: Asus M5A99X EVO R2.0
RAM: G.Skill Ripjaws 8GB @1600MHz
GPU: MSI N760 TF 2GD5/OC (Treiber: 331.82)
OS: Windows 8

PS: Bei jedem Spiel habe ich die Grafikeinstellung auf die höchstmögliche umgestellt! (Bei Battlefield 3, Battlefield 4 und Assassins Creed 4 hab ich die Grafikeinstellung schon mal auf die niedrigste Grafikeinstellung umgestellt, die FPS blieben aber gleich)

...zur Frage

PC Bootet nicht mit blackscreen

Hallo zusammen,

ich habe ein Problem ich habe mir ein PC zusammen gestellt aus alten Komponenten der soll als Server dienen also nicht wunder das er so eine Grafikkarte hat ich habe die nur zum Windows installieren angeschlossen Komponeten:

CPU: AMD Athlon 64 X2 4200+ Grafikkarte: Nvidia Geforce gtx 650ti Mainboard: msi ms 7260 K9N Neo Ram: Corsair 1GB Festplatte: Western digital 260 gb Laufwerk:Benq IDE

mein problem ist wenn ich denn pc starte kommt das msi fenster danach versucht er von der festplatte zu booten da kommt nur blackscreen da habe ich gedacht das der Probleme mit dem Windows hat und habe meine Windows CD rein geschmissen wenn er davon bootet kommt die Standard Meldung "drücken sie eine beliebige taste ..." wenn man das tut kommt auch nur ein blackscreen was muss man daran ändern damit er normal bootet und hochfährt

Danke im vorraus

MFG

...zur Frage

Probleme mit Windows 7 Installation..HILFE !!!

Hallo ihr Lieben, bin seit langem mal wieder hier und benötige dringend eure Hilfe ! Habe schon 3 Stunden lang gegooglet aber für mein Problem speziell keine Lösung gefunden. Daher befrage ich jetzt mal euch und hoffe ihr önnt mir weiterhelfen

Habe mir gestern ein Lenovo Ideapad G505s mit Free Dos gekauft ( Notbooksbilliger.de ). Zusätzlich habe ich mir eine OEM Version von Windows 7 Home Premium 64bit bestellt. ( Habe dann eine Dell Reinstallations CD mit SP1 und Originalkey bekommen ) Nun wollte ich das ganze installieren... ich kam bis kurz vor Ende der Installation dann zeigt mir das System plötzlich folgenden Fehlercode : 0x80070017. Habe dann nachgeforscht und gelesen dass wohl diese Reinstallations CD defekt sein wird. Also habe ich mir bei Chip.de eine ISO Datei davon runtergeladen, mit nem Programm auf nen USB Stick kopiert, von USB Stick gebootet, kommt ziemlich am Anfang der Installation bzw nachdem ich Sprache und Land ausgewählt habe: Treiber fehlen. Die mitgelieferte Treiber CD von Lenovo konnte ich nicht nutzen da die Treiber für Win8 sind. Bei Lenovo Treiber für Win7 64bit heruntergeladen, auf USB Stick kopiert, eingesteckt, USB Stick wird erkannt, Treiber jedoch nicht. Festplatte mal herausgemacht an anderes Laptop angeschlossen, platt gemacht, andere ISO Datei heruntergeladen, alles nochmal versucht, jetzt kommt auf einmal gleich nachdem Start des Laptops: Boot Mgr is missing.

Ich bin am verzweifeln, was mach ich nur falsch ???

Bin über jede Hilfe dankbar !!

Hier noch ein paar Daten:

AMD A8-4500M, 4 x 1,9 - 2,8 GHz, 4096 KB L2-Cache AMD Radeon HD 7640G 4GB DDR3 Arbeitsspeicher Festplatte: Hybrid, 500GB HDD + 8 GB SSD-Cache, 2,5“, SATA, 5400 U/Min DVD Super Multi Brenner (DVD DL±RW/CD±RW)

...zur Frage

Kann ein Pc zu neu/zu gut für Spiele sein?

Das sagt so mein Gefühl und meine Freunde auch. Aber ich kann mir das irgendwie nicht vorstellen, dass mein neuer Pc das nicht schafft. (Pc: AMD FX-6100 Six Core; 4.00 Ghz; 8.00 GB RAM; Win 7 64 Bit und eine NIVIDEA Geforce GTX 550 Ti) So hat zB. auf meinem grotten schlchten alten Pc mit xp battölefield heroes und so noch alles geklappt. Aber, soviel weiß ich zumindest, dass mein jetziger Pc ja wohl Battlefield HEROES schafft. Aber selbst das laggt und ich bekomm immer wieder einen Blckscreen. Was zum Teufel ist denn das?? (Treiber ahbe ich, glaube ich, fast alle installiert mit Programmen wie zum Beoisiel Drivereasy und so. Vllt. fehlen da auch noch welche.)Aber was kann ich machen, damit auch die alten Spiele wieder gehen? Bitte um Hilfe. Danke schonmal vorher. Ps: Kane&Lynch 2 funktioniert zum Beispeil auf höchster Grafik. Irgendwas stimmt da ja nicht.

...zur Frage

Was möchtest Du wissen?