RAM Riegel Erweiterung funktioniert nicht? Pc fährt nicht hoch?


06.08.2022, 11:20

Aktuelle bilder mit nur 2 ramriegel. Bios lauft im CSM. Hoffe das macht nichts. Muss im CSM laufen sonnst komm ich nicht auf die m.2 ssd zum booten

2 Antworten

Da du jetzt 4 RAM Riegel hast ist es gut möglich das die 3200MHz nicht mehr laufen. Die 3200MHz sind für DualChanel mit 2 RAM Riegel gedacht.

Senke mal den Takt auf 3000MHz. Wenn möglich NICHT mit XMP sondern manuell.

Ich gehe davon aus das jetzt 4 gleiche Riegel verbaut sind.

Wenn nicht ist es um so wahrscheinlicher das die 3200MHz nicht stabil erreicht werden.

Probier ich jetzt mal aus. Danke für deine schnelle Antwort.

1

Wenn man Hardware Änderungen vornimmt sollte man zuerst ( auch aus Gründen der sicherheit) seine Daten sichern ,egal wie.

Danach Schaut man welche Bios Version man auf dem Mainbaord hat und ggf. aktualisiert diese entsprechend auf den aktuellsten Stand.

Danach zieht man sich die Memory List vom Hersteller ( bei dir ist es MSI) , und schaut welche Speicherriegel man auf diesem "Brett" verwenden kann und darf.

NUR DIESE RAM RIEGEL DIE IN DIESER LISTE STEHEN VERWENDEN KEINE ANDEREN !!!

Wenn man eigenmächtig Ram Riegel verwendet die nicht in der Liste stehen , kann es gutgehen aber keine Garantie das es zu 100% Funktioniert. Und wenn man die Bandbreite erhöhen will ist dies auch nur in zusammenhang mit der Übertaktung der CPU sinnvoll. Viele Bios Versionen lassen eine höhere Bandbreite auch nur zu wenn die CPU entsprechend höher getaktet wird.

Vielmahr gibt es oft Probleme wenn man Ram Verwendet der nicht in der Memory List vonm Hersteller steht und man diesen mit aller Macht und Gewalt versucht auf seinem " Brett" zu verwenden.

  • Bios Reset vornehmen (steht im Handbuch wie´s geht)
  • Standard Einstellungen die das Bios vorgibt zum Speicher ( sofern erkannt wird) Akzeptieren.
  • Keine Veränderung der Bandbreite vornehmen.
  • Mit den Vorgegebenen Werten sein PC System nutzen, sofern man FREMD Speicher der nicht in der Memory List steht , verwendet.

Danke für deine Zeit und Antwort. Ich denke diese ram riegel passen. Es sind die Gleichen wie die was schon verbaut sind. Bios reset schon öffters gemacht. Bios ist auch auf aktueller version. Wenn ich die rameiegel verwende kommt auch die meldung das ich mit F12 das setup starte oder F11 änderungen im bios vornehmen muss. Liegt es daran das ich den Bios im CSM Mode laufen lassen habe ? Im Uefi kann ich nicht auf meiner M.2 SSD booten. Versuche es jetzt ohne einem A-XMP Profil.

0

Was möchtest Du wissen?