RAM geht nicht?


07.08.2021, 00:43

Der Grüne war vorher drinnen.

 - (PC, RAM)  - (PC, RAM)

4 Antworten

Hallo. Unten auf ihrem ThinkCenter sollten zwo aufkleber sein. Dort steht die Modellbezeichnung und die Kennung ihres Gerätes.

Sie können auch jederzeit ihre Frage überarbeiten und uns die wichtigen Details mitteilen bzw. die Angaben die auf der untern Seite des ThinkCenter stehen. Dabei müssen sie den Grund weiter unten angeben, wieso sie die Änderung durchführen.

Auch das Betriebssystem und deren Versionsnummer wäre nicht verkehrt.

Eine alternative/Vorschlag für ältere Rechner ist/wäre (link) compuram. Auf der Seite klicken sie auf den (link) RAMinator. Das Tool RAMinator liest Ihr System aus und erstellt eine exakte Aufstellung der Informationen, die wir/Sie für eine Arbeitsspeicher-Aufrüstung benötigen. Nach der lokalen Analyse des Systems können Sie die Daten über den RAMinator an unsere Webseite für eine umfangreichere Analyse senden. Diese führt Sie im Normallfall dann direkt zu den passenden Speichermodulen im CompuRAM Shop.

So wie es @Klammeraffe beschrieben hat, sollten sie eher Linux frisch bzw. das alte formatieren und die aktuellste Mint Version installieren. Davor natürlich die wichtigsten Daten absichern (USB-stick-Laufwerk/CD/DVD/BRD/MS OneDrive oder auch auf Google drive).

Der Arbeitsspeicher ist der Zwischenspeicher (auf englisch cache) zwischen Zpe/cpu und den Speichermedien (HDD-Festplatten mechanisch/SSHD/SSD und die neueren halt mit PCie SSD - M.2 usw.)

Woher ich das weiß:eigene Erfahrung

Das Thinkcenter ist wie ich in der Frage geschrieben habe das folgende Modell:

6239

0
@Neuhier509

Hallo. Sie haben die Angabe nicht eigetippt. Sie haben eine Stelle markiert im Bildausschnitt bzw. eine Bezeichnung und nichts dazu geschrieben. Ich hab halt an ein mobiles gedacht und das mit dem RAM Modul auf dem Bildauschnitt ausgeblendet.

Wollen sie selbst nicht noch mal oder einige male ihre eigene Frage mal durch lesen?

Es ist kein muss bei compuram.de reinzuschauen. Es war nur ein Vorschlag. Einige meiner Kollegen haben den für älteren pc's oder auch für älltere apple Peripherie genutzt. Einige wollten halt den Arbeitsspeicher erweitern und andere wollten sehen wie weit man den ausbauen kann. Die alten technischen Daten in den Angaben über den Arbeitsspeicher stimmen heutzutage nicht mehr überein.

Wenn und falls man eine Gerät hat das man nicht auschlachten bzw. verschrotten will, schaut man halt wobei man den noch nutzen kann.

0

Speicher Inkompatibvilität , Fehler bei deinem System.

Zuerst nachsehen ob es ein Bios Update gibt.

Dieses Aktualisieren. Danach Hersteller Kontaktieren , Modellkennung zum gerät durchgeben und nach einer Speicher Liste (Memory List) Fragen.

Steht dein Speicher nicht drauf den du verwendest , dann ist das der Beweis das der Hersteller diesen Speicher nicht für dein Gerät Freigegeben hat.

Woher ich das weiß:Berufserfahrung

Danke. Der Speicher sollte laut FRU kompatibel sein. Ich habe es aber mit dem Lenovo Support geklärt.

0
@Neuhier509

Dann sollte es auch keine Probleme geben. auf die BIOS Version die du hast auch drauf Achten. Immer die aktuellste nutzen.

1

Hallo!

Also ich habe dieses hier über Dein Thinkcentre gefunden:

https://www.cnet.com/products/lenovo-thinkcentre-m58-6239-core-2-duo-e7400-2-8-ghz-series/

Welche Hardware beinhaltet Dein System? (Die Ausstattung kann nämlich abweichen.)

Bzw. welches Ram ist den bisher (exakt) verbaut worden?

https://www.heise.de/download/product/speccy-87914

https://www.heise.de/download/product/cpu-z-19564

Vielleicht hast Du doch ein falsches Ram-Modul "erwischt".

Und 2x 2GB Ram ist (insgesamt betrachtet) ein klein wenig knapp für "aufwändigere" Dinge.

Und laut Beschreibung sind 2x 4GB eine machbare Angelegenheit (=> ~40€).

Welches BS hast Du eigentlich installiert?

Auf einem solchen Q2D lohnt sich ein Blick auf ein Linux (evtl. parallel zu Win7/10).

Ich habe gerade erst vor ein paar Tagen das Linux Mint 20.2 ("xfce"-Desktop) auf den Büro-Rechner meines Vaters (i5-2300, 4GB DDR3, AMD HD-7550, 120GB SSD + 1TB HDD) installiert.

Das installierte Win10 hat ihn mehr verwirrt, als nutzbringend "geleitet". Auch die regelmäßigen Fehler durch persönliches Unvermögen und die diversen Probleme durch die MS-Updates halfen nicht gerade.

Ich habe es mit diesem (parallel installierten) Linux also absichtlich sehr schlicht gehalten (=> Browser, EMail, LibreOffice, TeamViewer und Schluss.)

Und nun "rennt" die Kiste wieder... ;-)

Aber kümmern wir uns zunächst um Dein Ram-Problem...

Gruß

Martin

Der PC war gratis und dann habe ich einen zum Upgraden geholt.

Es war ein Pentium drinnen und ich habe einen Core 2 Quad eingebaut

und ich habe eine Grafikkarte eingebaut über PCIe.

Die Upgrades hat Windows 10 erkannt und es hat okay funktioniert.

Ich wollte noch RAM einbauen da die 3GB die vorher drinnen waren nicht reichen. Ich habe den auf dem Bild gekauft da die FRU gestimmt hat.

0

Der grüne den ich hinzugefügt habe war vorher drinnen. 3stk mit je 1GB

0
@Neuhier509

Also laut dieser Beschreibung, die ich auf "cnet.com" gefunden habe, gehören in diesen Rechner Ram-Module mit Spezifikation "PC3 8500U 1066MHz" hinein.

Das steht auch auf diesem 1GB-Ram-Modul so drauf.

Aber auf diesem 2GB-Ram-Modul steht "PC3 10600U-999" => "1333MHz".

Und da liegt "der Hase im Pfeffer".

Die Module haben eine unterschiedliche Taktung und sind nicht kompatibel zueinander. Man darf sie also nicht vermischen.

Versuche es doch mal damit:

(1066MHz, 8500U) https://www.hardwareschotte.de/preisvergleich/8GB-G-SKILL-Ripjaws-Red-F3-8500-CL7D-8GBRL-p20012312

oder evtl. auch:

(1333MHz , 10600U) https://www.hardwareschotte.de/preisvergleich/G-SKILL-8GB-G-Skill-Nt-Series-p20583188

Also 2x 4GB-Module für einen sauberen Dual-Channel-Betrieb, mit je einem Modul pro Ram-Bank. Und 8GB wären der mögliche "Maximal-Ausbau".

Ob dieses 1333Mhz-Modul bei Dir funktioniert, kannst Du testen, indem Du es mal einzeln verbaust.

Welche Graka hast Du verbaut?

Ich halte z.B. eine GTX 750ti (2GB) für "angemessen".

1
@Neuhier509

Wie Du feststellen musstest, funktioniert dieses 1333MHz-Ram bei Dir nicht.

Du musst es also zurück schicken und Dir dieses 1066MHz-Ram (8500U) verwenden.

Entweder wieder 4x2GB, oder evtl. auch 2x4GB.

Eines kannst Du aber noch versuchen:

Entferne mal kurzfristig die Li-Batterie vom Mainboard.

Dann stellt sich das Bios in den kompatiblen Basis-Betrieb zurück.

Vielleicht wird dieses neue Ram danach erkannt.

Das ist aber nur eine Idee... Es muss nicht funktionieren.

1
@Klammeraffe

2 mal 4GB geht laut Anleitung nicht. Aber danke für den Vorschlag mit der Li Batterie.

0

Was hast du den für ein RAM derzeitig verbaut ?

Also was genau war verbaut ?

Dein neuer RAM taktet erheblich höher als dein alter RAM.

Also führe mal bitte JEDES Modul auf das du hast. Am besten mit Bild.

Was möchtest Du wissen?