Probleme nach PC zusammenbau...Gründe?

1 Antwort

Dein Problem ist der Prozessor in Verbindung mit dem Chipsatz des Mainboards.

Mit Skylake (Core i 6xxx) wurde Sockel 1151 eingeführt mit den 100er Chipsätzen. Dann kam der Nachfolger Kaby Lake (7xxx) mit den 200er Chipsätzen, ebenfalls für Sockel 1151. Mit dessen Nachfolgern Coffee Lake / Coffe Lake Refresh (8xxx/9xxx) kam aber eine Änderung, die viele überrascht und verärgert hat: Coffee Lake Prozessoren sind, anders als erwartet, mit 100/200 Chipsatz nicht kompatibel und erforderten die neue 300er Chipsatz-Serie (die, die dein Mainboard hat). Intel behielt aber den physikalischen Sockel (LGA 1151) bei.

D.h. du brauchst entweder einen Core i 8xxx oder 9xxx um es auf dem Board zu nutzen oder ein Sockel 1151 Mainboard mit z.B. B150 oder B250 Chipsatz um den Prozessor zu nutzen.

Auf der Webseite von ASUS bzgl. des Produkts kann man sehen dass explizit die 8./9. CPU-Generation genannt wird und auf der CPU-Support-Liste sind auch nur diese aufgelistet

Interessant. Dies habe ich nicht bedacht, da ich davon ausging, daß jeder 1151 Sockel fähige Prozessor, auch einen Kompatieblem Chipsatz besitzt. Da muss ich aber sagen, finde ich es nicht gerade Ratsam von Intel, den gleichen Sockel zu behalten... Aber wie auch immer. Ich danke Ihnen sehr für Ihre rasche Antwort.

Kennen Sie denn zufällig ein Mainboard, welches Passen würde. Also für den RAM von HyperX den Prozessor mit 100 / 200 er Chipsatz und 1151 Sockel und für die Grafikkarte 1050 ti?

RGB ist überhaupt nicht wichtig und der Preis sollte nicht über 100 € liegen.

Ansonsten werde ich die weiten des Internets selbst nach einen Passenden Mainboard durchstöbern.

0
@FaronWeissAlles

Okay Ich danke Ihnen vielmals für Ihre Antworten und für die Zeit, welche Sie sich für mich genommen haben. Dessweiteren wünsche ich Ihnen noch einen angenehmen Abend

0
@FaronWeissAlles

Okay allerdings eine Frage habe ich jetzt im Nachhinein noch. Da ich ausprobieren wollte, ob die HyperX Arbeitsspeicher zusammen mit den Ballistx an meinem Großen Rechner funktionieren(unterschiedliche Herzzahl) , habe ich diese jetzt mal zsm Genommen und ausprobiert ob der PC hochfährt. Tat er leider nicht. Deshalb habe ich wieder die RAM riegel eingesetzt die Vorher eingebaut waren, aber jetzt ist das Problem das ich kein Bild mehr bekomme. Sowohl am VGA Anschluss am Mainboard als auch an den DVI und Hdmi Anschlüssen an meiner Grafikkarte. Woran kann das jetzt liegen?

0

Was möchtest Du wissen?