Probleme mit der Geforce GT 130

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

http://www.computerfrage.net/tipp/wie-ich-richtig-fragen-stelle-und-diese-auch-mit-inhalt-fuelle

ein ganz guter und wichtiger tipp.....

Deine Fragestellung ist zu dürftig... wie myvid es schon ironischerweise gesagt hat fehlen einfach zuviele infos!

Wäre nett, wenn du diese iwie nachträglich hizufügen könntest!

also ich spiel counter strike source. und nach ungefähr einer halben stunde geht einfach der bildschirm aus. ist sie vielleicht überhitzt

0
@videoigel48

okay das ist ja schon mal nen anfangspunkt.

Lässt sich der Monitor danach wieder einschalten?? oder musste den kompletten rechner neustarten? Oder startet der von alleine neu?

Macht der PC komische geräusche?

Wie sieht es mit den Temperaturen aus?

Was für nen Netzteil hast du drin?

Welches Motherboard'?

Welche CPU?

Wieviel Ram?

Wieviel USB-Geräte?

Wieviele Festplatten / CD-Romlaufwerke sind angeschlossen

Wieviele PCI /PCI-Express Karten sind eingebaut?

So nen paar neben infos wären echt wichtig. Weil man kann sonst ALLES annehmen!

0
@erazzor

Lässt sich der Monitor danach wieder einschalten?? wenn ich lange auf den on knopf drück geht er aus dann schlate ich ihn wieder an dann tut er temperatur: zw 60 und 80 grad celcius

0
@videoigel48

Ist garantiert ein TFT Monitor oder? Hast du zufällig nen 2. gerät zum testen da? Nen alten röhrenmonitor oder nen anderen TFT/ Flachbildfernseher mit vga anschluss etc?

Wenn die 2. Geräte es tun, dann hat wohl dein Monitor nen Schaden!

Und um deine Temperatur würde ich mich auch kümmern! ist nen bissche hoch angesiedelt! Entweder andere Lüfter oder Rechnergehäuse geöffnet lassen!

0

Nachdem ich meine Glaskugel konsultiert und erfahren habe, dass ich nichts erfahren habe, komme ich zum Schluss, dass ich dir ohne weitere Angaben wohl leider nicht helfen kann.

wenn du nicht weiter weißt antworte NICHT

0
@videoigel48

... Nunja. Um weitere ironische Aussagen zu vermeiden, verweise ich ohne weitere Anmerkungen auf erazzor's Beitrag.

0
@myvid

nicht schlimm xD mein Glaskugel wurde aus dem Hellseherverkehr gezogen ;)

0
@erazzor

Das war nicht gegen dich gerichtet. :P ...mehr auf die Aussage des verehrten Fragestellers.

0

tv gerät als monitor nutzen grafikkarte geforce gts 450

hallo ich habe einen medion tv und nutze diesen als monitor für meinen pc ich besitze die grafikkarte nvidia geforce gts 450 ich kann sogar battlefield 3 auf ultra spielen doch spiele wie apb oder runes of magic starten nichteinmal es kommt sofort ein blackscreen ich denke das es am tv gerät liegt nur ich bin mir nicht sicher was würdet ihr machen ich weiß auch nicht ob es vielleicht an den einstellungen der grafikkarte bzw. der grafikauflösung liegt ich bitte um hilfe und würdet ihr mir raten ein normalen monitor zu kaufen ? mit dem müsste es ja dann funktionieren oder nicht ? ich besitze 8gb ram von denen immoment leider nur 4 verbaut sind da ich noch keine zeit hatte :) danke für eure tipps und tricks

mfg ivkic

...zur Frage

Plötzlich "No Signal" mitten im Spiel!

Ich weiß nich ob ich hier im richtigen Forum bin, aber da ich mit gutefrage.net gute Erfahrung gemacht habe dachte ich das ich mein Problem als erstes hier Schilder..

Naja kommen wir zum eigentlichen Problem: Wie ihr dem Titel schon entnehmen könnt sagt mit der Bildschirm plötzlich er hätte kein Signal, was er jedoch beim Start des Computers und die ersten 5 Min. im Spiel noch hatte!. Probleme hatte ich mit der Grafikkarte erst, seit ich sie aus meinem alten PC in den neuen hier eingebaut habe (GeForce 9500 GS) die Karte ist ziemlich im Durchschnitt, wenn nicht sogar schlechter, also wird sie ja wohl keine zu hohen Anforderungen für meinen neuen PC haben? :S Die Probleme waren bisher: Die Grafikkarte wurde bei kleinsten bewegungen das Gehäuses extrem laut (so eine art knattern) Lösung: Lüfter auseinander gebaut, wieder zusammen gebaut. Dann war sie jedoch grundsätzlich laut. Hat sich angehört als würden die Blättchen entweder an eine Schraube oder ans Gehäuse des Lüfters kommen. Schrauben tief reingeschraubt das nichts mehr drankommt und Gehäuse weggelassen. Dann war sie wieder etwas leiser, ich hab ein Spiel gestartet, das ich vorher ohne Probleme gespielt habe, es hat gestartet, ich hab 5 Minuten gespielt, plötzlich wird der Bildschrim schwarz und sagt er hätte kein Signal. Mir blieb dann nichts übrig als ihn am Power-Button abzuschalten, da der PC ja weiter lief, aber der Bildschrim nicht. Vorher ist sowas nie passiert!!

Wenns hilft: Meine Systemauslastung liegt (ohne Spiel) bei im Durchschnitt ca. 5% (?) (CPU 4 ist dabei meistens im Minus bis 0-Bereich) RAM werden ca. 3995 von 6100MB benutzt, habe Windows 7 Home Premium, eine Intel Core i3-2120, einen 3.30GHz x64 Prozessor, wenn ihr noch mehr Daten wollt sagt mir was ich euch geben soll.. Und am besten auch wie ich sie herausfinde ;)

...zur Frage

Was möchtest Du wissen?