Problem beim Zusammenbau?

2 Antworten

Aber wenn ich den Monitor anschließe hab ich kein signal

  • Versuche, den Monitor direkt an der Grafikkarte anzuschließen und NICHT am Mainboard.
  • Schau, dass beim Monitor die richtige Quelle ausgewählt ist. (Wenn z.B. als Quelle HDMI ist und du ein DVI Kabel anschließt, dann sagt er "kein Signal").

Außerdem haben die USB stecker ein wackelkontaktähnliches Problem

Wen. Ich die Maus nur zur Hälfte anschliesse funktioniert sie , wenn ich das USB kabel komplett einführe nicht mehr

Hier mal mit anderer Hardware versuchen. Vllt. hat die Maus ja ein Problem?

Viel mehr fällt mir dazu leider nicht ein...

"Außerdem haben die USB Stecker ein wackelkontaktähnliches Problem"

Das deutet dann auf Klump hin.

2

was ist klump?

0

Wofür zweites Kabel?

Mein Netzteil Bequiet Pure Power 10 (400W). Also ich habe heute Geburtstag und habe neue Teile für meinen Gaming PC bekommen. Ich habe nun alles eingebaut (Prozessor, CPU-Kühler, Gehäuselüfter, Ram-Karte, Festplatten, Mainboard natürlich, Verkabelung usw.) Ich habe nun alle Kabel eingesteckt, die vom Netzteil ausgehen und habe von meiner SSD und HDD die SATA- Kabel aus ans Mainboard angeschlossen. Nun muss ich diese Kabel, die diesen L - förmigen Stecker haben anstecken. Es gibt aber zwei Kabel, die mehrere von diesen Steckern haben und ich weiß nicht, wo ich die anschließen soll. Also ich weiß wo der Eingang in der Festplatte ist, aber nicht, welches der Kabel ich nehmen soll. Auf YouTube finde ich keine Lösung für mein Problem, da alle nur einen Kabel haben. Am Ende des Kabels habe ich einmal einen Stecker mit 4 Eingängen und einmal diesem älteren Festplatten-Stecker mit den 4 runden Kreisen. Habt ihr eine Lösung?

...zur Frage

Problem bei Datensicherung auf externe Festplatte: Festplatte wird nicht angezeigt, aber Anschluss "erkennt" anscheinend trotzdem ein Gerät. Was ist das?

Arbeite mit Windows 10. Mehrere Laufwerke sehe ich sonst nur, wenn ich Kartenlesegerät anschließe.

Leitete die Datensicherung auf ein Laufwerk (G:). System sagte: nicht ausreichender Speicherplatz, obwohl externe Festplatte 1 TB Speicher bietet.

Verbinde ich gleichen USB-Eingang mit anderer Festplatte, sehe ich kein Laufwerk. Wenn ich dann das Gerät abmelden möchte, lese ich " USB to Serial-ATA bridge auswerfen".

Also erkennt das System "etwas".

Gleiche Reaktion, wenn ich anderen USB-Eingang verwende.

Kennt jemand mein Problem? Was kann ich machen? Gute Nacht!

...zur Frage

Plötzlich "No Signal" mitten im Spiel!

Ich weiß nich ob ich hier im richtigen Forum bin, aber da ich mit gutefrage.net gute Erfahrung gemacht habe dachte ich das ich mein Problem als erstes hier Schilder..

Naja kommen wir zum eigentlichen Problem: Wie ihr dem Titel schon entnehmen könnt sagt mit der Bildschirm plötzlich er hätte kein Signal, was er jedoch beim Start des Computers und die ersten 5 Min. im Spiel noch hatte!. Probleme hatte ich mit der Grafikkarte erst, seit ich sie aus meinem alten PC in den neuen hier eingebaut habe (GeForce 9500 GS) die Karte ist ziemlich im Durchschnitt, wenn nicht sogar schlechter, also wird sie ja wohl keine zu hohen Anforderungen für meinen neuen PC haben? :S Die Probleme waren bisher: Die Grafikkarte wurde bei kleinsten bewegungen das Gehäuses extrem laut (so eine art knattern) Lösung: Lüfter auseinander gebaut, wieder zusammen gebaut. Dann war sie jedoch grundsätzlich laut. Hat sich angehört als würden die Blättchen entweder an eine Schraube oder ans Gehäuse des Lüfters kommen. Schrauben tief reingeschraubt das nichts mehr drankommt und Gehäuse weggelassen. Dann war sie wieder etwas leiser, ich hab ein Spiel gestartet, das ich vorher ohne Probleme gespielt habe, es hat gestartet, ich hab 5 Minuten gespielt, plötzlich wird der Bildschrim schwarz und sagt er hätte kein Signal. Mir blieb dann nichts übrig als ihn am Power-Button abzuschalten, da der PC ja weiter lief, aber der Bildschrim nicht. Vorher ist sowas nie passiert!!

Wenns hilft: Meine Systemauslastung liegt (ohne Spiel) bei im Durchschnitt ca. 5% (?) (CPU 4 ist dabei meistens im Minus bis 0-Bereich) RAM werden ca. 3995 von 6100MB benutzt, habe Windows 7 Home Premium, eine Intel Core i3-2120, einen 3.30GHz x64 Prozessor, wenn ihr noch mehr Daten wollt sagt mir was ich euch geben soll.. Und am besten auch wie ich sie herausfinde ;)

...zur Frage

wie installiere ich dedizierte Grafikkarte und deaktive onboard Grafik?

Hallo Leute,

ich habe hier einen Pc von Medion, Modell "Life E5018 E"

  • OS Win8.1
  • cpu: Intel Celeron j1900
  • Mainboard: btdd-lt (vermutlich wurde das von lenovo gebaut)

Ich versuche eine Radeon HD 5450 zum laufen zu bringen. Vorgehensweise: 1. interne Grafik deinstalliert 2. Rechner neu starten und Bios/efi aufrufen 3. primary Display auf PCI gestellt -> save+exit 4.Computer ausgeschaltet 5. Radeon eingebaut 6. Bildschirm angeschlossen (AGP und DVi hab ich ausprobiert) 7. neu starten

Problem: Windows scheint ordnungsgemäß zu starten, gibt jedochkeinerlei Bild aus, weder aus der internen Grafik noch aus der Radeon. Das bleibt auch so, selbst wenn ich im Bios wieder das primary display auf IGD umstelle. erst wenn ich die GraKa ausbaue bekomme ich wieder ein Signal aus der internen Grafik, dabei ist egal, ob IGD oder PCI als primary display im bios eingestellt ist. Problem besteht auch wenn ich den Radeon Grafiktreiber vor dem einbau installiere. Das Problem ist reproduzierbar und die grafikkarte funktioniert in einem anderen Pc ohne Murren.

Weiß jemand wo das Problem liegen könnte? Vielen Dank schonmal für eure Mühe.

...zur Frage

USB-Stick Problem

Hallo, Ich habe mir vor ein paar Stunden einen USB-Stick gekauft, um endlich ein paar Filme von meiner Festplatte runterzuholen. (Es ist ein USB 3.0 Stick) Dabei habe ich bemerkt, dass die Datei angeblich zu groß sein soll... Also habe ich mal gegoogelt und gefunden, dass man den USB-Stick konvertieren muss. Er war standartmäßig auf FAT32. Also habe ich CMD geöffnet und eingegeben: Convert E: /fs:ntfs Dann habe ich hier einige Zeilen stehen und am Ende steht: Dateisystem wird konvertiert. Datenfehler Dann habe ich nochmal bei Eigenschaften nachgeschaut und jetzt steht da NTFS. ABER: wenn ich den USB-Stick jetzt erstmal entferne und dann wieder an den PC anschließe kommt eine Meldung: "Dieses Gerät könnte eine höhere Leistung erzielen". Läuft das Ding jetzt nicht mehr mit USB 3.0 oder was ist da falsch gelaufen?

...zur Frage

PC fährt nicht hoch, BIOS wird nicht gestartet

Hallo,

folgendes problem: Ich habe einen Dvd- brenner in meinen PC eingebaut und seitdem fährt der PC nicht mehr hoch...

Da kommt kein Piepen und auf Monito steht nur: "Kein Signal"...

Festplatte, Laufwerk etc. werden angesteuert... Auch die graKa bekommt Strom da der Lüfter auch läuft.

Die BIOS- Batterie austauschen hat nichts gebracht. Auch eine andere Grafikkarte hat keine Lösung gebracht und auch der abstöpseln des Laufwerks hat nix gebracht...

Mein System: AMD Athlon X2 2x 2,6GHz; Netzteil: 350W; RAM: 3GB; GraKa: ATI 4650HD

Ich hab schon in einigen Foren gestöbert aber die dort vorgeschlagenen Schritte haben nix gebracht und ich bin mit meinem Wissen auch langsam am Ende

...zur Frage

Was möchtest Du wissen?