Problem beim system start ausserhalb des bereichs

1 Antwort

Hallo GreenDayFan95, dieses Problem hatte ich auch bei Windows7,aber nicht beim Starten sondern bei der Installation. Das was ich dir jetzt schreibe muß mit viel Bedacht gemacht werden. Gehe ins Bios und setzte dieses zurück. Starte den Rechner neu.Merke dir aber die vorher eingestellten Bios Einstellungen. Bei mir hat es funktioniert. Viel Glück!

Windows 8.1 / Schwarzer Bildschirm nach Windows Logo, was tun?

Hallo computerfrage Community,

wie im Titel schon beschrieben geht es um ein Windows Problem. Ich hatte heute morgen meinen PC im Betreib, ich hatte ein Spiel gespielt. Mitten im Spiel wurde das Bild einfach Schwarz. Der Monitor hatte noch ein Signal, das schwarze Bild war hinterleuchtet. Jedoch mehr als dieses schwarze Bild war nicht zu sehen. Zunächst dachte ich, dass es ein Error war und habe den PC neu gestartet. Jedoch nach dem Start des PC´s kam der genannte schwarze Bildschirm nach dem Windows Logo (nach der fertigen Kreis-Lade-Animation) erneut. Ich habe gewartet und gewartet, jedoch passierte nichts. Das Mainboard etc arbeitete meines Erachtens. Lediglich das Bild war schwarz.

Darauf hin habe ich mich erstmal durch Foren gekämpft und einige Problemlösungen versucht:

PC im abgesicherten Modus starten. Hab ich gemacht und hat auch geklappt. Die Grafikkarte wurde im Geräte-Manager erkannt. Jedoch ohne Treiber. Die Auflösung betrug maximal 1024x768.

Im oben genannten Modus Trojaner löschen. Ich habe alle .exe Dateien gelöscht, welche im November im Explorer gelistet waren. Daran lag es also auch nicht. Kaspersky und Windows Defender habe ich ebenfalls drüber laufen lassen, ohne Fund.

Treiber aktualisieren. Ich habe alle Treiber vom Mainboard und der Grafikkarte aktualisiert. Das Problem bleibt immer noch bestehen

Treiber löschen. Ich habe die Treiber von der Grafikkarte gelöscht und habe die Grafikkarte erneut eingesetzt, gesäubert etc. Die Grafikkarte wird erkannt im Geräte-Manager. Jedoch ohne funktionieren Treiber. Auflösung 1024x768.

Grafikkarte ausbauen und starten. Mit dieser Methode konnte ich den PC einiger Maßen zum laufen bringen. Ohne abgesicherten Modus etc. Grafikkarte direkt vom Mainboard. Jedoch war der PC langsamer als zuvor. Das tritt bei allen obengenannten Problemlösungen auf. Der PC startet, das Windows Logo erscheint, der Kreis läuft ab. Dann der schwarze Bildschirm. Ca. 15 Sekunden danach kommt dann der Anmeldebildschirm von Windows.

PC reparieren mittels Windows Recovery. Der PC bot mir keine Möglichkeit zur Reparatur. Es kam eine Fehlermeldung.

Windows neu aufsetzen. Das macht in meinen Fall keinen Sinn. Ich habe 2 Festplatten, die eine etwas älter und die andere neu. Beide laufen mit Windows 8. Ich schließe stets nur eine Festplatte an. Das Problem tritt auf beiden Platten auf.

Treiber deinstallieren und neue Treiber installieren/Grafikkarte. Habe ich gemacht. Das System neu gestartet ohne Grafiktreiber. Während der Grafiktreiberinstallation ist dann das Bild schwarz geworden, und blieb auch so.

Leider befürchte ich, dass es an der Grafikkarte liegt. Was ich jedoch seltsam finde, da das System mir keine Fehlermeldung bezüglich der Grafikkarte gegeben hat. Sie roch auch nicht verbrannt und weist auch keine Mengel auf.. Sie wurde nicht übertaktet oder ähnliches.

Grafikkarte: Sapphire HD 6850 Mainboard: GA-H77M-D3H

Ich bin gespannt auf eure Antworten. Gruß

...zur Frage

Computer startet nicht mehr, nur mehr Blackscreen - was tun?

Hallo, habe seit gestern am Abend ein Problem.

Mein Computer ist einfach abgestürzt und startet nun nicht mehr. Wenn ich den Einschaltknopf drücke bekomme ich nur ein Piepen zu hören.

1 x Lang, 2 x Kurzes Piepen.

habe auch schon gegoogelt und ich stoße immer wieder darauf das die Grafikkarte defekt sein sollte.

Habe eine andere Grafikkarte bereits getestet, funktioniert auch nicht. Den RAM habe ich auch schon aus und eingebaut, einen Slot getestet und dann den anderen.

Ein BIOS und CMOS reset habe ich auch schon gemacht hilft auch nichts.

Funktioniert alles nicht.

Mein System:

Intel® Core™ i7-6700 Prozessor

Mainboard MSI MS-7797 Ver.1.1

16 GB RAM 2 x 8

Nvidia Geforce GTX 960

Windows 8

Ich hoffe jemand kann mir helfen.

...zur Frage

Windows 7 Absturz nach 10 Minuten Sony Vaio

Hallo Leute,

ich hoffe ihr könnt mir helfen.

Ich hab schon jede Menge gegoogelt, aber bisher hat noch nichts geklappt. Bevor ich Windows 7 jetzt neu aufsetze, frag ich mal nach ner anderen Lösung.

Ich habe ein Sony Vaio VGN-FZ31E Laptop. Intel Core 2 Duo T5450 1,66 GHz 4 GB RAM (nachgerüstet) NVidia G-Force 8400M GT CPU

Windows 7 Ultimate (statt Vista)

Der Rechner stürzt immer nach ca. 10 Minuten ab. Aber ohne Blue Screen. Es geht einfach nichts mehr. Der Mauszeiger lässt sich noch bewegen, aber man kann nichts mehr auswählen.

Es hilft nur noch ein Ausschalten über den Power-Knopf.

Ich habe den Fehler 41 "Kernel-Power" in der Ereignismeldung.

Danach habe ich gegoogelt und evtl. ist es ein Fehler des Soundkarten-Treibers. Den habe ich aktualisiert. Es war auch kurze Zeit alles wieder in Ordnung, aber jetzt ist der Fehler wieder da.

Ich habe schon den Soundkartentreiber deinstalliert und das Gerät deaktiviert. Keine Änderung des Problems.

Starte ich den Läppi im abgesicherten Modus, läuft er ohne Probleme. Daher kann es meiner Meinung nach auch nicht die Grafikkarte sein. Ich habe noch den Original-RAM. Den habe ich mal ausgetauscht, aber auch das brachte keine Abhilfe!

Auch habe ich schon alle Anwendungen (außer Windows) ausgeschaltet, sodass beim hochfahren nur die Windows-Anwendungen (und Avast Antivirus) geladen werden.

Hat jemand Erfahrung oder eine Idee, was ich noch machen könnte?

Danke im Voraus!

Daniel

...zur Frage

Rechner zeigt beim booten nur reboot and select proper Boot device or insert Boot Medium in selected Boot device and press key was kann man tun?

Ich habe 2 HDDs mit einem Software RAID 1. Beide HDDs laufen und sind lt. BIOS auch ok.

Der RAID Controler auf dem Mainboard ist lt. BIOS ebenfalls ok.

Im BIOS die Startreihenfolge verändern bringt auch nichts.

Auch eine HDD abstöpseln hilft nicht weiter.

Starte ich mit F8 komme ich nur in das Boot select Menü. Egal was ich dort auswähle es endet wieder mit der obigen Fehlermeldung.

Starte ich mit der Windows Original DVD kann ich zwar Computerreparaturinstallation auswählen jedoch kommt dann eine Fehlermeldung die besagt dass die Version nicht mit der Reparaturversion auf der Disk kompatibel ist (obwohl es die Original DVD ist mit der damals installiert wurde (Win7 Pro 64 bit))

Vielleicht noch als Hinweis: bevor der Fehler auftrat hat Windows beim vorigen Runterfahren Updates installiert (also die ganz normalen Windows Updates die automatisch heruntergeladen werden)

Ich möchte wenn es irgendwie geht in jedem Fall vermeiden neu zu installieren. Habt Ihr noch Ideen?

...zur Frage

PC flackert und hat manchmal einen Blackscreen beim Systemstart

Ich habe mir einen neuen PC gekauft. Dieser läuft manchmal perfekt und manchmal läuft er gar nicht.

Systemdetails:

  • Windows 8.1 (Betriebssystem)
  • AMD FX 6300 (unlocked) (CPU)
  • MSI GeForce GTX 960 2GD5T (GPU)
  • ASRock 980DE3/U3S3 AMD 760G (Mainboard)
  • 8GB Crucial Ballistix Sport (RAM)
  • 1 TB (Festplatte)
  • Samsung LS22D300HY/EN (Bildschirm)
  • 550Watt Netzteil

Bei dem Systemstart ist manchmal ein Black-Screen der nach mehr als einer Stunde warten immer noch nicht weg geht. Es muss dann mit Shift+F8 der abgesicherte Modus gestartet werden um dann den PC auffrischen zu lassen. Dann läuft er wieder ungefähr einen Tag lang normal und dann kommt das gleiche Problem.

Es entsteht zudem manchmal (unregelmäßig) ein kleines Flackern, dass kurzzeitig (innerhalb 0,1-0,5 sek.) die Uhranzeige unten links von Windows 8.1 anzeigt.

Ich hoffe jemand kann mir bei diesem Problem helfen. Danke im vorraus.

...zur Frage

Windows 10: Tastaturlayout auswählen bei PC Start?

Hallo,

Ich habe seid einigen Wochen Windows 10. Alles funktionierte bis jetzt einwandfrei. Heute Abend habe ich allerdings versucht "World Racing 2" zu installieren... Während der Installation kam eine Fehlermeldung bezüglich der Kompatibilität eines Treibers (vermutlich mit Windows 10, da WR2 für XP ausgelegt war). Ich habe nicht groß nachgedacht und einfach weiter gemacht. Am Ende der Installation sollte der PC neugestartet werden. Da ich nur noch origin auf hatte, habe ich diesen durchgeführt. Doch nun beginnt das Problem: Seit diesem Neustart kommt jedes mal wenn ich den PC starte ein blauer Bildschirm mit der Aufforderung ein Tastaturlayout (Sieht nach Windows 10 Design aus) auszuwählen... WedeR meine Maus noch Tastatur funktionieren leider mehr... Da beides USB ist, kam ich auf die Idee eine alte Tastatur anzuschließen. Diese bekommt zwar Strom, aber hilft auch nicht weiter. Momentan bin ich im BIOS und habe bereits die Optionen "fail-Safe defaults" und "optimizer defaults" getestet, leider ohne Erfolg.

Ich hoffe, dass mir jemand weiterhelfen kann.

...zur Frage

Was möchtest Du wissen?