Problem bei Fineprint (Druckertreiber)?

1 Antwort

Vielleicht mal versucht, die Treiber von Windows selber suchen zu lassen?

Nutzung von Mikrofonen am PC nicht möglich!

Hallo, seit einiger Zeit funktionieren alle meine Headsets an meinem PC nicht mehr richtig. Ich kann zwar alles gut und verständlich hören, sowohl Musik als auch im Teamspeak, doch mein Mikrofon funktioniert nicht.

Wenn ich die Aufnahme im Ts3 Client Teste, wird sie mir als Funktionierend angezeigt und ich sehe die Lautstärkeschwankungen auch in diesem Diagramm, ich kann ganz normal Sprachtests durchführen. Wenn ich versuche das Mikrofon über "Systemsteuerung\Hardware und Sound" zu konfigurieren und eine Spracherkennung durchführe kommt folgende Meldung:

Die Verständigung mit dem Computer war nicht besonders gut. Vergewissern sie sich zur Verbesserung der Spracherkennung, dass das Mikrofon korrekt positioniert ist... usw

Wenn ich jedoch im Teamspeak oder über Skype mit Leuten reden möchte hören sie mich garnicht (skype) oder nur sehr selten und extrem leise und unverständlich (ts3); für kurze Zeit war ich im Teamspeak auch ziemlich laut zu verstehen, jedoch war mein Mikro zu diesem Zeitpunkt aus! Jemand meinte auch ein Rauschen zu hören als ich es in Skype testete.

Also wird mein Mikrofon eigentlich erkannt doch funktioniert einfach nicht.

Es macht keinen Unterschied ob ich ein Headset mit USB-Anschluss oder grünem+rotem Stecker benutzte (sowohl hinten als auch vorne am PC). Wobei zumindest das Headset mit USB Anschluss vor einiger Zeit noch funktionierte.

Das was mich nun wirklich beunruhigt ist, dass 2 der Headsets brand neu sind (wenn auch günstig) und an anderen PC's oder Laptops ohne Probleme funktionieren, nur an meinem anscheinend nicht.

Ich benutze Win7 32Bit fals das weiter hilft.

Ich hoffe jemand kann mir schnell bei meinem Problem behilflich sein. Ich bedanke mich schonmal für mögliche Antworten.

MFG

...zur Frage

Registry-Einträge gelöscht - Windows kaputt!

Hallo, liebe Community!

Bei GuteFrage hat man mich hierher geschickt, vielleicht könnt ihr mir weiterhelfen!

Nun zu meinem ernsthaften Problem: Als ein Programm nicht mehr richtig funktioniert hatte (Sony Vegas Pro 11), dachte ich mir, ich deinstalliere es einfach und spiele es erneut auf meine Festplatte drauf. Als aber weder im Programm- noch im Sonyordner oder in der Systemsteuerung die Möglichkeit bestand, das Programm zu deinstallieren (ich weiß auch nicht warum), dachte ich mir, ich lösche einfach den Sonyordner im Programmordner ( C:/Programme (x86) ) - ein fataler Fehler, wie sich später herausstellte! Daraufhin versuchte ich, das Programm auf meinem Computer zu installieren. Bei der Installation kam mir die Fehlermeldung "Dieses Programm ist bereits auf dem PC installiert! Deinstallieren Sie erst die alte Version, um das Programm zu installieren!" entgegen. Nach mehrmaligen Wiederholen kam mir die Idee, die restlichen Datein des Programms zu löschen. Also spürte ich diese auf, löschte sie und wollte schließlich die aller letzten Fragmente entfernen: in der Registry. Nun gut. Durch die Suchoption in der Registry kamen mir also tausende Ordner entgegen, die Einträge von Vegas hatten, woraufhin ich alle diese Einträge löschte - der schwerwiegenste Fehler!!!

Als ich das ewige Löschen abgeschlossen hatte und die Registry schloss, passierte das Schreckliche. Es lies sich kein Programm mehr öffnen! Beim Daraufklicken kam ganz kurz der Ladebildschirm, sonst passierte nichts. Nicht einmal die Systemseuerung oder den Task-Manager konnte ich öffnen. Also beschloss ich, den PC herunterzufahren. Nur leider reagierte der Computer nicht als ich auf "Herunterfahren" oder "Sperren" klickte, weswegen ich einfach die Stromzufuhr unterbrochen habe. Und jetzt das eigentliche Problem: nachdem ich den PC hochfahren wollte, kam erst die Option, in den abgesicherten Modus zu gelangen. Ich wählte "Windows normal starten" aus. Dann wurde gebootet, das Windowszeichen erschien - aber statt der Anmeldeseite sah ich nur ein schwarzen Bildschirm und den Mauszeiger! Neustarten, Starthilfe, Systemwiederherstellung, Debug-Modus, Windows Reparieren und sogar der abgesicherter Modus haben absolut NICHTS gebracht! Anscheinend habe ich irgendwelche System-Datein in der Registry gelöscht. :(

Gibt es noch Hoffnung? Könnt ihr mir helfen? Oder bleibt mir doch nur der Gang zum nächten Elektrofachhandel, um mir einen neuen PC zu kaufen? Eine Windows-Neuinstallation ist ausgschlossen, da ich auf keinen Fall meine über Jahre angesammlten, wichtigen Daten verlieren will! Ich bin am verzweifeln :(! Vielen Dank schon jetzt!

...zur Frage

HP Director / Drucker-Software für HP PSC 1350 für Windows 7 von Nachfolger-Modell verwenden?

Wir setzten einen zuverlässigen Hewlett-Packard PSC 1350 mit Druck-, Scan- und Kopierfunktion bislang mit Windows XP Professional ein.

Nach einem Update auf Windows 7 können wir den Drucker - mangels nicht verfügbarem Softwarepaket seitens HP - nur noch für die simple Druckfunktion mittels Windows 7 Legacy Treiber einsetzen.

Der Versuch, die Windows XP Suite (auch mittels Kompatibilitäts-Manager) zu installieren, schlägt fehl. Die in Windows eingebaute Scan-Funktion (in Microsoft PAINT auf Bild Holen klicken) ist unbefriedigend.

Ist es möglich, das für Windows 7 zur Verfügung gestellte Softwarepaket des Nachfolgermodells bzw. einzelne Programmteile aus dem Archiv zu entpacken und einzusetzen (es geht explizit um den HP Director, um zu Scannen, zu kopieren etc)?

Gibt es Alternativ-Software (kostenlos / kostengünstig / einfach zu bedienen) um dem Problem zu begegnen?

...zur Frage

Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

...zur Frage

Ethernet-Controller Treiber Intallation..?

Habe meinen PC formatiert und Vista neu installiert, jetzt habe ich kein Internet am Computer (Schreibe von Ersatz PC) weil ich keinen Treiber für den Ethernet-Controller habe, steht zumindest so dran. Wie finde ich diesen? Auf meinem Mainboard steht "Serial ATA II", "ATA 100" und "ECS FSB 1333". Auf dem HUB für den Internet Anschluss (Gleichzeitig USB) steht "UDE". Beim Gerätemanager ist keiner dieser Namen unter Treiber dabei, was kann ich jetzt machen?

Wenn ich unter Eigenschaften beim Gerätemanager gehe steht nur dran

Gerätetyp: Andere Geräte

Hersteller: Unbekannt

Ort: PCI-Steckplatz 32

(PCI-Bus 1, Gerät 0, Funktion 0)

Kann mir jemand weiterhelfen?

...zur Frage

Hat Windows 7 den Druckertreiber für HP Deskjet 970 cxi

Hallo an alle die Win 7 haben, ich habe aktuelle noch Vista und darin ist der Druckertreiber für den HP Deskjet 970 cxi integriert. Ich betreibe damit nämlich meien alten HP P 1000 als Zweitdrucker wegen der günstigen Tintenpatronen. Treiber für HP P 1000 gibts unter Vista nicht mehr. Könnt ihr mal schauen? Zu finden ist das unter System(steuerung)-Drucker-Drucker hinzufügen-und dann einen lokalen Drucker hinzufügen- weiter aus der Liste nach HP 970cxi suchen.
Freu mich auf alle Antworten- Vielen Dank!

...zur Frage

Was möchtest Du wissen?