Problem auf XP mit dem Luke Filewalker von Avira

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Avira funktioniert mit XP. Daran liegt es nicht!

Folge einmal diesen bebilderten Vorgaben (wobei ich es für besonders wichtig halte, dass bei "Symbolischen Verknüpfungen folgen" KEIN Haken ist (sonst enfernen).

http://www.avira.com/de/support-for-home-knowledgebase-detail/kbid/1206

Bis zum Programmupdate vorige Woche hat Avira auch funktioniert.

Ich habe alles so gemacht wie auf den Vorgaben. Es war zuvor auch kein Haken bei "Symbolischen Verknüpfungen folgen". Allerdings war einer bei "Rootkit-Suche bei Systemstart" - den habe ich wie auf der Vorgabe weggetan - soll ich das so lassen?

Um den Luke Filewalker wegzukriegen habe ich neu gstartet. Zunächst waren alle Dienste abgeschaltet und der Schirm zu. Hab sie wieder eingeschaltet. Jetzt sucht der Luke Filewalker endlich wirklich nach den "versteckten Objekten". Ich hoffe, es wird jetzt klappen. Danke für deine Hilfe!

0
@Gritti

Lass alles, wie in der Vorgabe von Avira beschrieben und dargestellt. Dadurch geht Dir kein Schutz verloren, erspart aber Probleme. Das klappt jetzt! Wenn nicht: noch einmal melden.

0
@Avita

Danke, hat geklappt.

0

Hallo Gritti, ich würde Win im abgesicherten Modus starten, Avira starten und einen Komplettscan durchführen, sollte alles normal laufen, mache den Test- http://www.computerfrage.net/tipp/benutzung-von-malwarebytes-antimalware Gruß

Danke Dingo! Ich habe den Rat von Avita befolgt und jetzt scheint es zu funktionieren. Malwarebytes hatte ich schon vorher scannen lassen - hat aber nichts gefunden.

0

Was möchtest Du wissen?