Plötzlicher Win7 Update 30.10.16 und Bluescreen?

3 Antworten

Hm... ich konnte gestern kaum noch den Computer anschalten ohne das es abstürtzt oder Bluescreen vorweist.

Hab zuerst getestet ob es sich um die Arbeitsspeicher Fehler handelt mit dem Win7 Memory diagnostic tool. Ergebnis: keine Fehler feststellbar.

Zweitens habe ich die Grafikkarte Sapphire Nitro R9 390 den Knopf zum zweitem Bios wechseln gedrückt. Ergebnis: der Computer ist gestartet.

Nun führe ich zursicherheit einmal den Antivir  komplett durch(Anti Virus Programm) .

Jetzt zur meiner Frage wen es tatsächlich die Grafikkarte war wieso ist sie überhaupt beschädigt worden? und kann man den ersten Bios wieder Reparieren von der Grafikkarte Sapphire Nitro R9 390?
 

Ganz ehrlich wenn du im Internet surfst, und seit ich sag mal 2 Jahren keine Windows Updates machst, sollte man sich schonmal Gedanken machen. Bei den Windows Updates werden ständig eventuelle sicherheitslücken gefüllt. Somit bist du wenn es wirklich jemand darauf anlegt ein offenes Buch. Dies ist mal zu Bedenken..

Als 2. wie schon gesagt wurde schau bei dem Updateverlauf nach welches Update installiert wurde, und deinstallier es nochmal.

Wenn es immernoch nicht funktioniert hat es nichts mit dem Update zu tun.

Auch ein Virenschutzprogramm wie Avira ist keine 100%ige Sicherheit. Es ist ein ewiges Katz-Maus Spiel, irgendjemand findet wieder eine Lücke das dauert dann meist wieder kurze Zeit bis diese geschlossen wird. Dann findet wieder jemand eine usw...

Wenn du wichtige Daten hast kommst du nicht um ein Backupsystem drum herum.

Ich mach seit 2 Jahren kein updates wegem Windows 10 (zwangs update) 

0
@Terabyte

1. Vor 2 Jahren gab es dieses Update noch gar nicht

2. kannst du deine Updates manuell auswählen bzw. abwählen welche installiert werden sollen

3. das Win10 update existiert nicht mehr da es mittlerweile geld kostet :-)

aber du musst wissen was du machst :-) war nur eine Empfehlung das zu überdenken

0

Welches Update KBxxxxxx?

Laut dem Updater am 30.10.16 Windows update-Agent 7.6.7600.300 und davor KB 2999226

0

Problem mit einer Intel HD Grafikkarte/ Es wird nur Standart VGA Grafikkarte angezeigt.

Hallo, Ich habe ein Problem also ich habe mir ein Lenovo IdeaPad N581 gekauft. Weil dort kein OS drauf war habe ich Win 7 x64 aufgespielt. Hab alle Treiber von der Herstellerseite installiert. Bis auf den Grafikkarten Treiber. Wenn ich den einfach installiere will Win 7 einen Neustart den führe ich dann durch aber wenn dann der Bildschirm Windows wird gestartet kommt hängt er dort sehr lange und startet am Ende neu und dann hat man die Auswahlmöglichkeiten Windows normal starten oder Systemwiederherstellung. Bei Windows normal Starten passiert das gleiche und bei Systemwiederherstellung kommt man in ein Fenster wo das Problem gesucht und dann behoben wird. Ich denke es ist der Treiber denn wenn dann Windows normal hochgefahren ist steht im Gerätemanager Standart VGA Grafikkarte so wie vor der Installation. Es ist allerdings eine Intel HD Grafikkarte.

Das nächste was ich probiert habe war das ich vor der Treiberinstallation die Standard VGA Karte deinstalliert habe und dann den Kartentreiber installiert. Bei dem dann erforderlichen Neustart kommt dann ein Bluescreen. (Unten als Bild).

Eine automatische Windows Treibersuche habe ich auch schon gemacht aber dann kam das selbe wie beim ersten Absatz.

Auf der Seite von Intel habe ich auch schon geschaut und eine Hardware suche gefunden allerdings Nach der Bestätigung für das Programm analysiert er den Computer aber er hat nach einer Stunde immer noch nichts Gefunden und da habe ich abgebrochen.

Ich werde wenn ich hier keine Lösung bekomme an Intel, Lenovo und Microsoft schreiben.

Falls es wichtig ist hier ist eine genaue Gerätebeschreibung: http://www.notebooksbilliger.de/lenovo+ideapad+n581+mba4xge+15+allround+notebook?eqsqid=704c206a-7c78-4a45-80f4-45cbdd5d9822

Oder würde eine neuistallation von Windows helfen.? Weil die Updates können nämlich auch nicht installiert werden bzw. nicht konfiguriert werden.

...zur Frage

Datenträger muss auf Konsistenz überprüft werden. großen Problem mit tiefen Wurzeln

Guten Tag,

Ich hoffe, dass ich hier Hilfe bekomme, zu einen Problem, dass in meinen Augen gigantischt erschein....

Ich habe mir vor nun etwa 2 Jahren eine Computer gekauft, 1100 € Stand PC. Leistungsfähig und neu. Auch zum spielen von Games wie League of Legends (Strategie) und Deponia (Point and Click mit unanspruchsvoller Grafik). Irgendwann begann der PC während des spielens mit kleinen Bildfreezes wie kurzzeitiges Standbild und Tonaussetzern (wenn zB gesagt wird: "Hier ist ein Baum" wird "hier ist eieieieieiei... oder so etwas ausgegeben). Zu dem Zeitpunkt dachte ich, dass der PC evtl durch Verstaubung schlecht läuft. Damals habe ich den PC entstaubt. Das traurige war, dass es besser lief. Ja ganz richtig, das TRAURIGE. Denn es dauerte nicht lang, bis es wieder so war wie zuvor, nein noch schlimmer. Dies lief so, bis der erste Bluescreen kam. Immer wieder ging das so, Es war nichtmal nötig, ein Spiel zu spielen, es reichten auch ein paar Tabs in Firefox. Dann haben ich versucht, den Fehler im Taskmanager zu erkennen. Zu erkennen war, dass damals der PC nach den angesprochenen Bildfreezes eine CPU-Auslastung von 100% für einen Moment anzeigte, danach wurde sie wieder normalisiert. Das ging so lange, bis mein Pc beim hochfahren nichts mehr richtig anzeigen konnte. extrem schwer zu beschreiben, alles war in einem Rosa ton und auf dem Desktop wirkte es, als würde man mit der Windows Lupe auch die Icos gehen. Das war der Zeitpunkt der entscheidung "Reklamation". Hierzu will ich nur so viel verlieren, der Laden, in dem ich den Pc gekauft habe, ist in Sachen Service der letzte der Rotz. Mir wurde gesagt, dass an der Grafikkarte rumgefuscht wurde, und damit die Garantie nicht mehr gelte. Einfach nur schwachsinn, ich habe nichts darin angefasst, nur Staub ausgesaugt. Neue Grafikkarte: da ich davon ausging, dass die Grafikkarte schuld sei, für mich deutete das oben erwähnte alles darauf hin (bin kein Profi). Und siehe da, alles lief wie geschmiert. Sogar die Frames in League of Legends stiegen auf "unnötige" 90-400. Um so mehr habe ich mich aufgeregt, dass jetzt alles schlimmer ist als vorher. Ewige standbilder, der Ton spielt verrückt und nach einigen Bluescreens war ich kurz davor meine Faust in den Kasten zu rammen. Wieder einer der traurigsten Momente, als nach einer entstaubungsaktion der Pc wieder lief, und nach ein paar tagen wieder nicht. Ich habe für das alles nun meine sehr volle SSD, auf der Windows installiert ist, verantwortlich gemacht (frei zwischen 1 und 0 GB). Alles daran gesetzt, sie freizuhalten. Und nun bin ich beim jetztigen Punkt angekommen. Nach "Amokrunterfahren" des Pcs, da er zwar meine Maus fröhlich über den Bildschirm geführt hat, aber keine interaktion umgesetzt hat, kam die Meldung "Einer der Datenträger muss auf Konsistenz überprüft werden". Der Haken der mich gerade "killt": Es soll angeblich die große 1 TB Festplatte sein.

Weiß irgendjemand Rat?

Leif G.

Danke!!

...zur Frage

Computerleistung (Gaming) plötzlich erheblich schwächer!

Hey Leute!

Ich habe einen relativ alten Computer ( ca. 4,5Jahre), den ich hin und wieder auch heute noch für Gaming (z.B. für Freund) nutzen möchte. Aktuell geht es dabei v.a. um das Computerspiel League of Legends. Nun mein Problem:

Seit 2 Tagen ist das Spiel wegen Framerates von ca. 4 FPS nicht mehr spielbar. Natürlich auf höchsten Einstellungen, wenn ich wirklich ALLES auf das niedrigste stelle und die Auflösung heruntersetze, komme ich auch ca. 30 FPS ABER: mit starken Einbrüchen. Bis vor 4 Tagen konnte ich das Spiel bei dauerhaften 60 FPS spielen! Zwischendurch ist zwar ein Update erschienen, aber ich habe nichts im Spiel verstellt und auch bei anderen Spielen, die schon vorher flüssig liefen, habe ich das selbe Problem: extrem niedrige FPS. Allerdings hatte ich vor 2 Tagen die glorreiche (nicht) Idee, mein System zu übertakten. (Specs kommen noch). Ich habe alles extrem vorsichtig gemacht, und nur Prozessor (via BIOS, ohne Spannungsveränderung) und GraKa (via msi Afterburner) übertaktet. Alle Tests mit msi Afterburner/Kombustor, GPU-Z, Prime95, CPU-Z und Core Temp liefen UND LAUFEN IMMER NOCH normal/gut!! Die Temperaturen sind bei längerer 100%iger Vollast bei ca. 80°C. Als ich die niedrigen FPS festgestellt habe (leider weiß ich noch nicht mal ob das mit dem Overclocken zusammenhängt!!), habe ich alles wieder rückgängig gemacht, sogar das BIOS neu aufgespielt und alle OC Programme deinstalliert, sowie die LoL-Installation repariert --> KEINE Veränderung. Allerding hatte ich irgendwie die Vermutung, dass es am RAM liegen könnte, weil die GraKa beim Spielen voll ausgelastet wird und Speicher und Core arbeiten anscheinend normal, und auch Prozessorleistung ist bei ca. 60%. Inzwischen habe ich überhaupt keine Ahnung mehr. Bitte helft mir!

Meine PC Specs: Mainbord: ASUS P5Q Pro

Prozessor: Intel Core Duo E8400 @3,00 Ghz (bzw. 3,6 @ OC)

GPU: nVidia Geforce GTX 9800+

RAM: 4x2GB DDR2 800mHz

Danke schon mal im Voraus!

...zur Frage

Was möchtest Du wissen?