PC zusammengebaut, jedoch kein Bild/Signal

1 Antwort

Dass kein Piep vom Mainboard ausgegeben wird, ist schon komisch und sagt mir nur, ein Fachmann muss daran!

Sorry!

Läuft mein neuer PC nicht weil der Monitor an die Grafikkarte angeschlossen sein MUSS?

Hey. Hab mir mit sehr viel Hilfe eines erfahrenen Freundes einen PC selbst zusammengebaut, insgesamt inklusive Monitor und Gehäuse um die 1000 €. Hab jetzt nur das Problem, dass der Anschluss der beim Monitor dabei war ein "Dual VGA Kabel" ist, welches nur oben am CPU und nicht an der Grafikkarte angeschlossen werden kann.

Das hat für mich zuerst nur bedeutet, dass der PC halt nach dem Starten nur mit der onboard Grafikkarte des Prozessors funktioniert, die Grafikkarte ist dann quasi nicht da. Jedoch mach ich den PC an mit VGA Anschluss vom Monitor zum CPU und es erscheint selbst nach 20 Minuten kein Bild. Alles dreht und leuchtet aber sonst passiert nichts außer "No video input" und "Enter sleep mode" aufm Monitor.

Die Grafikkarte leuchtet innen drin auch, verhindert Diese evtl. den kompletten Start des Rechners? Der Anschluss der Graka ist soweit ich weiß "DVI". Ein Adapter ist schon bestellt, bin mir jedoch nicht 100% sicher ob dieser im Endeffekt überhaupt der Richtige ist (den hat nämlich mein Kumpel bestellt). War heute schon in 'nem Laden und hab einen DVI-VGA Adapter mitgenommen ders nicht gebracht hat wegen "4 Punkten links am Anschluss" welche die Verbindung verhindert haben, da der Anschluss an meiner Grafikkarte simpel gesagt "rechts viele Punkte und links ein kleiner Strich in der Mitte" (tut mir leid für die Erklärungen aber ich hab da einfach keine Ahnung bisher.. :D) ist. Hab also den DVI-VGA Anschluss wieder zurückgebracht und hab einfach keinen gefunden, welcher auf meinen Graka-Anschluss passen würde. Mein Philips Monitor hat auch so 'nen HDMI Anschluss, also ich denke ein HDMI Kabel würde es evtl. auch tun.

Zurück zu meiner Frage: Kann es überhaupt an der Graka liegen? Ich bin noch nicht besonders erfahren, jedoch würde ich mir ja denken, dass die Grafikkarte die geringste Rolle beim Starten spielt solange der Prozessor eine onboard hat. Mein Kumpel meinte dann, ich könnte sie entweder ausbauen (was ich sicher nicht machen werde, ich kenn mich ja kaum aus) oder auf den Adapter warten. PC hab ich also wieder ausgemacht auf die unschöne Weise des "Knopf gedrückt halten bis es nicht mehr leuchtet" was sich jedes mal anfühlt wie jemandem mit einem Kissen zu ersticken und wieder auf den Laptop hier gewechselt (der es nach seinen 4 1/2 Jahren echt noch ziemlich gut bringt, aber Laptop ist halt Laptop)... :D

Falls es eine Rolle spielt -> Das ist mein Setup:

Mainboard: MSI Z370-A PRO Intel Z370 So. 1151 Dual Channel DDR4 ATX Retail

Prozessor: Intel Core i5 8600K 6x 3.60 GHz So. 1151 WOF

Grafikkarte: Gigabyte GeForce GTX 1060 Rev. 2.0 6GB OC High End Grafikkarte

Arbeitsspeicher: 8GB (1x 8192 MB) Crucial Ballistix Sprt LT weiß DDR4-2400 DIMM CL16-16-16 Single

Festplatte: 1000 GB Toshiba DT01ACA [.....] 7200 U/min 32MB [...] SATA 6GB/s

Prozessor Kühler: EKL Ben Nevis Tower kühler

Netzteil: 550 Watt Corair VS Series VS550 White Non-Modular 80+

Gehäuse: Sharkoon M25-V Midi Tower

...zur Frage

Erst ein Absturz, dann kein POST-Signal mehr!

Manchmal startet der Rechner und mal nicht und zwar ohne POST-Signal und der Bildschirm bleibt schwarz. Ich habe bereits sämliche Komponenten durch gechecked. Die Optischen Laufwerke, den RAM Speicher, den Grafikchip, das Netzteil und ich hab das BIOS resettet und wenn er dann doch mal gestartet ist, hab ich das BIOS wieder eingestellt. trotzdem immer noch das gleche Problem. Wenn er dann mal startet dann läuft er auch ne Zeitlang, aber dann wird der Bildschirm schwarz und zeigt oben horizontal pinke streifen kreuz und quer. Ich bin zwar ein Experte, aber mir fällt einfach nix mehr ein, was das sonst noch sein könnte. Evtl. die CPU oder das Board, aber dann frag ich mich warum läuft er dann ne Zeitlang ganz normal! Und das OS kann es auch nicht sein, sonst würde er ja wenigstens das BIOS anzeigen! ;-)

...zur Frage

Welche/s Mainboard könnte in mein System passen?

Es gibt natürlich etliche Fragen solcher Art aber mein Fall ist etwas speziell. Ich habe einen Alienware Aurora R4 und damit ein Dell Mainboard über das sich nicht viel an Informationen finden lässt. Nun sind Board und CPU 6 Jahre alt und ich denke über ein Upgrade nach. Da das noch ein LGA2011 (glaube ich, derzeit i7 - 3820 3,6 GHz)) Sockel ist, ist ein echtes Upgrade ohne neues Board schwierig. Die Frage ist nun, ob man ein neues Board von der Stange (MSI, Asus etc.) verbauen kann und wenn ja welches. Ich weiß mir nicht so recht zu helfen, da ich zwar eine Wasserkühlung verbaut und diverse andere Komponenten ausgetauscht habe, jedoch sonst nicht viel weiß und es wenig im www dazu gibt. Ich hoffe also, dass mir einer von euch weiterhelfen kann.

Gruß

metinfan56

...zur Frage

Monitor,Maus, Tastatur funktionieren nicht?

Hallo,

Ich habe mir ein neuen Computer zusammen gestellt und hab gestern soweit alles zusammen gebaut, nun leuchtet eine Rote Lampe(CPU) und ich bekomm kein Signal bei Monitor/Maus/Tastatur...hab alle Kabel am Motherboard angeschlossen, sowie alle weiteren Komponenten. Grafikkarte bekommt Strom sowie weitere Lüfter funktionieren auch einwandfrei.

Woran könnte es liegen?

AMD Ryzen 7 2700 x 8 x 3.7 GHz

GIGABYTE AX370-Gaming K3

...zur Frage

Wieso übergibt der Computer kein Signal an den Monitor?

Folgendes.. Ich baue gerade einen neuen PC auf.. Ich hab Bis jetzt ein fertiges Mainboard mit RAM CPU und kühler drin sowie ein Netzteil.. Ich dachte mir ich probiere probeweise in das BIOS zu kommen, Da es mit der onboard Grafikkarte klappen müsste.. jedoch vergebens.. Auch mit einer normalen Graka tut sich nichts.. Das Problem ist das ich nicht weiss warum der PC kein Signal an den Monitor übergibt.. Kabel ist neu.. RAM ist in Ordnung Und die ganzen Lüfter funktionieren Auch..

Könnte mir jemand weiterhelfen? Hab ich irgendwas vergessen?

Danke im Voraus!

...zur Frage

Was möchtest Du wissen?