PC zusammengebaut, jedoch kein Bild/Signal

1 Antwort

Dass kein Piep vom Mainboard ausgegeben wird, ist schon komisch und sagt mir nur, ein Fachmann muss daran!

Sorry!

Nach Bios Reset kein Bild mehr - wieso?

Hallo,

Ich habe hier einen alten PC (10 Jahre) der nach dem Wechsel der BIOS-Batterie (alte war leer) kein Bild mehr zeigt. Bildschirm zeigt immer "kein Signal" an. Vorher lief der PC ohne Probleme. Nach dem Wechsel gab es beim Hochfahren 2-3 Bluescreens dessen Codes ich leider nicht habe. Habe schon Bildschirm an anderen PC angeschlossen -- Bildschirm und VGA Kabel i.o alte Batterie wieder rein - kein Erfolg Elkos geprüft-- alle i.o keiner aufgewölbt oder so Lüfter drehen, Festplatte und CD-Rom läuft, LED leuchten, kein Piepton (kein Speaker angeschlossen). Null-Methode - kein Erfolg, kein Piepen RAM-Riegel nacheinander raus, wieder rein - kein Erfolg CMOS bzw. BIOS Reset ( mit Jumper, auch mit Batterie raus, warten, rein) kein Erfolg. Grafikkarte gewechselt - kein Erfolg. Hat sonst noch wer ne Idee?

Mein System:

FX 5200 AMD Athlon 2500+ ca 700-800 MB RAM MSI MS 6570 ca. 180 GB Festplatte genauere Angaben kann ich leider nicht machen.

Freue mich über jede Antwort.

EDIT: Hab ne neue CPU eingebaut und jetzt hab ich ein Bild. 

Habe aber beim Hochfahren ein Bluescreen 

UNMOUTABLE_BOOT_VOLUME

...zur Frage

PC fährt nicht immer richtig hoch, woran kanns liegen?

Hi,

bei mir kommt es seit Monaten öfter mal vor das der PC nicht richtig hoch fährt, er fährt dann nur in so weit hoch das er mir das Hintergrundbild (aber ohne Icons) anzeigt und die Start Leiste. Die Maus ist auch da und ich kann diese auch Bedienen, jedoch läd er dann keine Programme wenn ich diese anklicke. Ich kann dann nur noch einen Neustart durchführen.
Wenn ich dann über "Start -> Neustart" gehe dann kann es zudem passieren das er gar nicht mehr hoch fährt, der Bildschirm bleibt dann dunkel.

Dann habe ich die Möglichkeit entweder den PC ganz vom Strom zu nehmen und wieder neu zu starten, oder so einige Minuten zu warten.
Es ist auch schon mal vorgekommen das er 5x hintereinander nicht hoch gefahren ist.

Jetzt im Moment läuft er wieder, ich schreibe auch gerade diesen Text über den PC.

Welche Informationen braucht ihr?

  • Betriebssystem Win 10 Pro
  • Prozessor: Intel(R) Core(TM) i7-3770K CPU 3,50GHz
  • Arbeitsspeicher 16 GB
  • Systemtyp: 64-Bit
  • Grafikkarte: Intel(R) HD Graphics 4000
  • Externe 2 TB Festplatte angeschlossen über USB, davon 1,36 TB frei
  • Hauptfestplatte: 930 GB, davon 881 GB frei

Woran kann es liegen? Was könnte ich machen?

...zur Frage

Mein Pc ist zu langsam trotz ausreichender Hardware!

Hallo, mein PC ist zu langsam trotz guter Komponenten. Ich habe vor ein paar Wochen meinen PC aufgerüstet. Trotzdem habe ich Schwierigkeiten. Wenn ich meinen PC hochfahre und er hochgefahren ist dann dauert es nochmal ca 1 Minute bis ich Programme öffnen kann oder ins Internet gehen kann. Auch im Verlauf meiner PC Sitzung dauern Reaktionen lange. Normalerweise müsste der viel schneller reagieren.

Bei Spielen ist es ebenfalls ärgerlich. Ich habe zum Beispiel bei GTA 4 nur 40 FPS! Zusätzlich gibt es dauernd FPS Einbrüche bis zu ca. 8 FPS). Sogar bei wenig Grafiklastigen Spielen wie NFS: Hot persiut habe ich nur 50Fps. 50FPS sind natürlich völlig ausreichend jedoch wenn ich mir neuere Spiele zulegen möchte, wie viel Fps hätte ich dann? Sicher nicht mehr als 20 oder? Die Temperaturen gehen bei (Cpu und GPU) nie über 50°C!

Festplatte C habe ich defragmentiert. Mit Ad Aware habe ich eine Prüfung am System gemacht. Unnötige Programme aus dem Autostart habe ich rausgenommen. Villeicht liegt es ja an der Festplatte? Ich bin echt am verzweifeln.

...zur Frage

PC geht aber kein Bild weder Tastatur oder Maus?

Hallo liebe Community!

Ich habe folgendes Problem:

Seid ein paar Tagen ist mein Pc defekt. Er ging davor nicht mehr an daher habe ich das Netzteil und das Mainboard gewechselt.

Habe jetzt ein Asus B450 Mainboard und meine alte Ryzen 5 2600x Cpu eingebaut.
Die Grafikkarte ist eine Rx 580 Nitro.

Jetzt habe ich die ganzen neuen Sachen verbaut und der Pc startet wieder.
Ich habe aber kein Bild! Der Monitor ist zu 100% richtig angesteckt -> DP Kabel auf DP Port Grafikkarte. Die Grafikkarte ist richtig angeschlossen und steck gut im Slot.
DIe Grafikkarte ist okay da ich eine andere zum testen verwendet habe -> gleiches Ergebnis -> Kein Bild, Pc läuft aber.

Ich habe dann alle Stecker vom Netzteil gelöst da es modular ist und habe nur die wichtigsten 3 Stecker in das Netzteil gesteckt -> 24 Pin Stecker ans Mainboard -> 8Pin ans Mainboard und einmal 6Pin und 4 Pin für die Grafikkarte..

Mein Ramspeicher scheint evtl. auch in Ordnung zu sein. Ich habe 2 x DDR 4 8 GB Vegance Speicher eingebaut. Folgender Test durchgeführt: Ein Slot belegt (A1) -> Rausgezogen und B1 belegt -> Dann Dual Slot in A2 und B2 gesteckt und immer das selbe Ergebnis.

Jetzt bleibt nicht mehr viel über.. Der Monitor funktioniert, ist ein AOC 24,5" 144Hz Monitor. Das Netzteil ist neu und funktioniert sicher! 700W be quite

Das Mainboard ist auch glanz neu, habe trotzdem Bios refreshed -> Batterie rausgezogen und wieder rein. Brachte auch kein Ergebnis.

Jetzt bleibt eigentlich nicht mehr viel übrig als das die Cpu kaputt ist was jedoch echt unrealistisch ist da sie ca. 1 Monat alt ist und eine relativ gute Leistung immer geleistet hat.

Irgendwie scheint der Fehler echt kniffelig zu sein. Entweder bin ich komplett tepatt oder irgendwas ist defekt was ich nicht erwarte..

Beim Mainboard leuchtet eine LED die orange ist. Ich habe recherchiert und entdeckt dass das ganz normal sei bei dem Mainboard und nur als Optik dient.

Ich habe leider keinen Speaker was echt schade ist.. Auch habe ich alle Festplatten abgemacht. Irgendwie verstehe ich den Fehler nicht..

Was meint ihr? Sollte ich die CPU wechseln und wirklich 300€ für eine Neue ausgeben nur weil es evtl. sein könnte?

Oder übersehe ich etwas?

Ist es der Ram? Ich glaube weniger hm.. bitte um Aushilfe wenn möglich.

Danke im Voraus!

LG

...zur Frage

FPS Einbußen bei Spielen nachdem der PC bewegt wurde?

Hallo liebe Community, wie oben in meiner Frage bereits erwähnt, habe ich seit gestern FPS Einbußen bei Spielen, die zuvor solide gelaufen sind (Beispiel: League of Legends mit 600 FPS, nun mit 80 FPS). Ich habe mir einen zweiten Bildschirm gekauft, in der Hoffnung so Sachen wie die Minimap auf eben diesen legen zu können. Das Problem was nun auftrat sah wie folgt aus: In meinem kindlichen Eifer schob ich den PC (er steht auf dem Schreibtisch) von Punkt A nach Punkt B (20cm weiter). Als ich alle Kabel neu angeschlossen hatte (diese wurden auch schon überprüft) wollte ich natürlich spielen. Da kam der erste Schlag, denn die FPS waren auf 10 runtergedropt. Okay, nach einigem Nachforschen hab ich festgestellt es ist der CPU, der zu 100% ausgelastet war. Was wird also getan: der PC wird aufgemacht, die Anschlüsse überprüft und das System neu aufgesetzt. Nach dem Aufsetzen kam das Problem mit dem CPU nicht mehr vor, jedoch verweilten meine FPS nun bei 80 (bei einigen Spielen unter 20). Da die Grafikkarte schon mal aus ihrem Schlitz gerutscht ist, hab ich diese auch noch mal überprüft, aber auch nichts gefunden (Der Hersteller konnte keine Schrauben anziehen). Die Komponenten des PC's sind: Prozessor: I7- 6700k 8kernig 4,0 mhz Grafikkarte: GTX980ti 6mb Mainboard: Z170 Pro gaming Netzteil: 600 Watt Ram: 32 GB (Kingson Hyper X) Kühlung: 3 gewöhnliche Ventilatoren und Wasserkühlung von Maelstrom

Ich hoffe ihr habt eine Idee, was ich noch ausprobieren könnte! ;-; Vielen Dank schon mal im Vorraus!

...zur Frage

Computer - Bild verzerrt und bunt?

Hallo, ich hatte jetzt schon 2mal das Problem, dass das Bild an meinen beiden Monitoren plötzlich verzerrt und komisch bunt in grellen Farbtönen angezeigt wurde. Habe den PC danach sofort ausgeschaltet, aus Angst dass mit die Grafikkarte oder so durchbrennt. Was könnte das bedeuten, gibt die GraKa den Geist auf? Könnte es ein Virus sein? Wenn ja was kann ich tun? Pc platt machen? Wenn ich den PC danach einschalte ist das Bild wieder ganz normal, beim letzten Mal hat es länger gebraucht beim hochfahren, weil er irgendwas repariert hat. Es ist beide Male passiert als ich die Grafikkarte nicht stark beansprucht habe, also wenn ich gerade auf google oder Amazon war und nicht als ich am zocken war, was ich sehr häufig tue. Außerdem flackert das Bild sonst nicht oder ähnliches und ganz plötzlich ist es dann verzerrt und pink, grün, gelb und grell. Wenn es nochmal passiert mache ich mal ein Bild, habe leider bisher nicht daran gedacht. Ich habe win10 und meine Grafikkarte ist eine nvidia geforce gtx 750ti.

...zur Frage

Was möchtest Du wissen?