Pc system piept dauerhaft?

1 Antwort

Im Bios gibt eine Einstellung wie Fan-Warning

müsste bei bei den Lüfter/ Temperatur einstellungen sein. Das einfach ausschalten

1

Oke Dankeschön

0

Luftdichtes Gehäuse?

Hallo, Leute ich will mir in naher Zukunft meinen Rechner aufrüsten und hab auch schon alle sachen zusammen. Nun wollte ich mir ein Case selber bauen. Eine relativ detailierte Idee/Zeichnung hab ich schon. Ich will das Ding allerdings Luftdicht machen, damit kein Staub hinein gelangt, so ein bisschen Vitrinen artig. Ich sollte vllt. sagen, dass alles Wasser gekühlt ist per Acrylröhrchen verbunden und die einzigen beweglichen Teile 2 Wasserpumpen und das Netzteil ist. Die möglichkeit es Dicht zu kriegen hab ich schon, nur die alles entscheidende Frage an alle Experten, Luftströmungsdynamiker und Volumenausdehnungsprofessoren ist:

Kann ich das Gehäuse Luftdicht machen, da das max. 40° warme Wasser die luft ja nicht so stark erhitzt und die Radiatoren extern außerhalb des Gehäuses sind oder muss die durch die Röhrchen und Kühler erwärmte Luft nach außen transportiert werden?

PS: Das Netzteil wird in einem gesonderten Bereich mit öffnung nach außen in einem luftdichten kämmerchen vom rest getrennt, so dass es weiterhin luftgekühlt werden kann! ^^

...zur Frage

Windows startet nicht mehr richtig nach Grafiktreiber-Update! Graka defekt? (Bluescreen)

Hallo, habe aufgrund eines Absturzes in Verbindung mit Bluescreen mein Windows neu installieren müssen, habe festgestellt, dass mein Windows immer nach dem Grafiktreiber Update (->Neustart) nicht mehr funktioniert (nur noch im abgesicherten Modus). Für mich ist jetzt klar, die Grafikkarte oder der Arbeitspeicher haben einen defekt. In meinem Geräte-Manager wird mir auch nicht meine GTX680 angezeigt, sondern "Standart-VGA-Grafikkarte".

CPU-Z zeigt zwar meine GTX 680 an, aber unter "Memory" gar nichts. Daher gehe ich davon aus, dass der Arbeitspeicher meiner Grafikkarte defekt ist und ich eine neue Graka kaufen muss. Kommt das hin!? Danke

*(Habe den neusten Grafiktreiber installiert und einen älteren, beim neusten, gibt es beim Neustart kein Bluescreen und der PC startet (VOR der pw-Abfrage) neu, beim älteren Treiber, kam es (VOR der pw-Abfrage) zu einem Bluescreen und dann ebenfalls Neustart... (Das hätte sich so lange wiederholt bis ich das System (VOR Installation des Grafiktreibers zurück setze... danach komme ich wieder durch "normal starten" in mein Windows.)

...zur Frage

Pc geht nicht an, Mainboard und Netzteil bereits getauscht?

Hallo, wie gesagt geht mein Pc nicht an.

Er ging einfach letzten Samstag während ich ein Spiel spielte aus (war nebenbei ein super anspruchsloses Spiel).

Als ich den Pc wieder versuchte hochzufahren blieb der Bildschirm schwarz (keine Meldung, dass es kein Signal gäbe). Anfangs drehten sich noch alle Lüfter (Gehäuse Lüfter und LEDs am Netzteil, CPU Lüfter an CPU_FAN Header). Jedoch funktionierte nach dem 2. Startversuch der CPU Lüfter nicht mehr. Von jetzt auf gleich, genau so wie der PC ausgegangen ist - weg.

Als nächstes habe ich das Netzteil überbrückt - hat funktioniert. Baute es wieder ein, LEDs und Lüfter die daran angeschlossen waren gingen an. Nach 2-3 weiteren Startversuchen, als ich den Schalter des Netzteils auf die 1 umstellte um es anzumachen machte es ein *Puff* Geräusch und sprühte einen kleinen Funken (war ein BeQuiet Pure Power 9 400W). Habe es natürlich direkt danach ausgebaut und mit einem anderem 450W Netzteil (HKC® V-POWER 450W) ersetzt.

Jedoch auch nach dem Netzteil wechsel noch immer kein Bild und CPU Lüfter drehte sich auch nicht (Gehäuse Lüfter und LEDs funktionieren, da diese ans Netzteil angeschlossen sind).

Als es also auch nicht am Netzteil liegen konnte (ja ich bin mir sicher, dass es funktionieren müsste, da ich es neu gekauft habe) habe ich aufgrund des Tipps eines Freundes ein neues Mainboard gekauft, da er das selbe Problem gehabt zu haben schien. Demnach: neues Mainboard gekauft, eingebaut - PC geht nicht an.

Bevor ich jetzt noch mehr unnötige Teile kaufe: habt ihr Ideen woran das liegen könnte? An der CPU oder vielleicht an der Grafikkarte?

Und sollte ich das BeQuiet Netzteil jetzt besser nicht mehr benutzen, oder ist so ein Funken bei den Dingern nicht dramatisch?


Hier noch die Technischen Daten:

CPU: FX8350 (nicht übertaktet)

CPU Kühler: be quiet! Dark Rock 3

  1. Mainboard: 970A-G46
  2. Mainboard: GA-78LMT-USB3

GPU: Rx460 4GB

  1. Netzteil: BeQuiet Pure Power 9 400W
  2. Netzteil: HKC® V-POWER 450W


...zur Frage

PC nach dem Neustart kommt in einen Loop?

Hallo, ich habe echte Probleme mit meinem PC die letzten paar Wochen. Jedes Mal, wenn ich ihn neu starten will gerät er in einen Loop, das bedeutet der CPU Lüfter und alle anderen Lüfter (sowohl von der GPU, als auch die im Gehäuse verbaut sind) gehen an, und der PC fährt dann wieder runter, dann wieder hoch und wieder runter. Kein Bild, ich kann nicht einmal ins BIOS kommen. Und es passiert nur wenn ich Neustart machen will. Herunterfahren und dann wieder hochfahren klappt perfekt. Im Sommer werde ich mir eine neue CPU und deshalb auch ein neues Mainboard zulegen, dennoch würde ich gerne wissen, weshalb es denn passiert. Ist es das Mainboard oder Windows Software oder RAM oder Festplatte, auf der Windows installiert ist? Würde es helfen einen kompletten Reset zu machen und meine Festplatten (SSD mit Windows und HDD mit allen anderen Programmen) formatieren und alles sauber neu installieren?

Ab und an wenn ich den Control Panel öffnen will friert mein PC komplett ein, also Sound von einem Youtube video, dass ich an hatte kann ich noch hören, jedoch das Bild bleibt hängen. Manchmal kommt eine Fehlmeldung und dann geht der PC wieder, aber manchmal hilft auch gar nix und er bleibt so und ich muss ihn hart herunterfahren und wieder hochfahren.

Hat irgendjemand eine Idee was das Problem ist?

Meine Daten: Desktop PC, Windows 8.1 Pro auf der SSD, i5 4670, MSI radeon r9 270x 2G (bald kommt eine gtx 1060 6G her), Mainboard: AsRock H87 Pro4, Netzteil hat 650Watt, HDD 1TB mit allen Programmen und Spielen etc., 8GB Kingston 1600MHz DDR3 RAM, NZXT Gehäuse mit insgesamt 4 Lüftern, Arctic Freezer 13 co CPU Lüfter

Danke für jede mögliche Hilfe!

...zur Frage

Kann mir jemand etwas bezüglich des Programmes "Speedfan" erklären ?

Also es geht um das, was auf den 2 Bildern zu sehen ist.

Zu den Fan-Controllern:

  1. Da steht z.B Sys Fan, aber was ist das, also welcher 'Fan' ist das ?

  2. CPU-Fan ist klar, AUX-Fan ist wahrscheinlich die am Gehäuse angemachten Lüfter und Power ist wahrscheinlich das am Netzeil (Korrigiert mich wenn ich falsch liege bitte).

  3. Was ist 'Chassis1' (bzw2) ? Und warum hat es CPU0 und CPU? Ich habe nur einen CPU Lüfter.

  4. Und wo ist den die Angabe von den Lüftern der GPU ? Muss ich das Manuell einstellen, wenn ja wie ?

Zu den Temperaturen:

  1. Wieder das selbe mit CPU, ich habe Temperaturanzeigen wo 2 mal CPU steht. Mir ist natürlich klar, dass es (in meinem Fall) 4 Kerne hat, die werden aber ja mit 'Core' bezeichnet. Also warum 2 mal CPU ?

  2. Dann noch 'AUX'. Ich nahm an, das AUX die Lüfter des Gehäuses sind, aber die haben doch keinen Sensor, für was auch oder ist damit die Gehäuseluft gemeint ?

  3. Hier auch wieder System, die Temperatur von System ist dann was ?

4.Dann noch HD0, was ist das ?

Dann noch zu den Symbolen:

Das Häcken ist wahrscheinlich eine Anzeige dafür, dass die Temp. im grünen Bereich ist oder ? Der Rote Pfeil nach oben, der Blaue Pfeil nach unten und die Flamme heisst was ? Ich hätte jetzt an 'Temp. steigt', 'Temp. sinkt' und 'temp zu Hoch' gedacht, aber es steigt ja auch beim Häckchen und es kommen auch diese Flämchen, wenn die Temp. garnicht zu hoch ist.

Und noch eine Frage. Wie kann ich denn machen, dass bei dem Programm unter 'Readings' das angezeigt wird, was ich will ? Ich sehe z.B nur 2 Kerne anstatt alle 4 und auch keine GPU-Lüfterdrehzahl.

Ich habe schon Youtube Videos angeschaut, da wird aber eigentlich nur erklärt, wie man die Lüfterdrehzahl verstellt und/oder dass man eine Lüfterkurve erstellen kann.

Kann mir jemand weiter helfen ?

Gruss sotnu

...zur Frage

Alienware x51 Gigabyte GTX660 OC 2GB

Hab das oben genannte System und Grafikkarte.. CPU: i5 2320 @3GHZ - Boost: 3.3GHz. 8GB ddr3 RAM. So die Grafikkarte ( http://www.pureoverclock.com/wp-content/uploads/2012/09/gigabyte_gtx660w_12.jpg ) ist KEIN Referenzmodell und pustet somit leider die Luft auch ins Gehäuse statt nur nach außen. Grafikkarte wird daher bis zu 87 Grad heiß. In Ultra bei Battlefield 4 z.B. CPU bleibt bei 67 Grad Celsius. Lüfterdrehzahl RPM: 2700/ 100%. Wie krieg ich es hin die Grafikkarte doch ein wenig kühler zu halten... Das CD/ DVD Laufwerk ausbauen kommt schon mal nicht in Frage. 87 Grad sind für die OC (overclocked) Version kein Problem. Die geht gut bis 100 Grad. Jedoch ist gerade Winter und daher im Raum nur 21 Grad warm. Wie es dann wohl im Sommer aussieht weiß ich nicht. Vielleicht weiß ja jemand was.. von außen anpusten lassen oder so... keine Ahnung. Wäre nett wenn jemand helfen könnte :)

...zur Frage

Was möchtest Du wissen?