PC springt nicht mehr an und nichts tut sich - was kann ich tun?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo martzn12,

Was genau passiert, wenn du es versucht den Rechner zu starten? Hörst du, wie sich Lüfter und Festplatte drehen oder passiert gar nichts? Wenn der Rechner ganz ruhig bleibt, dann kann es am Mainboard liegen und wenn der Rechner die normalen Geräusche macht, dann kann es am Monitor liegen. Versuche es mit einem anderen Monitor und melde dich mit den Ergebnissen wieder.
Wenn du irgendwelche Meldung am Bildschirm siehst, dann bitte das mitteilen. Mehr Angaben können es leichter machen, das Problem zu beheben.

lg

Versuch mal das Stromkabel auszutauschen, vllt liegt es daran. 

Wenn sich "nichts tut", dann ist das Netzkabel nicht angeschlossen oder dein Netzteil kaputt.

Computer startet nicht mehr, nur mehr Blackscreen - was tun?

Hallo, habe seit gestern am Abend ein Problem.

Mein Computer ist einfach abgestürzt und startet nun nicht mehr. Wenn ich den Einschaltknopf drücke bekomme ich nur ein Piepen zu hören.

1 x Lang, 2 x Kurzes Piepen.

habe auch schon gegoogelt und ich stoße immer wieder darauf das die Grafikkarte defekt sein sollte.

Habe eine andere Grafikkarte bereits getestet, funktioniert auch nicht. Den RAM habe ich auch schon aus und eingebaut, einen Slot getestet und dann den anderen.

Ein BIOS und CMOS reset habe ich auch schon gemacht hilft auch nichts.

Funktioniert alles nicht.

Mein System:

Intel® Core™ i7-6700 Prozessor

Mainboard MSI MS-7797 Ver.1.1

16 GB RAM 2 x 8

Nvidia Geforce GTX 960

Windows 8

Ich hoffe jemand kann mir helfen.

...zur Frage

PC startet nicht mehr - Netzteil kaputt?

Hallo alle zusammen!

Heute musste ich feststellen, dass mein PC nicht mehr startet. Wenn ich den Powerbutton drücke leuchtet dieser kurz auf und der CPU-Lüfter dreht sich für den Bruchteil einer Sekunde. Dann kann man einen kurzen Fiepton hören, der allerdings definitiv nicht zu hören sein sollte. Jedenfalls geht sofort wieder alles aus. Wenn ich jetzt versuche wieder den Powerbutton zu drücken passiert gar nichts mehr. Die Komponenten leuchten alle ganz normal, sowohl davor als auch danach. Erst wenn ich das Stromkabel vom Netzteil abziehe und nach ein paar Sekunden wieder anschließe kann ich den Prozess wiederholen: geht kurz an, Fiepton, sofort wieder aus. Gestern hat noch alles funktioniert. Der PC besteht in dieser Konfiguration schon eine Weile, also gehe ich nicht von falsch angeschlossenen Kabeln aus.

Mein Verdacht geht jetzt gegen das Netzteil aus folgenden Gründen:

  • Wäre die logische Erklärung, dass nach ein paar Millisekunden alles wieder ausgeht; liefert vllt zu wenig Strom?

  • Kein qualitativ hochwertiges Teil, schon über 2 Jahre alt

  • Hat schon einige Male laute Geräusche von sich gegeben

  • Kippschalter hinten funktioniert nicht mehr

  • Gestern ist im Flur nebenan die Birne der Deckenlampe kaputt gegangen, weshalb die Sicherung u.a. für die Steckdose von meinem PC rausgefolgen ist. Der PC war zu diesem Zeitpunkt jedoch nicht mehr an, hatte aber Strom!

Bei dem Netzteil handelt es sich um ein Inter-Tech Combat Power CP-650W plus.

Bevor ich mir also ein neues zulege würde ich gerne sicherstellen, ob es wirklich daran liegt oder ob es auch an anderen Ursachen liegen könnte.

LG ElecEdit

  • CPU: AMD FX 8350

  • Grafik: ASUS (AMD) Radeon R9 380 (4GB)

  • RAM: 1x 8Gb

  • Mainboard: ASUS M5A97 R2.0

  • Netzteil: s.o.

...zur Frage

Was möchtest Du wissen?