PC neu bestellt - Netzteil sehr laut!

0 Antworten

Netzteillüfter laut und unerträglich. Abhilfe?

Beim Computerstart (Windows 10), geht der Netzteillüfter in die Hochtouren, laut und permanent.

Springt man vor dem Start in den BIOS, wird der Rechner sehr leise und wie gewohnt ein silent PC. Startet Windows 10, dreht er hoch. Eine Programmlast kann ich ausschließen, da nach einer sauberen Neuinstallation von Windows 10 das Problem ebenso unverändert besteht. 

Temperaturen im Computer sind um 25-30°. Netzteil: beSilent! Power 7, 600W.
Möglicherweise ist nach ist es nach Windows 10 Update passiert und fühlt sich softwaregesteuert.

Wie könnte man das Problem lösen und die Ohren vom geschlossenen Kopfhörer befreien? 

...zur Frage

PC geht an und aus - warum?

Ich habe das Problem das er an geht dann wieder aus und sich das 1-4mal wiederholt. Nun stand er 1 Tag und wurde nicht benutzt, jetzt ging das wieder los und der Vorgang hat sich vervielfacht. Ich habe das Netzteil in Verdacht, ein Be Quiet straight power e9 cm 580 Watt, 4 1/2 jahre alt, bereits ca. 240 Tausend std. Gelaufen, Lebenszeit laut Hersteller ca. 300 tausend. std. Ich habe nun ein Superflower 650 Watt leadex 80+ platinium bestellt zu testzwecken, ich dreh echt bald durch und bring mein Leben in Gefahr. Der PC hängt an einer Steckdosenleiste mit an ausschalter, ich mache diese immer aus nach benutzung des PCs, ich habe nun den schalter beim netzteil auf an gelassen und die leiste auch angelassen, 20 minuten gewartet, PC fährt jetzt ohne rumzuzicken beim ersten Versuch, ich spiel mein Spiel für 5minuten, PC freezt, ich starte neu und macht wieder das was ich am Anfang hier erwähnt hatte, er geht an aus an aus, nach den 5 mal oder so fährt er dann endlich hoch.

...zur Frage

Pc ist langsam und Maus friert ein. Was tun?

Hallo, ich habe einen etwa 1 Jahr alten PC:

Prozessor: Intel Core i5-2400 CPU @ 3.10 GHz 3.30 GHz

RAM: 6 GB

System: Windows 7 Home 64 Bit

Grafikkarte: NVIDIA GeForce GTS 450

Mainboard: Gigabyte Technology Co., Ltd. H61M-D2-B3 x.x

Ich war bis vor einigen Monaten eig sehr zufrieden mit meinen PC, bis er dann anfing am Anfang des Betriebs ziemlich laut zu sein (wieder etwas besser geworden) und dann frierte auf einmal die Tastatur immer wieder ein. War eine Wireless-Tastatur, welche ich nun ausgetauscht habe gegen eine mit USB. Das Problem hat sich gelöst aber nun friert alle paar Minuten meine Maus für kurz Zeit (ca. 5 Sek) ein. Das ist natürlich alles andere als toll und der PC insgesamt ist beim normalen surfen im Web auch teilweise sehr langsam und hängt.

Die Maus habe ich jetzt auch gewechselt, für ein paar Stunden war dann auch Ruhe aber jetzt ist schon wieder das Problem da, zwar nicht ganz so häufig wie davor aber immer noch. Die Maus was jetzt angeschlossen ist stammt von Logitech und die davor war von Pat Says Now.

Achja Treiber gibt es für beide Mäuse keine!

Woran kann das ganze liegen? Bei der Lautstärke dachte ich ans Netzteil aber das Problem mit der Maus?

Normalerweise müsste mein PC doch ganz gute Hardware haben oder? Freue mich über jede Hilfe! Danke :-)

...zur Frage

brauch ich ein stärkeres netzteil?

Hallo miteinander,

ich habe mir eine neue Grafikkarte gekauft und in meinen Rechner eingebaut. Vor einer Weile ist mein Rechner dann beim GTA V spielen abgestürzt. Ich dachte es liegt an der Kühlung und habe die Seitenwand offen gelassen. Damit lief mein Rechner auch eine Weile sehr gut (ich habe auch wieder gta V gespielt, ohne probleme)

Heute wollte ich meine Kumpel etwas zeigen und nach ca 20min gta stürzt mein rechner wieder ab. das ganze passiert ohne Fehlermeldung oder sonstiges, einfach von jetzt auf dann aus.

Neue Vermutung ist, dass mein Netzteil zu schwach ist und beim absturz sowohl graka als auch prozessor zufällig zu viel strom brauchen.

Mein Netzteil hat 450 Watt. Ich habe eine Sapphire R9 390X Nitro mit einem maximalen Stromverbrauch von 275 Watt. Mein AMD FX 8150 Prozessor hat einen Maximalen Stromverbrauch von 352,8 Watt, allerdings beim ganming "nur " 217,5 Watt, zumindestens laut dieser Seite:

http://www.chip.de/artikel/AMD-Bulldozer-Test-FX-CPUs-Scorpio-Plattform-und-FX-8150-3_52140192.html

Von Laufwerk, Mainboard und Festplatten (SSD und HDD) hab ich nichts gefunden aber irgendwo habe ich gelesen, dass das nicht wirklich viel ist.

Nun meine Frage. glaubt ihr, dass das ganze am Stromverbrauch liegt und wenn ja, wieviel sollte ein neues Netzteil haben, damit sowas nicht wieder auftritt?

Falls noch was an Informationen fehlt, sagt bescheid.

Gruß Barnibas

...zur Frage

Was möchtest Du wissen?