Pc löscht Buchstaben selbstständing

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Tastatur verschmutzt oder nicht korrekt angeschlossen? Ist es eine Funktastatur und die Batterien sind alle?

Ich benutze ein Netbook :)

0
@jenjen0107

Hm. Und da hast du das Original Win7 vom Netbook wieder aufgespielt? (Mainboardtreiber aktuell vom Hersteller dazugeladen?)

1
@DrErika

Zuletzt Reiswaffeln zwischen die Tasten gebröselt?

0

Und das sind dann Gründe für das OS die Stuchbaben zu löschen?

0
@Dingo

Das Konzept von Nachfrage und Präzisierung ist dir vollkommen fremd, das wissen wir ja schon. Aber warum quälst du denn dann andererleutes Postings mit deinem Unverständnis? Mach dein eigenes Malwarebytes-Posting - das reicht doch völlig.

0
@DrErika

Eine völlig abwegige These konkretiert nicht sondern zeigt dein Missverstehen (was mir auch oft passiert)- der Unterschied ist, ich gebe es zu, dumm gelaufen wa?

mit deinem Unverständnis? , führst selbstgespräche?

0
@Dingo

Du faselst wieder Unsinn. Leg dich hin.

0

Also nen Virus hab ich nicht drauf. Mein Freund hat jetzt mal alle Treiber aktualisiert und jetzt scheint es zu funktionieren :)

Danke euch beiden :)

1
@jenjen0107

"Danke euch beiden"

Das ist dann in etwa so, als würde man dem Dieb UND der Polizei danken, denn ohne den Dieb wäre die Sache nie gestohlen worden, hätte sie die Polizei nie zurückbringen können ...

By the way, was ist ein "dumm gelaufener Unterschied"?

0
@AnnaRisma

was ist ein "dumm gelaufener Unterschied"

Eine Frage für gutefrage.net?

0
@jenjen0107

Danke euch beiden :)

Da hast du jetzt einen Fehler gemacht. Das Sternchen hättest du Dingo geben müssen. So holt der ja nie auf! ;D

Danke trotzdem.

0
@DrErika

Niedlich unsere Erika, immer noch am Tönen obwohl :D

0

Hmm...vllt ist was schief gelaufen beim Update bzw. bei der Neu-Installation. Am besten rufst du mal bei Microsoft an ;)

Hast evtl. die Funktion, Autovervollständigen aktiv?

Die Letter werden also zuerst angezeigt und verschwinden dann wieder?, so verstehe ich das, denn ansonsten wäre dir Überschrift unsinnig, man kann nur etwas löschen das auch zuerst vorhanden ist. Tipp wäre Malwarescan mit Malwarebytes free!

Beim hochfahren senkrechte Streifen dann verschwindet das Bild ganz.

Also mein Problem ist wie folgt: Nachdem sich ne Freundin die WoW 10 Tage Testversion runtergeladen hatte und versucht hatte damit zu spielen hang sich ihr Pc mehrmals auf, Sie konterte dieses mit Aus und An. Nach einigen Versuchen wollte sie am nächsten Tag erneut WoW starten, wie erwartet hang sich ihr Pc erneut auf, diesmal sogar mit Bluescreen. Seither hat sie das Problem dass sie beim hochfahren regelmäßige senkrechte Streifen auf dem Bild hat. Ca bei dem Bild zum Passwort eingeben wird der Bildschirm dann ganz schwarz, es wurde mir als " Es ist so als ob kein Pc mehr angeschlossen wäre " beschrieben. Weiterhinaus kommt sie dann auch nichtmehr, sie hat zwar versucht blind ihr Passwort einzugeben aber ohne Erfolg. Eine Zeitlang ist eine Fehlermeldung erschienen die etwas über ein "Problem durch ein Programm verursacht" beschrieb, nur leider fehlt mir da der genaue Wortlaut sowie das Glück denn diese Fehlermeldung erscheint nichtmehr. Einmal bekam Sie das schwarze Bild bei dem man von " im abgesicherten Modus hochfahren" ect auswählen konnte, bei dem verschwanden die Streifen, jedoch half auch dies nicht weiter. Anzumerken wäre noch das die Piepser beim Starten wie immer sind, also keine ungewöhnlichen Töne/Muster aufweisen.

Nun wäre es schön von jemandem mit Ahnung etwas Sinnvolles gesagt zu bekommen z.B auf was diese Sachlage hindeutet ( z.B Grafikkarte, Mainboard, CPU, Netzteil oder auch einfach nur nen Softwarefehler ect. ) oder wie man sie beheben kann. Da ich absolut keine Ahnung von solchen Dingen habe wäre ein Hinweise oder eine grobe Richtung unseres Überltäters schon hilfreich.

PS: Da ich nicht vor Ort bin und nur das erzählen kann was ich erzählt bekomme kann ich nicht mit mehr dienen und auch keine Systemangaben machen.

...zur Frage

Was möchtest Du wissen?