PC fährt nicht hoch, BIOS wird nicht gestartet

2 Antworten

Das liegt bestimmt an der Jumpereinstellung von dem Laufwerk. Wenn du noch ein anderes Laufwerk an dem selben Kabel hängen hast, dann musst du schauen, ob das andere Laufwerk auf Master oder auf Slave steht. Es dürfen nicht zwei Laufwerke die an einem Kabel hängen auf der selben EInstellung sein. Du kannst dein anderes Laufwerk auf Slave stellen und den DVD-Brenner auf Master. Dann müsste es eigentlich funzen. Was mich wundert ist nur, dass der PC dann alles blockt. Naja die moderne Technik halt. Mach dir keine Sorgen. Da kann nichts groß kaputt gegangen sein.

Es könnte sein das dein Netzteil defekt ist. Was passiert denn wenn du das Laufwerk wieder abklemmst? Funktioniert es dann auch nicht?

Komischerweise wenn ich den RAm komplett raus nehme kommt Ein warnton... §xpiep, 1 sek. Pause dann wieder 3x Piep u.s.w. Kann es sein, dass die Steckplätze vom RAM kaputt sind? Denn, auch andere RAM- Riegel lösen das Problem nicht.

0

Studio 1558 Laptop schaltet sich ab. Was kann ich tun?

Guten Tag,

mein Lappi zickt seit 2 Tagen ziemlich rum. Es ist ein Dell Studio 1558, IntelCore i7, 4GBRam, Windows 8 Pro 64bit. (und heißt Brunhilde )

Vorgestern Abend ging der Laptop einfach aus. Hab mir dabei noch nichts schlimmes gedacht schließlich hatte ich den Lüfter seit 3 Monaten nimmer sauber gemacht. Heute morgen wieder angeschmissen und er lief für ein paar Stunden bis er wieder ausging. Habe Lappi auseinandergenommen und Lüfter entstaubt.

Lappi lässt sich starten aber geht nach ein paar Minuten (wenn man ihn direkt wieder starten will fährt er gar nicht hoch) wieder aus. Akku und Netzteil mal entfernt 15 Sek aufs Powerknöppchen gedrückt und nur mit Netzteil gestartet hat nen paar min gehalten und wieder aus. Selbes nur mit Akku.

Irgendwann in dem Prozedere von an aus an aus hat er mir ne Fehlermeldung ausgegeben: ERROR 0253 EFI variable block data was destroyed.

Wenn ich das richtig verstanden hab deutet das auf fehlerhaftes Bios oder Festplattenschaden hin. Versucht in den paar min Bios zu updaten ist aber aktuelles gewesen.

Auch versucht mit geprückter FN Taste zu starten beim Selftest irgenwann beim Memorytesten wieder ausgegangen

Heute habe ich mir Knoppix geladen und auf CD gebrannt. Mein Laptop hat sich aber geweigert von CD zu booten. Hab schon fast an meinen Fähigkeiten gezweifelt ne einfach BootCD zu brennen . Hier am anderen Rechner lässt sich die CD jedoch problemlos booten. Hab jetzt von hier nen BootUSB erstellt den mein Laptop auch angenommen hat. Noch wärend ich mich durchs Knoppix Overlay geklickt hab auf der Suche nach Systemtest ist der Laptop wieder ausgegangen. Liegt also nicht an der Festplatte?

Was kann ich tun? Woran kann es liegen?

Bei Vorschlägen denkt daran, wenn überhaupt hab ich nur wenige Minuten um etwas zu probieren also nen Systemcheck fällt weg dabei geht er auch aus.

Danke schonmal

...zur Frage

Was möchtest Du wissen?